Overclock.net › Forums › Intel › Intel Motherboards › USB ports lose power when I plug in another device?
New Posts  All Forums:Forum Nav:

USB ports lose power when I plug in another device?

post #1 of 2
Thread Starter 
I have an asus p9x79 motherboard and whenever I plug in a device that was not plugged in prior to boot, a separate device will lose power...

Ex: I will plug in an external hard drive (2.0 and 3.0) to front or rear ports and my mouse will lose power.

I have tried all the basic trouble shooting;

-rearranging devices
-making sure usb drivers are up to date
-unplugging power cord / restarting

My only other suspicion is that the bios has an update with some usb device driver compatibility, does this seem like it could be the culprit to you guys?

Also the BIOS is going from ROM to CAP, is this a pretty simple process do I need to take any extra precautions more than usual?

Have you guys had this issue and discovered something else?

p9x79
7850
128gb ssd
650w psu
3930k
h100
Nothing Fancy
(10 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k asus p9x79 Sapphire Radeon 7850  gskill 8gb 
Hard DriveOptical DriveCoolingOS
samsung 830 128gb n/a H100 Windows 7 
PowerCase
OCZ 650w Cooler master 690II 
  hide details  
Reply
Nothing Fancy
(10 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k asus p9x79 Sapphire Radeon 7850  gskill 8gb 
Hard DriveOptical DriveCoolingOS
samsung 830 128gb n/a H100 Windows 7 
PowerCase
OCZ 650w Cooler master 690II 
  hide details  
Reply
post #2 of 2
Thread Starter 
Bios update fixed the problem. Thanks!
Nothing Fancy
(10 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k asus p9x79 Sapphire Radeon 7850  gskill 8gb 
Hard DriveOptical DriveCoolingOS
samsung 830 128gb n/a H100 Windows 7 
PowerCase
OCZ 650w Cooler master 690II 
  hide details  
Reply
Nothing Fancy
(10 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k asus p9x79 Sapphire Radeon 7850  gskill 8gb 
Hard DriveOptical DriveCoolingOS
samsung 830 128gb n/a H100 Windows 7 
PowerCase
OCZ 650w Cooler master 690II 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › USB ports lose power when I plug in another device?