Overclock.net › Forums › Components › Sound Cards and Computer Audio › subwoofer buzzes when games run, even on mute?
New Posts  All Forums:Forum Nav:

subwoofer buzzes when games run, even on mute?

post #1 of 3
Thread Starter 
Hi
I plugged a subwoofer into my PC, and noticed two things -
Any time I move my mouse in windows, or even in UEFI bios, it makes a noise until I stop.
When I load a game or even put OCCT power test (cpu+gpu) it starts to buzz loudly.
This shows what I mean : http://www.youtube.com/watch?v=WWdgK...ature=youtu.be
Notice that every time I move my mouse in the game the noise is different.
It doesn't matter if I mute the sound on the pc!! It will still happen.

So I tried-
-plugging on front and rear panel
-plugging instead of main speakers
-changing audio and power wires
-changing outlets
-turning off all the electricity in my house except my room, in case it's a ground problem
-disconnecting everything but power,speakers,monitor from pc
-didn't bother changing drivers as I have the problem when I move the mouse even on BIOS.
-checking for inflated capacitors inside the subwoofer
-enabling spread spectrum, even restore all bios defaults
-touching the external ground connection on the sub with my hand, then touching pc PSU... to see if it has some effect on noise (it doesn't).
-This happens even if I plug the subwoofer as mic/line in (and leave it as mic/line in at the driver)

I was using this sub before with another PC without problems . Couldn't check with tv/phone or something because the problem is just on PC load.

3570K, Asus P8Z77V-PRO (not thunderbolt), no noise on my speakers and 2 generic headphones

Please help me out ! frown.giffrown.gif
Thanks
Edited by gnrtb - 8/6/13 at 10:07am
post #2 of 3
Probably motherboard EMI.... are you using onboard audio?

A sound card or external DAC should resolve that issue.
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #3 of 3
Thread Starter 
yes onboard audio ... but my speakers and headphones don't have these problems at all !
even generic 5$ headphones...
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › subwoofer buzzes when games run, even on mute?