Overclock.net › Forums › Graphics Cards › AMD/ATI › Sapphire 100352-2L 7950 error
New Posts  All Forums:Forum Nav:

Sapphire 100352-2L 7950 error

post #1 of 2
Thread Starter 
Hi, this is my first time building a desktop.
The specs are:
Mobo: MSI 970A-G46
RAM: CORSAIR Vengeance 8GB
PSU: CORSAIR Builder Series CX600 ATX 12V v2.3 80 PLUS
CPU: AMD FX-6300
GPU: Sapphire 100352-2L 7950

I experiencing a problem with the GPU. Whenever I completely shutdown my desktop, and turn it on again, the GPU shows error.
Like whenever I clicked on games like Blackops 2, it gave out black screen and then not responding and sometimes it gives bluescreen.
Same thing goes to whenever I press sleep on windows, and turn it on again, It shows that my driver has stop responding and has been recovered.
At the moment the only work round this thing is to plug off the PCI/E connector from the PSU and plug it back. (Sometimes it took multiple times)
So, whenever it works properly, I can't turn off my computer or else it will show this symptoms again. It gives me a headache and it's irritating.

Tried:
Reinstalling the driver and use latest AMD driver.

Sorry for TLTR and poor english as english is not my first language.
post #2 of 2
I would do a complete re-install using AMD uninstaller and a driver sweeper. The only issue you could have is drivers, gpu faulty, or psu not sufficient.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Sapphire 100352-2L 7950 error