Overclock.net › Forums › Intel › Intel - General › New problem to ruin my day
New Posts  All Forums:Forum Nav:

New problem to ruin my day

post #1 of 14
Thread Starter 
Last night I forgot to turn my rig off when I went to bed, no big deal right? This morning I go into my office to check my email, and the mouse doesn't work, G15 lcd is on screensaver (instead of the correct display), etc. everything is wierd. I can't shut down normally because nothing really works right. I reset, no post. I turn off for 20 min, power on, no post. Awesome. I haven't had a chance to do much because I had to go to work. Any suggestions? I was going to reset cmos when I get home and see if that fixes anything.
Chubby Funster
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6700 @3.4Ghz P5B Deluxe XFX 7950GX2 SuperTalent PC6400 
Hard DriveOptical DriveOSMonitor
2X WD 160Gb Raid0 LiteOn XP pro Viewsonic VX922 19" 
KeyboardPowerCaseMouse
Logitech G15 TT 750w TP - OCZ Modstream 450w MM UFO Opti Logitech G5 
Mouse Pad
Razer Mantis Control 
  hide details  
Reply
Chubby Funster
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6700 @3.4Ghz P5B Deluxe XFX 7950GX2 SuperTalent PC6400 
Hard DriveOptical DriveOSMonitor
2X WD 160Gb Raid0 LiteOn XP pro Viewsonic VX922 19" 
KeyboardPowerCaseMouse
Logitech G15 TT 750w TP - OCZ Modstream 450w MM UFO Opti Logitech G5 
Mouse Pad
Razer Mantis Control 
  hide details  
Reply
post #2 of 14
if it was oc'ed, i would suggest resetting cmos and seeing if it works then. if so, then your OC wasn't entirely 24/7 stable.
Immortal
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 44G 3.240GHz Asus P5B-deluxe eVGA 8800GT (650/950) 2GB PQIturbomem 667(800mhzballistix soon) 
Hard DriveOptical DriveOSMonitor
1x 400GB Seagate 7200rpm/16mb cache Some super combo drive Windows XP Home/Ubuntu NEC MultiSync LCD1970GX 
KeyboardPowerCaseMouse
Logitech cordless 610w PCP&C silencer TTArmor w/side fan G7 
Mouse Pad
Black IcematII 
  hide details  
Reply
Immortal
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 44G 3.240GHz Asus P5B-deluxe eVGA 8800GT (650/950) 2GB PQIturbomem 667(800mhzballistix soon) 
Hard DriveOptical DriveOSMonitor
1x 400GB Seagate 7200rpm/16mb cache Some super combo drive Windows XP Home/Ubuntu NEC MultiSync LCD1970GX 
KeyboardPowerCaseMouse
Logitech cordless 610w PCP&C silencer TTArmor w/side fan G7 
Mouse Pad
Black IcematII 
  hide details  
Reply
post #3 of 14
Quote:
Originally Posted by gza_rally View Post
Last night I forgot to turn my rig off when I went to bed, no big deal right? This morning I go into my office to check my email, and the mouse doesn't work, G15 lcd is on screensaver (instead of the correct display), etc. everything is wierd. I can't shut down normally because nothing really works right. I reset, no post. I turn off for 20 min, power on, no post. Awesome. I haven't had a chance to do much because I had to go to work. Any suggestions? I was going to reset cmos when I get home and see if that fixes anything.
I leave my rig running basically 24/7, it only goes off when a circuit breaker trips (too many dang computers in here) and then its right back on again..CMOS would be your best bet as of now..After than start troubleshooting components..
post #4 of 14
Thread Starter 
It was oc'd, 24hr prime stable. I just usually turned it off at night. Temps were okay aswell. When I get home tonight I'll see what I can figure out. Thanks guys, i'll post back later.
Chubby Funster
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6700 @3.4Ghz P5B Deluxe XFX 7950GX2 SuperTalent PC6400 
Hard DriveOptical DriveOSMonitor
2X WD 160Gb Raid0 LiteOn XP pro Viewsonic VX922 19" 
KeyboardPowerCaseMouse
Logitech G15 TT 750w TP - OCZ Modstream 450w MM UFO Opti Logitech G5 
Mouse Pad
Razer Mantis Control 
  hide details  
Reply
Chubby Funster
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6700 @3.4Ghz P5B Deluxe XFX 7950GX2 SuperTalent PC6400 
Hard DriveOptical DriveOSMonitor
2X WD 160Gb Raid0 LiteOn XP pro Viewsonic VX922 19" 
KeyboardPowerCaseMouse
Logitech G15 TT 750w TP - OCZ Modstream 450w MM UFO Opti Logitech G5 
Mouse Pad
Razer Mantis Control 
  hide details  
Reply
post #5 of 14
Thread Starter 
okay, I reset cmos (lunch hour) and still nothing. All my fans come on and all my drives have power. I'm not sure what to try next. Is my mobo fried?
Chubby Funster
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6700 @3.4Ghz P5B Deluxe XFX 7950GX2 SuperTalent PC6400 
Hard DriveOptical DriveOSMonitor
2X WD 160Gb Raid0 LiteOn XP pro Viewsonic VX922 19" 
KeyboardPowerCaseMouse
Logitech G15 TT 750w TP - OCZ Modstream 450w MM UFO Opti Logitech G5 
Mouse Pad
Razer Mantis Control 
  hide details  
Reply
Chubby Funster
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6700 @3.4Ghz P5B Deluxe XFX 7950GX2 SuperTalent PC6400 
Hard DriveOptical DriveOSMonitor
2X WD 160Gb Raid0 LiteOn XP pro Viewsonic VX922 19" 
KeyboardPowerCaseMouse
Logitech G15 TT 750w TP - OCZ Modstream 450w MM UFO Opti Logitech G5 
Mouse Pad
Razer Mantis Control 
  hide details  
Reply
post #6 of 14
It sounds like a Ram, mobo, or PSU problem.
    
CPUMotherboardGraphicsRAM
i7-3770k Asus Maximus IV Extreme-Z ASUS GTX 770 2x4GB Gskill Ripjaws 
Hard DriveHard DriveOptical DriveCooling
Samsung EVO 840 WD Caviar Green Sony AD-7260S-0B DVD Burner Scythe Mugen 2 Rev. B 
OSMonitorKeyboardPower
Windows 8.1 Pro x64 QNIX QX 2710 Filco Majestouch-2 Rosewill Capstone-750-M R 
CaseMouseMouse PadAudio
Zalman Z-Machine GT1000 Logitech MX518 Black Banshee Pad Krator N2-20020 (Garbage) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7-3770k Asus Maximus IV Extreme-Z ASUS GTX 770 2x4GB Gskill Ripjaws 
Hard DriveHard DriveOptical DriveCooling
Samsung EVO 840 WD Caviar Green Sony AD-7260S-0B DVD Burner Scythe Mugen 2 Rev. B 
OSMonitorKeyboardPower
Windows 8.1 Pro x64 QNIX QX 2710 Filco Majestouch-2 Rosewill Capstone-750-M R 
CaseMouseMouse PadAudio
Zalman Z-Machine GT1000 Logitech MX518 Black Banshee Pad Krator N2-20020 (Garbage) 
  hide details  
Reply
post #7 of 14
Any beep codes? Can you hear Windows starting or your HDs seeking?
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #8 of 14
Start swapping out RAM/putting it in different slots/stuff like that. Everytime this type of thing has ever happened to me it has always been the RAM.
Eowyn
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055T x6 Biostar TA890FXE MSI 465(470)TFII GE 750/1900 G.Skill 2x2GB DDR3 
Hard DriveOSMonitorKeyboard
WD 640AAKS Ubuntu 10.10 2x24" Asus MS Arc 
PowerCaseMouse
610 PC P&C Silencer P182 Logitech Marathon 
  hide details  
Reply
Eowyn
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055T x6 Biostar TA890FXE MSI 465(470)TFII GE 750/1900 G.Skill 2x2GB DDR3 
Hard DriveOSMonitorKeyboard
WD 640AAKS Ubuntu 10.10 2x24" Asus MS Arc 
PowerCaseMouse
610 PC P&C Silencer P182 Logitech Marathon 
  hide details  
Reply
post #9 of 14
aww, i am all to familiar to random computers diying... my bros HD just died for no reason

ANYWAY

uhh, well as ducky said, listen to see if windows is loading, HD noise, keyboard numlock going off and then on again...
does your board have onboard video, or are you using a PCIx/AGP card? Try going with onboard if you have a discrete card, or try a spare discrete card...

~Higgins
    
CPUMotherboardGraphicsRAM
Intel 2500k Gigabyte Z68X-UD3H-B3 XFX HD5870 16GB G.Skill RipjawsX 
Hard DriveOptical DriveCoolingOS
60GB OCZ Vertex 3 + 2x TB Seagate LG DVD+RW Stock Intel Windows 7 64bit / OSX Mountain Lion 
MonitorKeyboardPowerCase
Dell ST2210 + 17" IBM Das Ultimate S Antec TruePower 650W Antec P183 
MouseMouse PadAudioAudio
Logitech MX Revolution X-Trac Ripper Objective 2 + ODAC Combo Sennheiser HD650 + Klipsch 2.1 Promedia 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 2500k Gigabyte Z68X-UD3H-B3 XFX HD5870 16GB G.Skill RipjawsX 
Hard DriveOptical DriveCoolingOS
60GB OCZ Vertex 3 + 2x TB Seagate LG DVD+RW Stock Intel Windows 7 64bit / OSX Mountain Lion 
MonitorKeyboardPowerCase
Dell ST2210 + 17" IBM Das Ultimate S Antec TruePower 650W Antec P183 
MouseMouse PadAudioAudio
Logitech MX Revolution X-Trac Ripper Objective 2 + ODAC Combo Sennheiser HD650 + Klipsch 2.1 Promedia 
  hide details  
Reply
post #10 of 14
Thread Starter 
No beep codes, I THINK I hear the HD's firing up - the activity light stays on solid. I'm using a pci-e gfx card and tried different monitors. None of my periphials power up so that makes me think it's the mobo. I'll try switching my ram around and see if that helps.
Chubby Funster
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6700 @3.4Ghz P5B Deluxe XFX 7950GX2 SuperTalent PC6400 
Hard DriveOptical DriveOSMonitor
2X WD 160Gb Raid0 LiteOn XP pro Viewsonic VX922 19" 
KeyboardPowerCaseMouse
Logitech G15 TT 750w TP - OCZ Modstream 450w MM UFO Opti Logitech G5 
Mouse Pad
Razer Mantis Control 
  hide details  
Reply
Chubby Funster
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6700 @3.4Ghz P5B Deluxe XFX 7950GX2 SuperTalent PC6400 
Hard DriveOptical DriveOSMonitor
2X WD 160Gb Raid0 LiteOn XP pro Viewsonic VX922 19" 
KeyboardPowerCaseMouse
Logitech G15 TT 750w TP - OCZ Modstream 450w MM UFO Opti Logitech G5 
Mouse Pad
Razer Mantis Control 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › New problem to ruin my day