Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Problem getting my moms laptop to connect online and get webpages
New Posts  All Forums:Forum Nav:

Problem getting my moms laptop to connect online and get webpages

post #1 of 4
Thread Starter 
Tonight my mom told me that her laptop wouldn't connect online from her bedroom. I checked the wireless signal and our router had an excellent signal, yet still got the yellow triangle on the connection bars. I checked to make sure it wasn't the toggle switch on the front of the laptop that turns wireless on and off for the laptop and it wasn't that.

I brought the laptop in my room (where the router is connected) and the yellow triangle went away. Then we took it into the living room (in between her room and mine) and the yellow triangle was still gone indicating a good signal but when I tried to go to google the webpage wouldn't load and it wouldn't load any other webpage for that matter. I also noticed that when I picked up the laptop and put it on my lap (turning it 90 degree angle from where it was on the couch) the yellow triangle would come back, but when I put it back on the couch where it first was, the yellow triangle then goes away.
post #2 of 4
First try a driver update for the wifi.
post #3 of 4
Thread Starter 
I went to the lenovo website and checked the wireless drivers and there weren't any new ones, last update was 2010 or 2011 I forget which.
post #4 of 4
What wireless chipset does it have? You may have to go to the manufacturers website.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Problem getting my moms laptop to connect online and get webpages