Overclock.net › Forums › Intel › Intel CPUs › 3930k will not 100% load
New Posts  All Forums:Forum Nav:

3930k will not 100% load

post #1 of 5
Thread Starter 
hello all,

for some reason when im encoding my 3930k will not work at full speed on a 2 pass encode with hcenc on the second pass i should get 100% load but mine is is only hitting 20% at best??

is there any known problems about the 3930k not being fully used properly on windows 7 .... any help would be great ... thank you
post #2 of 5
Not 100% on this but are you running an OC on this, the VRM could be hitting the thermal throttle or you may not have enough RAM.
post #3 of 5
Thread Starter 
its overclocked to 4.1ghz and the temps never go beyond 57c ? .... im going too try a x264 encoder shortly and see what happens ... thank you for replying also
post #4 of 5
Could be inefficiencies in the encoder too, not being able to hit 100% CPU utilization on all cores. Another consideration is that the source and output storage drive might not be fast enough to read/write data at a rate to keep the CPU 100% busy. For example, my 3930K can encode a 50GB Blu-ray file from a hard drive faster than from the Blu-ray reader because the optical drive can't read at 130 MByte/sec, but the HDD can.

Greg
post #5 of 5
Thread Starter 
im going too do some tests and see what happens ... thanks all for your input on this
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › 3930k will not 100% load