Overclock.net › Forums › AMD › AMD - General › Freezing Issue- Most Likely Culprit?
New Posts  All Forums:Forum Nav:

Freezing Issue- Most Likely Culprit?

post #1 of 3
Thread Starter 
For the past while I've had an issue with my system randomly freezing. Sometimes it would be when browsing with Chrome, one time while fiddling with Steam and on occasion right after I boot into Windows 7. Aside from the occasional freeze everything else seems okay- but Windows seems to load slower, although that could just be my imagination. Most games still work, from what I can tell. But the game I'm currently playing, Torchlight, freezes up quite often when hitting a loading screen. So, I've finally decided to swap out some components and nail down the problem! Problem is I'm extremely poor and thus have to figure out which component is most likely causing the problem- which is why I need your guy's help.

I've run Windows Error Checking on the hard disk and let it run overnight. I've run MemTest86 and got no errors. Lastly, I've reinstalled Windows 7 and updated all my drivers. When the system recovers it gives me the Windows has recovered from a serious error dialog. The BBCode is 124 which Google tells me is hardware related. The crash dump reads as follows:

Warning: Spoiler! (Click to show)
Microsoft (R) Windows Debugger Version 6.2.9200.20512 AMD64
Copyright (c) Microsoft Corporation. All rights reserved.


Loading Dump File [C:\Windows\Minidump\080713-17378-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*C:\Symbols*http://msdl.microsoft.com/download/symbols
Executable search path is:
Windows 7 Kernel Version 7601 (Service Pack 1) MP (4 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7601.18113.amd64fre.win7sp1_gdr.130318-1533
Machine Name:
Kernel base = 0xfffff800`02c02000 PsLoadedModuleList = 0xfffff800`02e45670
Debug session time: Wed Aug 7 23:19:26.677 2013 (UTC - 7:00)
System Uptime: 0 days 0:00:07.269
Loading Kernel Symbols
.................................................
Loading User Symbols
Mini Kernel Dump does not contain unloaded driver list
*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 124, {0, fffffa800794f8f8, 0, 0}

Probably caused by : AuthenticAMD

Followup: MachineOwner

1: kd> !analyze -v
*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

WHEA_UNCORRECTABLE_ERROR (124)
A fatal hardware error has occurred. Parameter 1 identifies the type of error
source that reported the error. Parameter 2 holds the address of the
WHEA_ERROR_RECORD structure that describes the error conditon.
Arguments:
Arg1: 0000000000000000, Machine Check Exception
Arg2: fffffa800794f8f8, Address of the WHEA_ERROR_RECORD structure.
Arg3: 0000000000000000, High order 32-bits of the MCi_STATUS value.
Arg4: 0000000000000000, Low order 32-bits of the MCi_STATUS value.

Debugging Details:


BUGCHECK_STR: 0x124_AuthenticAMD

CUSTOMER_CRASH_COUNT: 1

DEFAULT_BUCKET_ID: WIN7_DRIVER_FAULT

PROCESS_NAME: System

CURRENT_IRQL: 0

STACK_TEXT:
fffff880`031a16f0 fffff800`02ec2ca9 : fffffa80`0794f8d0 fffffa80`06aaa040 00000000`00000007 00000000`00000000 : nt!WheapCreateLiveTriageDump+0x6c
fffff880`031a1c10 fffff800`02da3e87 : fffffa80`0794f8d0 fffff800`02e1d2d8 fffffa80`06aaa040 00000000`00000000 : nt!WheapCreateTriageDumpFromPreviousSession+0x49
fffff880`031a1c40 fffff800`02d0b285 : fffff800`02e7eae0 fffff800`02c8123d 00000000`00000010 00000000`00000202 : nt!WheapProcessWorkQueueItem+0x57
fffff880`031a1c80 fffff800`02c81251 : fffff880`010d4e00 fffff800`02d0b260 fffffa80`06aaa000 00000000`00000000 : nt!WheapWorkQueueWorkerRoutine+0x25
fffff880`031a1cb0 fffff800`02f15ede : 00000000`00000000 fffffa80`06aaa040 00000000`00000080 fffffa80`069ab740 : nt!ExpWorkerThread+0x111
fffff880`031a1d40 fffff800`02c68906 : fffff880`02f64180 fffffa80`06aaa040 fffff880`02f6efc0 00000000`00000000 : nt!PspSystemThreadStartup+0x5a
fffff880`031a1d80 00000000`00000000 : fffff880`031a2000 fffff880`0319c000 fffff880`031a1560 00000000`00000000 : nt!KiStartSystemThread+0x16


STACK_COMMAND: kb

FOLLOWUP_NAME: MachineOwner

MODULE_NAME: AuthenticAMD

IMAGE_NAME: AuthenticAMD

DEBUG_FLR_IMAGE_TIMESTAMP: 0

FAILURE_BUCKET_ID: X64_0x124_AuthenticAMD_PROCESSOR_BUS_PRV

BUCKET_ID: X64_0x124_AuthenticAMD_PROCESSOR_BUS_PRV

Followup: MachineOwner

My system:
Windows 7 Ultimate 64 Bit
AMD Phenom II X4 975 @ 3.60 GHz
NVIDIA GTX 460
Sound Blaster X-Fi GO! Pro
ASUS M4N75TD Motherboard

- Ryan Paul Fialcowitz
post #2 of 3
0x124 is vcore related. Run CPU-Z and see what your vcore says. Run Prime95 and watch CPU-Z and see what the vcore says under load when Prime is running. now go into your bios and set your vcore to offset. Save and reboot back into the bios, see what your bios says you are now at, take what CPU-Z said is your idle vcore, subtract what your bios is currently at, then add that much offset to your current vcore amount. Save and reboot into Windows. Run CPU-Z again to ensure your new running vcore is the same as it was before. Once you have verified that, go back to your bios and add in another maybe .05v of offset voltage. Try running at that voltage level for a while and see if the crashes go away.

If you saw a drop of .1v when running Prime, find your LLC or Load-Line Calibration option and turn it on. The value it should be set to depends on your motherboard and could be called all sorts of things. I would set it to somewhere in the middle of whatever the options are that are available.
Gaming
(17 items)
 
Gaming PC
(20 items)
 
 
CPUMotherboardGraphicsRAM
6700K AS Rock Z170 Extreme7+ Titan X Pascal G.Skill DDR4-3200 
Hard DriveHard DriveHard DriveCooling
Intel 730 series Intel 730 series Samsung 840 EVO Custom water cooling 
OSMonitorKeyboardPower
Win 10 Pro x64 AMH A399U E-Element mechanical, black switches, Vortex b... EVGA SuperNOVA 750w 
CaseMouseAudioAudio
Lian-Li PC-V1000L Redragon M901 LH Labs Pulse X Infinity DAC Custom built balanced tube amp with SS diamond ... 
Audio
Fostex TH-X00 headphones with custom mods 
  hide details  
Reply
Gaming
(17 items)
 
Gaming PC
(20 items)
 
 
CPUMotherboardGraphicsRAM
6700K AS Rock Z170 Extreme7+ Titan X Pascal G.Skill DDR4-3200 
Hard DriveHard DriveHard DriveCooling
Intel 730 series Intel 730 series Samsung 840 EVO Custom water cooling 
OSMonitorKeyboardPower
Win 10 Pro x64 AMH A399U E-Element mechanical, black switches, Vortex b... EVGA SuperNOVA 750w 
CaseMouseAudioAudio
Lian-Li PC-V1000L Redragon M901 LH Labs Pulse X Infinity DAC Custom built balanced tube amp with SS diamond ... 
Audio
Fostex TH-X00 headphones with custom mods 
  hide details  
Reply
post #3 of 3
What is your stock vcore at?
Jay
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 4.4Ghz at 1.36v GA 78LMT USB3 Rev 5.0 Sapphire R9 285 OC 16GB Kingston Savage Ram 
Hard DriveHard DriveCoolingOS
1TB Western Digital 500GB Seagate Barracuda Noctua NH-D15S Windows 8.1 
MonitorPowerMouseMouse Pad
Asus MG279Q Fressync OCZ ZS 650 Watt PSU Dragonwar ELE-G9 Dragonwar 
  hide details  
Reply
Jay
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 4.4Ghz at 1.36v GA 78LMT USB3 Rev 5.0 Sapphire R9 285 OC 16GB Kingston Savage Ram 
Hard DriveHard DriveCoolingOS
1TB Western Digital 500GB Seagate Barracuda Noctua NH-D15S Windows 8.1 
MonitorPowerMouseMouse Pad
Asus MG279Q Fressync OCZ ZS 650 Watt PSU Dragonwar ELE-G9 Dragonwar 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Freezing Issue- Most Likely Culprit?