Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Svchost.exe running 100%
New Posts  All Forums:Forum Nav:

Svchost.exe running 100% - Page 3

post #21 of 25
Thread Starter 
Quote:
Originally Posted by amped View Post
Then Windows Defender or some other Windows program(since you mentioned that it occurred after an update) is my best guess.
Yeah, I am tring to uninstalled windows defender now and see if it still does this.
    
CPUGraphicsRAMHard Drive
Intel Core i7 4870HQ 2.5GHz AMD Radeon R9 M370X 2048 MB 16 GB 1600 MHz DDR3 1TB SSD 
OS
macOS Sierra 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
Intel Core i7 4870HQ 2.5GHz AMD Radeon R9 M370X 2048 MB 16 GB 1600 MHz DDR3 1TB SSD 
OS
macOS Sierra 
  hide details  
Reply
post #22 of 25
Do you have 2 or more anti-virus/spyware scanning/monitoring at the same time? Try to turn them all off and restart see if it get better.
Of A Down Redux
(13 items)
 
  
CPUMotherboardGraphicsRAM
E4300 @ 3.0Ghz GIGABYTE GA-P35-DS3L VisionTek HD4850 Corsair XMS2 2GB DDR2 
Hard DriveOptical DriveOSMonitor
WD320 + WD400 HP DVD burner Windows XP PRO Samsung 226BW 22" 
KeyboardPowerCaseMouse
Generic Hp keyboard FSP 450W + TT 430W Antec 3000B MX518 
Mouse Pad
Staples' 
  hide details  
Reply
Of A Down Redux
(13 items)
 
  
CPUMotherboardGraphicsRAM
E4300 @ 3.0Ghz GIGABYTE GA-P35-DS3L VisionTek HD4850 Corsair XMS2 2GB DDR2 
Hard DriveOptical DriveOSMonitor
WD320 + WD400 HP DVD burner Windows XP PRO Samsung 226BW 22" 
KeyboardPowerCaseMouse
Generic Hp keyboard FSP 450W + TT 430W Antec 3000B MX518 
Mouse Pad
Staples' 
  hide details  
Reply
post #23 of 25
Thread Starter 
Quote:
Originally Posted by shajbot View Post
Do you have 2 or more anti-virus/spyware scanning/monitoring at the same time? Try to turn them all off and restart see if it get better.
I don't, I have an antivirus and windows defender and i don't think it is the cause since I uninstalled windows defender and antivirus and it still doing that.
    
CPUGraphicsRAMHard Drive
Intel Core i7 4870HQ 2.5GHz AMD Radeon R9 M370X 2048 MB 16 GB 1600 MHz DDR3 1TB SSD 
OS
macOS Sierra 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
Intel Core i7 4870HQ 2.5GHz AMD Radeon R9 M370X 2048 MB 16 GB 1600 MHz DDR3 1TB SSD 
OS
macOS Sierra 
  hide details  
Reply
post #24 of 25
Thread Starter 
I finally figure out why my svchost.exe is running 100%. It is because of automatic updates. All I did to fix it was to make it only to notify me when updates are available and that did the trick.
    
CPUGraphicsRAMHard Drive
Intel Core i7 4870HQ 2.5GHz AMD Radeon R9 M370X 2048 MB 16 GB 1600 MHz DDR3 1TB SSD 
OS
macOS Sierra 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
Intel Core i7 4870HQ 2.5GHz AMD Radeon R9 M370X 2048 MB 16 GB 1600 MHz DDR3 1TB SSD 
OS
macOS Sierra 
  hide details  
Reply
post #25 of 25
Nice. Congrat!
Of A Down Redux
(13 items)
 
  
CPUMotherboardGraphicsRAM
E4300 @ 3.0Ghz GIGABYTE GA-P35-DS3L VisionTek HD4850 Corsair XMS2 2GB DDR2 
Hard DriveOptical DriveOSMonitor
WD320 + WD400 HP DVD burner Windows XP PRO Samsung 226BW 22" 
KeyboardPowerCaseMouse
Generic Hp keyboard FSP 450W + TT 430W Antec 3000B MX518 
Mouse Pad
Staples' 
  hide details  
Reply
Of A Down Redux
(13 items)
 
  
CPUMotherboardGraphicsRAM
E4300 @ 3.0Ghz GIGABYTE GA-P35-DS3L VisionTek HD4850 Corsair XMS2 2GB DDR2 
Hard DriveOptical DriveOSMonitor
WD320 + WD400 HP DVD burner Windows XP PRO Samsung 226BW 22" 
KeyboardPowerCaseMouse
Generic Hp keyboard FSP 450W + TT 430W Antec 3000B MX518 
Mouse Pad
Staples' 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Svchost.exe running 100%