Overclock.net › Forums › AMD › AMD - General › Re-install Windows?
New Posts  All Forums:Forum Nav:

Re-install Windows?

post #1 of 6
Thread Starter 
I upgraded to the FX 6300 and GA 78LMT USB3 Rev 5.0. So do I need to re-install windows? Everything works fine except that in cpuz my ram timings stay at 4-4-4 no matter what I change them to in the bios. Any help would be appreciated.
Jay
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 4.4Ghz at 1.36v GA 78LMT USB3 Rev 5.0 Sapphire R9 285 OC 16GB Kingston Savage Ram 
Hard DriveHard DriveCoolingOS
1TB Western Digital 500GB Seagate Barracuda Noctua NH-D15S Windows 8.1 
MonitorPowerMouseMouse Pad
Asus MG279Q Fressync OCZ ZS 650 Watt PSU Dragonwar ELE-G9 Dragonwar 
  hide details  
Reply
Jay
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 4.4Ghz at 1.36v GA 78LMT USB3 Rev 5.0 Sapphire R9 285 OC 16GB Kingston Savage Ram 
Hard DriveHard DriveCoolingOS
1TB Western Digital 500GB Seagate Barracuda Noctua NH-D15S Windows 8.1 
MonitorPowerMouseMouse Pad
Asus MG279Q Fressync OCZ ZS 650 Watt PSU Dragonwar ELE-G9 Dragonwar 
  hide details  
Reply
post #2 of 6
For me its always a good idea to make a fresh install of win when you upgrade main parts such as mobo and cpu. But its not software issue that you cant change ram timings. When you set them, does bios register them correctly and its only win that misread them or they you cant change them at all? Maybe a bios update then?
Pure Dark TJ07
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7-4790K@4.8Ghz Gigabyte Z87X-OC Inno3D GTX 1080 iChiLL x3 TeamXtreem 8GB 2666C11 
Hard DriveHard DriveCoolingCooling
Samsung 840 Pro 128Gb WD Red 3TB XSPC Raystorm ThermoChill PA120.3 - 3xAP15  
CoolingOSMonitorKeyboard
Swiftech MCP655V - EK Top Windows 10 Pro x64 Samsung S27A850D (2560x1440) Ducky Shine / MX Red 
PowerCaseMouseAudio
Corsair AX850 TJ07 Full Matte Black (Modded) Logitech G900 Chaos Spectrum Asus Xonar Essence STX 
Audio
Εpoz Aktimate Mini on IsoAcoustics 
  hide details  
Reply
Pure Dark TJ07
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7-4790K@4.8Ghz Gigabyte Z87X-OC Inno3D GTX 1080 iChiLL x3 TeamXtreem 8GB 2666C11 
Hard DriveHard DriveCoolingCooling
Samsung 840 Pro 128Gb WD Red 3TB XSPC Raystorm ThermoChill PA120.3 - 3xAP15  
CoolingOSMonitorKeyboard
Swiftech MCP655V - EK Top Windows 10 Pro x64 Samsung S27A850D (2560x1440) Ducky Shine / MX Red 
PowerCaseMouseAudio
Corsair AX850 TJ07 Full Matte Black (Modded) Logitech G900 Chaos Spectrum Asus Xonar Essence STX 
Audio
Εpoz Aktimate Mini on IsoAcoustics 
  hide details  
Reply
post #3 of 6
Thread Starter 
Quote:
Originally Posted by ChaosAD View Post

For me its always a good idea to make a fresh install of win when you upgrade main parts such as mobo and cpu. But its not software issue that you cant change ram timings. When you set them, does bios register them correctly and its only win that misread them or they you cant change them at all? Maybe a bios update then?
Bios registers them fine. There;s only 1 bios for my mobo as of now. In the bios my HDD is set as IDE and when I change it to AHCI mode it crashes on loading windows.
Jay
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 4.4Ghz at 1.36v GA 78LMT USB3 Rev 5.0 Sapphire R9 285 OC 16GB Kingston Savage Ram 
Hard DriveHard DriveCoolingOS
1TB Western Digital 500GB Seagate Barracuda Noctua NH-D15S Windows 8.1 
MonitorPowerMouseMouse Pad
Asus MG279Q Fressync OCZ ZS 650 Watt PSU Dragonwar ELE-G9 Dragonwar 
  hide details  
Reply
Jay
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 4.4Ghz at 1.36v GA 78LMT USB3 Rev 5.0 Sapphire R9 285 OC 16GB Kingston Savage Ram 
Hard DriveHard DriveCoolingOS
1TB Western Digital 500GB Seagate Barracuda Noctua NH-D15S Windows 8.1 
MonitorPowerMouseMouse Pad
Asus MG279Q Fressync OCZ ZS 650 Watt PSU Dragonwar ELE-G9 Dragonwar 
  hide details  
Reply
post #4 of 6
Yes you cant just change from ide to ahci and be done. You either have to reinstall windows with hdd in ahci mode or make some changes in win registry. Your best bet is to reinstall win though.
Pure Dark TJ07
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7-4790K@4.8Ghz Gigabyte Z87X-OC Inno3D GTX 1080 iChiLL x3 TeamXtreem 8GB 2666C11 
Hard DriveHard DriveCoolingCooling
Samsung 840 Pro 128Gb WD Red 3TB XSPC Raystorm ThermoChill PA120.3 - 3xAP15  
CoolingOSMonitorKeyboard
Swiftech MCP655V - EK Top Windows 10 Pro x64 Samsung S27A850D (2560x1440) Ducky Shine / MX Red 
PowerCaseMouseAudio
Corsair AX850 TJ07 Full Matte Black (Modded) Logitech G900 Chaos Spectrum Asus Xonar Essence STX 
Audio
Εpoz Aktimate Mini on IsoAcoustics 
  hide details  
Reply
Pure Dark TJ07
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7-4790K@4.8Ghz Gigabyte Z87X-OC Inno3D GTX 1080 iChiLL x3 TeamXtreem 8GB 2666C11 
Hard DriveHard DriveCoolingCooling
Samsung 840 Pro 128Gb WD Red 3TB XSPC Raystorm ThermoChill PA120.3 - 3xAP15  
CoolingOSMonitorKeyboard
Swiftech MCP655V - EK Top Windows 10 Pro x64 Samsung S27A850D (2560x1440) Ducky Shine / MX Red 
PowerCaseMouseAudio
Corsair AX850 TJ07 Full Matte Black (Modded) Logitech G900 Chaos Spectrum Asus Xonar Essence STX 
Audio
Εpoz Aktimate Mini on IsoAcoustics 
  hide details  
Reply
post #5 of 6
Here's a quick and dirty way to enable AHCI without reinstalling windows:
Quote:
Click your start/windows-button, then in searchfield type: regedit (press enter). A window will pop up, that contains your registry.

Work your way to these paths:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Servic es\Msahci\Start
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Servic es\Pciide\Start

Start with the first path, rightclick on the registryentry ("start"), choose "modify" and set the value to: 0
Do the same thing for the second path. Value to 0

Reboot, and you should be able to flick/toggle between IDE/AHCI/RAID from your BIOS and boot fine.

Source: http://www.ocztechnologyforum.com/forum/showthread.php?67697-Guide-to-enable-IDE-AHCI-without-reinstalling
post #6 of 6
Thread Starter 
That's good. But I think I'll re-install windows as I also want to solve the ram timings error. Is there any chance that my ram is actually running at 4-4-4 smile.gif?
Jay
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 4.4Ghz at 1.36v GA 78LMT USB3 Rev 5.0 Sapphire R9 285 OC 16GB Kingston Savage Ram 
Hard DriveHard DriveCoolingOS
1TB Western Digital 500GB Seagate Barracuda Noctua NH-D15S Windows 8.1 
MonitorPowerMouseMouse Pad
Asus MG279Q Fressync OCZ ZS 650 Watt PSU Dragonwar ELE-G9 Dragonwar 
  hide details  
Reply
Jay
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 4.4Ghz at 1.36v GA 78LMT USB3 Rev 5.0 Sapphire R9 285 OC 16GB Kingston Savage Ram 
Hard DriveHard DriveCoolingOS
1TB Western Digital 500GB Seagate Barracuda Noctua NH-D15S Windows 8.1 
MonitorPowerMouseMouse Pad
Asus MG279Q Fressync OCZ ZS 650 Watt PSU Dragonwar ELE-G9 Dragonwar 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Re-install Windows?