Overclock.net › Forums › Components › Sound Cards and Computer Audio › Only getting 2 channel sound connected to my amp
New Posts  All Forums:Forum Nav:

Only getting 2 channel sound connected to my amp

post #1 of 5
Thread Starter 
Hello,

I've just connected my PC to my amp which has a 5.1 surround sound setup on it and wanted to give it a try, However when i go into sound properties and do "Test" it only does the little chime on the front 2 speakers.

If i go Configure, It only has "Front left and Right" available to select the "Surround Sound" option is grayed out.

Any ideas how i can use all my speakers on my PC ?

My Mobo is Asus P8 Z77-V LE Plus my GFX card is Radeon 7950 3GB.

Thanks
post #2 of 5
Optical?
Hdmi?
3.5mm?

Please give us more info about the audio setup...
Silent Hawk
(18 items)
 
Redfenix
(23 items)
 
 
CPUMotherboardGraphicsRAM
Intel 3570K @4,4GHz Asrock Z77 Extreme4 Gigabyte HD7950 Windforce @1200/1450 2x Corsair Vengeance 4gb 1600mhz 
Hard DriveOptical DriveCoolingCooling
Western Digital Caviar Blue 1Tb Random LG DVD/RW Antec Kühler H2O 620 (with AC F12 push/pull) 3x AC F12 
CoolingOSMonitorKeyboard
1x Glide Stream Windows 7 Samsung S23A700D Logitech G105 
PowerCaseMouseAudio
Super Flower Golden Green Pro 750W Rosewill Blackhawk Asus ROG GX1000 Xonar DG 
AudioOther
Beyerdynamic DT-770 Pro 80ohm Xilence Fan Controller 
CPUMotherboardGraphicsRAM
Intel 3570K @4,3GHz Asrock Z77 Extreme4 Gigabyte HD7950 Windforce @1150/1500 2x Corsair Vengeance 4gb 1600mhz 
Hard DriveOptical DriveCoolingCooling
Western Digital Caviar Blue 1Tb Random LG DVD/RW Antec Kühler H2O 620 (with AC F12 push/pull) 2x AC F12 
CoolingCoolingOSMonitor
3x Spectre Pro LED 2x TY-140 Windows 7 Samsung S23A700D 
KeyboardPowerCaseMouse
Logitech G110 Strider Essential 600W Bitfenix Shinobi (modded) Logitech G400 
Mouse PadAudioAudioAudio
Steelseries QCK+ Xonar D1 Behringer B3031A Superlux HD-681 EVO 
AudioAudioOther
Objective2 desktop version Hifiman HE-400 Xilence Fan Controller 
  hide details  
Reply
Silent Hawk
(18 items)
 
Redfenix
(23 items)
 
 
CPUMotherboardGraphicsRAM
Intel 3570K @4,4GHz Asrock Z77 Extreme4 Gigabyte HD7950 Windforce @1200/1450 2x Corsair Vengeance 4gb 1600mhz 
Hard DriveOptical DriveCoolingCooling
Western Digital Caviar Blue 1Tb Random LG DVD/RW Antec Kühler H2O 620 (with AC F12 push/pull) 3x AC F12 
CoolingOSMonitorKeyboard
1x Glide Stream Windows 7 Samsung S23A700D Logitech G105 
PowerCaseMouseAudio
Super Flower Golden Green Pro 750W Rosewill Blackhawk Asus ROG GX1000 Xonar DG 
AudioOther
Beyerdynamic DT-770 Pro 80ohm Xilence Fan Controller 
CPUMotherboardGraphicsRAM
Intel 3570K @4,3GHz Asrock Z77 Extreme4 Gigabyte HD7950 Windforce @1150/1500 2x Corsair Vengeance 4gb 1600mhz 
Hard DriveOptical DriveCoolingCooling
Western Digital Caviar Blue 1Tb Random LG DVD/RW Antec Kühler H2O 620 (with AC F12 push/pull) 2x AC F12 
CoolingCoolingOSMonitor
3x Spectre Pro LED 2x TY-140 Windows 7 Samsung S23A700D 
KeyboardPowerCaseMouse
Logitech G110 Strider Essential 600W Bitfenix Shinobi (modded) Logitech G400 
Mouse PadAudioAudioAudio
Steelseries QCK+ Xonar D1 Behringer B3031A Superlux HD-681 EVO 
AudioAudioOther
Objective2 desktop version Hifiman HE-400 Xilence Fan Controller 
  hide details  
Reply
post #3 of 5
Thread Starter 
Oh Sorry, thought i mentioned that. I'm using a HDMI v1.4.

The amp a sony one, not 100% sure on the model number but it supports DTS-HD etc, Its only a few months old.

What other info do you need?
post #4 of 5
Silent Hawk
(18 items)
 
Redfenix
(23 items)
 
 
CPUMotherboardGraphicsRAM
Intel 3570K @4,4GHz Asrock Z77 Extreme4 Gigabyte HD7950 Windforce @1200/1450 2x Corsair Vengeance 4gb 1600mhz 
Hard DriveOptical DriveCoolingCooling
Western Digital Caviar Blue 1Tb Random LG DVD/RW Antec Kühler H2O 620 (with AC F12 push/pull) 3x AC F12 
CoolingOSMonitorKeyboard
1x Glide Stream Windows 7 Samsung S23A700D Logitech G105 
PowerCaseMouseAudio
Super Flower Golden Green Pro 750W Rosewill Blackhawk Asus ROG GX1000 Xonar DG 
AudioOther
Beyerdynamic DT-770 Pro 80ohm Xilence Fan Controller 
CPUMotherboardGraphicsRAM
Intel 3570K @4,3GHz Asrock Z77 Extreme4 Gigabyte HD7950 Windforce @1150/1500 2x Corsair Vengeance 4gb 1600mhz 
Hard DriveOptical DriveCoolingCooling
Western Digital Caviar Blue 1Tb Random LG DVD/RW Antec Kühler H2O 620 (with AC F12 push/pull) 2x AC F12 
CoolingCoolingOSMonitor
3x Spectre Pro LED 2x TY-140 Windows 7 Samsung S23A700D 
KeyboardPowerCaseMouse
Logitech G110 Strider Essential 600W Bitfenix Shinobi (modded) Logitech G400 
Mouse PadAudioAudioAudio
Steelseries QCK+ Xonar D1 Behringer B3031A Superlux HD-681 EVO 
AudioAudioOther
Objective2 desktop version Hifiman HE-400 Xilence Fan Controller 
  hide details  
Reply
Silent Hawk
(18 items)
 
Redfenix
(23 items)
 
 
CPUMotherboardGraphicsRAM
Intel 3570K @4,4GHz Asrock Z77 Extreme4 Gigabyte HD7950 Windforce @1200/1450 2x Corsair Vengeance 4gb 1600mhz 
Hard DriveOptical DriveCoolingCooling
Western Digital Caviar Blue 1Tb Random LG DVD/RW Antec Kühler H2O 620 (with AC F12 push/pull) 3x AC F12 
CoolingOSMonitorKeyboard
1x Glide Stream Windows 7 Samsung S23A700D Logitech G105 
PowerCaseMouseAudio
Super Flower Golden Green Pro 750W Rosewill Blackhawk Asus ROG GX1000 Xonar DG 
AudioOther
Beyerdynamic DT-770 Pro 80ohm Xilence Fan Controller 
CPUMotherboardGraphicsRAM
Intel 3570K @4,3GHz Asrock Z77 Extreme4 Gigabyte HD7950 Windforce @1150/1500 2x Corsair Vengeance 4gb 1600mhz 
Hard DriveOptical DriveCoolingCooling
Western Digital Caviar Blue 1Tb Random LG DVD/RW Antec Kühler H2O 620 (with AC F12 push/pull) 2x AC F12 
CoolingCoolingOSMonitor
3x Spectre Pro LED 2x TY-140 Windows 7 Samsung S23A700D 
KeyboardPowerCaseMouse
Logitech G110 Strider Essential 600W Bitfenix Shinobi (modded) Logitech G400 
Mouse PadAudioAudioAudio
Steelseries QCK+ Xonar D1 Behringer B3031A Superlux HD-681 EVO 
AudioAudioOther
Objective2 desktop version Hifiman HE-400 Xilence Fan Controller 
  hide details  
Reply
post #5 of 5
Thread Starter 
Hi,

I've managed to get VLC Player to output DTS 5.1 the little blue light comes up on my AMP when i play a Movie with DTS, Why doesn't anything else do more than 2 channels? frown.gif

I already have CCC and my drivers are fully update date, Realtek and AMD.

Its saying Max Channels 2.

Heres some images if it helps





New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Only getting 2 channel sound connected to my amp