Overclock.net › Forums › Intel › Intel Motherboards › 680i Boot problem F6 error
New Posts  All Forums:Forum Nav:

680i Boot problem F6 error

post #1 of 12
Thread Starter 
Installed a new BFG 680i board tonight.

Wouldn't come up, had an LED error code of F6. This code isnt listed in the book, so I called BFG. They hadnt seen it either.

So.. I strip the board down, out of the case.. only power.. CPU and 1 stick of ram in the BANK0 slot, and a video card (7600GT for ease of use).

Nothing else, not even keyboard.. still get immediate F6 error. So i had BFG tell me he was calling it a DOA. So I took it back and get a direct replacement and just got it home, ONLY hooked up the above mentioned items.. results? F6 error..

***? I thought maybe I had a CPU issue, so I grabbed a known good P4 3.0 out of a running machine and put it in.. F6 error.. I have cleared CMOS, run it without the battery. blah blah..

what am I missing here? surely I dont have two back to back boards with an unknown error, something on my end is wrong, only thing I havent swaped out is the PS.. which is POSSIBLE.. but unlikely. Since it worked fine before I removed it from the Asus board it had been powering.

I am at a loss, now I am not sure I had a bad board when i sent back the first BFG.

PLEASE HELP SOON!..
My Game Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6400 Conroe @ 3.0 Ghz BFG TECH 680i (P28 Bios) Dual XFX 7900GTX 512MB in SLI Corsair Dominator PC2-8500 1066Mhz 2X1GB 
Hard DriveOptical DriveOSMonitor
WD 160GB SATA (RAID 0) HP DVD-R W/ Lightscribe Windows XP Pro SP2 Dell 24" FP Widescreen 
KeyboardPowerCaseMouse
Logitech G11 Mad Dog 550W, 250W SLI Secondary Cooler Master Stacker 830 Logitech G5 Laser 
Mouse Pad
Allsop Catspaw Mouse Surface 
  hide details  
Reply
My Game Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6400 Conroe @ 3.0 Ghz BFG TECH 680i (P28 Bios) Dual XFX 7900GTX 512MB in SLI Corsair Dominator PC2-8500 1066Mhz 2X1GB 
Hard DriveOptical DriveOSMonitor
WD 160GB SATA (RAID 0) HP DVD-R W/ Lightscribe Windows XP Pro SP2 Dell 24" FP Widescreen 
KeyboardPowerCaseMouse
Logitech G11 Mad Dog 550W, 250W SLI Secondary Cooler Master Stacker 830 Logitech G5 Laser 
Mouse Pad
Allsop Catspaw Mouse Surface 
  hide details  
Reply
post #2 of 12
Quote:
Originally Posted by Wink View Post
Installed a new BFG 680i board tonight.

Wouldn't come up, had an LED error code of F6. This code isnt listed in the book, so I called BFG. They hadnt seen it either.

So.. I strip the board down, out of the case.. only power.. CPU and 1 stick of ram in the BANK0 slot, and a video card (7600GT for ease of use).

Nothing else, not even keyboard.. still get immediate F6 error. So i had BFG tell me he was calling it a DOA. So I took it back and get a direct replacement and just got it home, ONLY hooked up the above mentioned items.. results? F6 error..

***? I thought maybe I had a CPU issue, so I grabbed a known good P4 3.0 out of a running machine and put it in.. F6 error.. I have cleared CMOS, run it without the battery. blah blah..

what am I missing here? surely I dont have two back to back boards with an unknown error, something on my end is wrong, only thing I havent swaped out is the PS.. which is POSSIBLE.. but unlikely. Since it worked fine before I removed it from the Asus board it had been powering.

I am at a loss, now I am not sure I had a bad board when i sent back the first BFG.

PLEASE HELP SOON!..
Give us your complete specs.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Xeon 3050 Abit IP35 Pro Ver 1.1 EVGA 8800GTS 320mb 4x1024 Crucial Ballistix DDR2-800 
Hard DriveOptical DriveOSMonitor
Hitachi 2x80 Sata II Raid 0 Asus Lightscribe Sata Vista Ultimate 64bit Samsung 731B 
KeyboardPowerCaseMouse
Recycled Vaio Ultra X2 Connect 550 Old Compaq Tower Recycled Vaio 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Xeon 3050 Abit IP35 Pro Ver 1.1 EVGA 8800GTS 320mb 4x1024 Crucial Ballistix DDR2-800 
Hard DriveOptical DriveOSMonitor
Hitachi 2x80 Sata II Raid 0 Asus Lightscribe Sata Vista Ultimate 64bit Samsung 731B 
KeyboardPowerCaseMouse
Recycled Vaio Ultra X2 Connect 550 Old Compaq Tower Recycled Vaio 
  hide details  
Reply
post #3 of 12
I was under the impression that F6 was a memory error, let me call up eVGA real quick and see if thats the case. Im almost 100% sure it is though.
post #4 of 12
The 680i chipset has a problem with SATA drives........ try an IDE one and see if the F6 error still comes up.
My Rigasaurus-reX
(13 items)
 
  
CPUMotherboardGraphicsRAM
Toledo 3800 X2 E6 (CCBWE) DFI nF4 LanParty Ultra-D XFX 6800GS 500/1200 2x512MB OCZ Enhanced Latency 
Hard DriveOptical DriveOSMonitor
250GB WD-Caviar 16M 3GB/s NEC ND-3550A Windows XP Pro SP2 17in. ŁĊĐ 
KeyboardPowerCaseMouse
Logitech G11 Åntec TRUEPOWERII 550W ThermalTake Tsunami Logitech G7 Wireless 
Mouse Pad
SteelPad S&S 
  hide details  
Reply
My Rigasaurus-reX
(13 items)
 
  
CPUMotherboardGraphicsRAM
Toledo 3800 X2 E6 (CCBWE) DFI nF4 LanParty Ultra-D XFX 6800GS 500/1200 2x512MB OCZ Enhanced Latency 
Hard DriveOptical DriveOSMonitor
250GB WD-Caviar 16M 3GB/s NEC ND-3550A Windows XP Pro SP2 17in. ŁĊĐ 
KeyboardPowerCaseMouse
Logitech G11 Åntec TRUEPOWERII 550W ThermalTake Tsunami Logitech G7 Wireless 
Mouse Pad
SteelPad S&S 
  hide details  
Reply
post #5 of 12
Quote:
Originally Posted by JacKz5o View Post
The 680i chipset has a problem with SATA drives........ try an IDE one and see if the F6 error still comes up.
He already said that he tried just a stick of memory and cpu and video. That probably means his sata drive wasn't connected.

Are you absolutely sure you have all the power connectors plugged in? The 24 pin and the 8 pin?

Edit....there is recent bios update for memory issues. So I'd be leaning that direction too.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Xeon 3050 Abit IP35 Pro Ver 1.1 EVGA 8800GTS 320mb 4x1024 Crucial Ballistix DDR2-800 
Hard DriveOptical DriveOSMonitor
Hitachi 2x80 Sata II Raid 0 Asus Lightscribe Sata Vista Ultimate 64bit Samsung 731B 
KeyboardPowerCaseMouse
Recycled Vaio Ultra X2 Connect 550 Old Compaq Tower Recycled Vaio 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Xeon 3050 Abit IP35 Pro Ver 1.1 EVGA 8800GTS 320mb 4x1024 Crucial Ballistix DDR2-800 
Hard DriveOptical DriveOSMonitor
Hitachi 2x80 Sata II Raid 0 Asus Lightscribe Sata Vista Ultimate 64bit Samsung 731B 
KeyboardPowerCaseMouse
Recycled Vaio Ultra X2 Connect 550 Old Compaq Tower Recycled Vaio 
  hide details  
Reply
post #6 of 12
Thread Starter 
ok.. I yanked a stick from my Wifes machine.. no more F6 error.. and irritating beep. So I am past that.

lol

Now hung on C3 stage of boot, which says Extending Memory.. next in line is Initiate Display I believe.. So looks like I lost some ram.. BUT I read elsewhere that it is finiky on this board, and once I can get to the bios, I can set my specs on my new ram, and it should accept it on reboot.

I have the new Bios flash on floppy, but I cant get far enough into the boot process to flash it! doh!

Ideas on how to get past C3 now?
My Game Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6400 Conroe @ 3.0 Ghz BFG TECH 680i (P28 Bios) Dual XFX 7900GTX 512MB in SLI Corsair Dominator PC2-8500 1066Mhz 2X1GB 
Hard DriveOptical DriveOSMonitor
WD 160GB SATA (RAID 0) HP DVD-R W/ Lightscribe Windows XP Pro SP2 Dell 24" FP Widescreen 
KeyboardPowerCaseMouse
Logitech G11 Mad Dog 550W, 250W SLI Secondary Cooler Master Stacker 830 Logitech G5 Laser 
Mouse Pad
Allsop Catspaw Mouse Surface 
  hide details  
Reply
My Game Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6400 Conroe @ 3.0 Ghz BFG TECH 680i (P28 Bios) Dual XFX 7900GTX 512MB in SLI Corsair Dominator PC2-8500 1066Mhz 2X1GB 
Hard DriveOptical DriveOSMonitor
WD 160GB SATA (RAID 0) HP DVD-R W/ Lightscribe Windows XP Pro SP2 Dell 24" FP Widescreen 
KeyboardPowerCaseMouse
Logitech G11 Mad Dog 550W, 250W SLI Secondary Cooler Master Stacker 830 Logitech G5 Laser 
Mouse Pad
Allsop Catspaw Mouse Surface 
  hide details  
Reply
post #7 of 12
Thread Starter 
Yes, I am fairly certain my power settings are corrent.. I have disabled my Tt 250 SLI Suplementary PSU for now, and am running a 7600GT that doesnt require a PCIE Power adapter.

This is what is currently on the board (Out of case)

4 Pin Power, 24pin Power.. CPU and OEM Sink/Fan, 1 Stick 1GB RAM, Keyboard, 7600GT (Also tried with a single 7900GTX, in both slots as well.

nothing else plugged up
My Game Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6400 Conroe @ 3.0 Ghz BFG TECH 680i (P28 Bios) Dual XFX 7900GTX 512MB in SLI Corsair Dominator PC2-8500 1066Mhz 2X1GB 
Hard DriveOptical DriveOSMonitor
WD 160GB SATA (RAID 0) HP DVD-R W/ Lightscribe Windows XP Pro SP2 Dell 24" FP Widescreen 
KeyboardPowerCaseMouse
Logitech G11 Mad Dog 550W, 250W SLI Secondary Cooler Master Stacker 830 Logitech G5 Laser 
Mouse Pad
Allsop Catspaw Mouse Surface 
  hide details  
Reply
My Game Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6400 Conroe @ 3.0 Ghz BFG TECH 680i (P28 Bios) Dual XFX 7900GTX 512MB in SLI Corsair Dominator PC2-8500 1066Mhz 2X1GB 
Hard DriveOptical DriveOSMonitor
WD 160GB SATA (RAID 0) HP DVD-R W/ Lightscribe Windows XP Pro SP2 Dell 24" FP Widescreen 
KeyboardPowerCaseMouse
Logitech G11 Mad Dog 550W, 250W SLI Secondary Cooler Master Stacker 830 Logitech G5 Laser 
Mouse Pad
Allsop Catspaw Mouse Surface 
  hide details  
Reply
post #8 of 12
The Sata issues had to do with motherboard timings when your memory was overclocked past 800mhz. It did not cause F6 errors, it caused Windows/parition corruption. It has since been fixed with bios updated P23. This can be found at eVGA's website. Also, I believe the bios update that jph1589 is referring to is P23, which fixed the memory/sata issues. Im talking to eVGA atm, trying to see if I cant find out what the F6 error is. Just to make sure I understand, you are getting the F6 error on the LED read out correct?

LOL, it was a memory issue, ok, kinda funny that the tech at eVGA told me it was a CPU post code... oh well, my knowledge > their knowledge.
post #9 of 12
Thread Starter 
hmm ok.. moved ram to DIMM slot 1 (Was in 0) system went straight to BIOS.. damn.. so Slot 0 BLUE is possibly DOA..

sigh.. this whole ordeal (For the last month) is getting tiresome.

Will assemble now and see about flashing bios and setting ram speed to see if it will recognize my AMP X 800Mhz RAM

will update as I learn more

thanks for the assitance so far folks..
My Game Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6400 Conroe @ 3.0 Ghz BFG TECH 680i (P28 Bios) Dual XFX 7900GTX 512MB in SLI Corsair Dominator PC2-8500 1066Mhz 2X1GB 
Hard DriveOptical DriveOSMonitor
WD 160GB SATA (RAID 0) HP DVD-R W/ Lightscribe Windows XP Pro SP2 Dell 24" FP Widescreen 
KeyboardPowerCaseMouse
Logitech G11 Mad Dog 550W, 250W SLI Secondary Cooler Master Stacker 830 Logitech G5 Laser 
Mouse Pad
Allsop Catspaw Mouse Surface 
  hide details  
Reply
My Game Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6400 Conroe @ 3.0 Ghz BFG TECH 680i (P28 Bios) Dual XFX 7900GTX 512MB in SLI Corsair Dominator PC2-8500 1066Mhz 2X1GB 
Hard DriveOptical DriveOSMonitor
WD 160GB SATA (RAID 0) HP DVD-R W/ Lightscribe Windows XP Pro SP2 Dell 24" FP Widescreen 
KeyboardPowerCaseMouse
Logitech G11 Mad Dog 550W, 250W SLI Secondary Cooler Master Stacker 830 Logitech G5 Laser 
Mouse Pad
Allsop Catspaw Mouse Surface 
  hide details  
Reply
post #10 of 12
Thread Starter 
Attached 2 of my SATA's and got the onboard RAID working.. good news here.. my raid is intact!!! yeah! but windows blows without a mouse and of course all the SMBUS stuff doesnt work without driver updates.. but It booted and loaded, yea!!!!

so now to hard install it in the case again. Flash the BIOS.. then load to windows Safe Mode and run Drivercleaner to clean it all up and start over on the drivers..

so far so good.. sucks about the RAM, but it's only a few weeks old, will RMA that stuff if I can
My Game Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6400 Conroe @ 3.0 Ghz BFG TECH 680i (P28 Bios) Dual XFX 7900GTX 512MB in SLI Corsair Dominator PC2-8500 1066Mhz 2X1GB 
Hard DriveOptical DriveOSMonitor
WD 160GB SATA (RAID 0) HP DVD-R W/ Lightscribe Windows XP Pro SP2 Dell 24" FP Widescreen 
KeyboardPowerCaseMouse
Logitech G11 Mad Dog 550W, 250W SLI Secondary Cooler Master Stacker 830 Logitech G5 Laser 
Mouse Pad
Allsop Catspaw Mouse Surface 
  hide details  
Reply
My Game Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6400 Conroe @ 3.0 Ghz BFG TECH 680i (P28 Bios) Dual XFX 7900GTX 512MB in SLI Corsair Dominator PC2-8500 1066Mhz 2X1GB 
Hard DriveOptical DriveOSMonitor
WD 160GB SATA (RAID 0) HP DVD-R W/ Lightscribe Windows XP Pro SP2 Dell 24" FP Widescreen 
KeyboardPowerCaseMouse
Logitech G11 Mad Dog 550W, 250W SLI Secondary Cooler Master Stacker 830 Logitech G5 Laser 
Mouse Pad
Allsop Catspaw Mouse Surface 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › 680i Boot problem F6 error