Overclock.net › Forums › Intel › Intel Motherboards › Can not access the BIOS settings after BIOS Update to 0711 (maximus vi hero)!
New Posts  All Forums:Forum Nav:

Can not access the BIOS settings after BIOS Update to 0711 (maximus vi hero)!

post #1 of 3
Thread Starter 
Hallo,

i updated the BIOS of my Maximus VI Hero to 0711. Now when windows 7 64bit starts i do not see the republic of gamers logo and the 4 different colors come together. The whole part with the boot screen is skipped and i see directly the screen of windows where i can put my password to enter. The problem is that i would like to go into the BIOS settings, but the part where i see the message "Press Del or F2 to enter BIOS" is not visible. When i use the software from ASUS "ASUS Boot Setting" and choose to go directly to BIOS, windows restarts, but instead that something happens, i see only black screen. When i press the power button of the monitor i get the message "No DVI Signal". If somebody can help me the solve this problem, i will be very thankful.
post #2 of 3
Thread Starter 
PROBLEM SOLVED! My GTX690 has 2 DVI-I and 1 DVI-D. My Monitor is connected via DVI-I. I have also connected my TV to the GTX690 via one of the two DVI-I. So when windows starts the ROG-Logo and the 4 colors of windows come together gets displayed at the TV, after that the signal is switched to the monitor and i see the Login-Screen. Now i moved the cable connected to the TV to the other DVI-I-Port and as result everything gets displayed at my monitor. Thank you all for the answers! Hopefully this solution can help other people!
post #3 of 3

lol - nobdy had a chance to put forward any suggestions to solve the problem, but we are glad you have sorted it out. smile.gif
 

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Can not access the BIOS settings after BIOS Update to 0711 (maximus vi hero)!