Overclock.net › Forums › Components › Monitors and Displays › Monitor not displaying anything
New Posts  All Forums:Forum Nav:

Monitor not displaying anything

post #1 of 5
Thread Starter 
I'm having a problem with my computer where my monitor is not displaying anything. I tested multiple monitors and monitor cables as well an none of them work.

It was working fine yesterday, then all of a sudden the screen just went blank. Any idea as to what the issue is? Thanks in advance!

*EDIT* I forgot to mention I can hear the Windows 7 entry tone when I boot up the computer, but the monitor gets no signal.
Edited by Accel World - 8/11/13 at 9:58am
post #2 of 5
Gonna need more info in order to help. Info needed your full system specs, CPU, MOBO, Memory, GPU, PSU, HDD/SSD, is anything OC'ed.
Monster HAF
(13 items)
 
   
CPUMotherboardGraphicsRAM
AMD FX 6300 Gigabyte GA970A-D3 EVGA GrForce GTX 650 Kingston Hyber X Blue 
Hard DriveCoolingOSMonitor
WD Cavair Black Asetek 570LX Windows 7 Home Pro Acer G226HQL 21.5" 1920x1080 
MonitorKeyboardPowerCase
Acer G226HQL 21.5" 1920x1080 Azio Large print Tri-color LED Corsair CX500 Cooler Master HAF X 
Mouse
Corsair Vengence M60 
CPUMotherboardGraphicsGraphics
AMD FX 8350 ASUS CROSSHAIR V FORMULA EVGA GeForce GTX 680 FTW EVGA GeForce GTX 680 FTW 
RAMHard DriveCoolingOS
Vengeance® — 16GB Dual/Quad Channel DDR3 Memory... WD Corsair Black Corsair Hydro Series H100i High Performance Dua... Windows 7 Pro 
PowerCase
HX Series HX1050 Power Supply — 1050 Watt 80 PL... Cooler Master HAF X 
  hide details  
Reply
Monster HAF
(13 items)
 
   
CPUMotherboardGraphicsRAM
AMD FX 6300 Gigabyte GA970A-D3 EVGA GrForce GTX 650 Kingston Hyber X Blue 
Hard DriveCoolingOSMonitor
WD Cavair Black Asetek 570LX Windows 7 Home Pro Acer G226HQL 21.5" 1920x1080 
MonitorKeyboardPowerCase
Acer G226HQL 21.5" 1920x1080 Azio Large print Tri-color LED Corsair CX500 Cooler Master HAF X 
Mouse
Corsair Vengence M60 
CPUMotherboardGraphicsGraphics
AMD FX 8350 ASUS CROSSHAIR V FORMULA EVGA GeForce GTX 680 FTW EVGA GeForce GTX 680 FTW 
RAMHard DriveCoolingOS
Vengeance® — 16GB Dual/Quad Channel DDR3 Memory... WD Corsair Black Corsair Hydro Series H100i High Performance Dua... Windows 7 Pro 
PowerCase
HX Series HX1050 Power Supply — 1050 Watt 80 PL... Cooler Master HAF X 
  hide details  
Reply
post #3 of 5
Thread Starter 
I'm not too good with specs and I'm unable to check them now due to the issue, but off the top of my head:

i7 not overclocked, no ssd, 16 gb corsair, an msi mobo (forgot exact model)

It was built with the help of members here about a year ago. I also forgot to mention that I can hear the Windows 7 entry tone when I boot up the computer but no monitor signal.
post #4 of 5
Thread Starter 
I'm not too good with specs and I'm unable to check them now due to the issue, but off the top of my head:

i7 not overclocked, no ssd, 16 gb corsair, an msi mobo (forgot exact model)

It was built with the help of members here about a year ago. I also forgot to mention that I can hear the Windows 7 entry tone when I boot up the computer but no monitor signal.
post #5 of 5
Thread Starter 
Does anyone think the issue could be the video card, since it seems to be a display issue?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › Monitor not displaying anything