Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Slow Wireless Connection
New Posts  All Forums:Forum Nav:

Slow Wireless Connection

post #1 of 6
Thread Starter 
Hey there,

I just purchased comcast internet when I moved and I am having very slow wireless speeds on my laptop and iPad but very fast speeds on my desktop that is plugged in my router via ethernet. I am using Belkin N300 router. I dont really know where to start with troubleshooting or what settings to change on my router to see if it will help. Anyone have experience with this or have an suggestions for me?
post #2 of 6
I had the same problem!! go in your Router and under wireless look for QoS and disable WMS. biggrin.gif It took me for ever to figure that out. I was going back and forth with netgear and they where no help. and 3 to 4 days between replies. That worked for me. My router I was using as a AP because my biz class modem is also a giga bit router. Thank god I had 2 other routers in my network as wireless APs too.
post #3 of 6
let me know if that works! I see you are new here so when someone gives you good advice we payback with a REP+ . biggrin.gif lol just so you know and welcome to OCN we hope you stick around. Atleast new to posting! lol
post #4 of 6
Thread Starter 
I am not finding anything in my settings like that. Maybe it is called something else for Belkin routers? You said you had a Netgear. I googled it and I don't find anything.
post #5 of 6
Thread Starter 
NEVERMIND I found it...went from .5mbs down and 5mbs up to 21 mbs down and 5.7 up. thanks!


this is how you change it.

1) Login to router
2) Click on Wireless
3) Click on Channel and SSID
4) Turn OFF 802.11e/WMM QoS


Thanks for you help!
post #6 of 6
Glad it worked for you!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Slow Wireless Connection