post #71 of 71
Quote:
Originally Posted by respartan View Post

ya i already had them set to 1600 in the xmp profile...i believe they were at 9-9-9-24 1600mhz...i was trying to get them to go to those settings and at 1T...apparently its either not possible or i need to loosen up timings or up voltage to get these settings ... i was under the impression that this ram could do this rather easily but i guess i was wrong and it cost me
Try testing 1T command rate in Linux using Folding@Home for a couple nights. Folding always found a way to prove my RAM to be unstable. If the system locks up, than your memory overclock isn't stable
Keplerhem
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel Xeon X5560@3.7GHz  Asus P6X58-E WS EVGA GTX 660 Ti (1202, 3004) Boost clock bypassed Mushkin Enhanced Stealth 1600 3x4GB 
Hard DriveHard DriveOptical DriveCooling
Micron 128GB SSD (same as Crucial M500) Western Digital Caviar Green 1tb lolwut? Thermaltake Water 2.0 Extreme (CPU) 
CoolingOSPowerCase
Asetek AMD FX 120mm AIO (GPU) Windows 7 Home Premium Corsair TX750w Modded NZXT Source 210 
  hide details  
Reply
Keplerhem
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel Xeon X5560@3.7GHz  Asus P6X58-E WS EVGA GTX 660 Ti (1202, 3004) Boost clock bypassed Mushkin Enhanced Stealth 1600 3x4GB 
Hard DriveHard DriveOptical DriveCooling
Micron 128GB SSD (same as Crucial M500) Western Digital Caviar Green 1tb lolwut? Thermaltake Water 2.0 Extreme (CPU) 
CoolingOSPowerCase
Asetek AMD FX 120mm AIO (GPU) Windows 7 Home Premium Corsair TX750w Modded NZXT Source 210 
  hide details  
Reply