Overclock.net › Forums › Cooling › Water Cooling › [SOLVED] AquaComputer D5 pump not starting - please advise
New Posts  All Forums:Forum Nav:

[SOLVED] AquaComputer D5 pump not starting - please advise - Page 2

post #11 of 12
On the back of the D5 there should be a red turn button (one of those things you turn with a screw driver or a coin)
Try cranking it up a notch and see what happens smile.gif
Gangrene Machine
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k - 4.8Ghz - 1.4v Asus Maximus V Formula 2x MSI GTX 680 SLI 4x4GB Corsair Dominator GT @2133 
Hard DriveOptical DriveCoolingCooling
OCZ Vertex3 + Corsair Force 3 + 10 TB storage LG BD Rewriter EK Supreme HF - Acetal+Nickel EK FC680 GTX - Acetal+EN 
CoolingOSMonitorKeyboard
Watercool 420mm external + EK 240mm internal Windows 7 Ultimate x64 lg w2363d DAS Ultimate 
PowerCaseMouseMouse Pad
Silverstone ST1200-G NZXT Switch 810 With Pedestal Mod Steelseries Sensei Steelseries QcK XL Na'vi 
AudioAudioAudio
Asus Xonar Essence One + Little Dot MKIII Sennheiser HD650 Elektrovoice RE20 
  hide details  
Reply
Gangrene Machine
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k - 4.8Ghz - 1.4v Asus Maximus V Formula 2x MSI GTX 680 SLI 4x4GB Corsair Dominator GT @2133 
Hard DriveOptical DriveCoolingCooling
OCZ Vertex3 + Corsair Force 3 + 10 TB storage LG BD Rewriter EK Supreme HF - Acetal+Nickel EK FC680 GTX - Acetal+EN 
CoolingOSMonitorKeyboard
Watercool 420mm external + EK 240mm internal Windows 7 Ultimate x64 lg w2363d DAS Ultimate 
PowerCaseMouseMouse Pad
Silverstone ST1200-G NZXT Switch 810 With Pedestal Mod Steelseries Sensei Steelseries QcK XL Na'vi 
AudioAudioAudio
Asus Xonar Essence One + Little Dot MKIII Sennheiser HD650 Elektrovoice RE20 
  hide details  
Reply
post #12 of 12
Thread Starter 
Thank you very much for all your reply.

I tried unscrewing the upper port on the pump - the fluid immediately started flowing out so it's definetely not dry.

I tilted the case several times in different directions. Additional 2 cm of coolant went into the loop from the reservoir but no success.

I took the pump out of the case (as far as the tubes allowed me) and tried turning it on. This time it's dead silent. I think the sound it was making yesterday might have been an illusion (reflected sound of power supply)?

I checked the molex connection - the pins from the plug are a bit loose but they go into correct holes in the socket.

Quote:
Originally Posted by amputate View Post

On the back of the D5 there should be a red turn button (one of those things you turn with a screw driver or a coin)
Try cranking it up a notch and see what happens smile.gif

Unfortunately it does not not have a red turn button. It's controlled via USB. That's the only model the shop had in stock while I was ordering all the components.

I have one more idea - I will try to bring my 2nd PC near this one and connect the pump via USB to see if it's visible. That's a stupid idea but maybe it needs USB signal to start.

In 30 min. I will be able to call customer support of Aquacomputer.


EDIT:

It seems I found a solution. I brought my old computer and connected the pump to both to USB and power supply. The pump just started.

I connected it back to my new computer - nope, nothing. I started messing around with cables and suddenly it started to work of my new power supply. The funny thing is that the fan was working just fine before using the molex but not the pump...

Anyway, thatk you very much for your support.
Edited by Dragonix - 8/14/13 at 3:10am
PC
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2700K @ 4.0 GHz ASUS P8Z77-V ASUS GTX 680 DirectCU II TOP Corsair Vengeance DDR3 4 x 4 GB 1600 MHz 
Hard DriveHard DriveCoolingOS
OCZ Vertex 3 120 GB Seagate Barracuda 2000 GB 7200 RPM 64 MB cache Prolimatech Armageddon Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
DELL u2412m Logitech G15 Corsair AX750 Cooler Master Cosmos II 
MouseAudio
Steelseries Xai ASUS Xonar D1 
  hide details  
Reply
PC
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2700K @ 4.0 GHz ASUS P8Z77-V ASUS GTX 680 DirectCU II TOP Corsair Vengeance DDR3 4 x 4 GB 1600 MHz 
Hard DriveHard DriveCoolingOS
OCZ Vertex 3 120 GB Seagate Barracuda 2000 GB 7200 RPM 64 MB cache Prolimatech Armageddon Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
DELL u2412m Logitech G15 Corsair AX750 Cooler Master Cosmos II 
MouseAudio
Steelseries Xai ASUS Xonar D1 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › [SOLVED] AquaComputer D5 pump not starting - please advise