Overclock.net › Forums › Intel › Intel - General › Gigabyte X58-UD7 Memory Problem
New Posts  All Forums:Forum Nav:

Gigabyte X58-UD7 Memory Problem

post #1 of 5
Thread Starter 
I had 12 GB of Ballistic memory (3 sticks, 4 GB each) in the MB but was getting aperiodic "memory management" and "bad pool header" errors. Today, a tech and I replaced the 3 sticks with Kingston HyperX (3 sticks, 4 GB each). But MemTest failed with sticks 3 and 2 in, but seems to work with just on3 stick (4 GB). I can run it like this, but clearly at least two of the memory sockets are defective. Gigabyte is out of production with this board. Do you any of you know where I can purchase an exact replacement? I have specific reasons for wanting this particular board--it has all kinds of ports I need, etc.
post #2 of 5
Try here

Once you get there, look around - I'm sure there's more.
post #3 of 5
Thread Starter 
Thanks, I did see that on eBay, but it's used. I was hoping that some obscure store would have a stash of new ones....
post #4 of 5
Oh - well that's a harder request to fill. Sorry. Good luck, though!thumb.gif
post #5 of 5
Thread Starter 
So it looks like I'll have to stick with the mohterboard I have. I now have the Kingston HyperX 4 GB memory installed, and I set the BIOS to 1600 MHz (advanced memory profile 1). But now I cannot get the CPU to overclock to 4.00 GHz, only to 3.86 GHz (by setting the CPU clock ratio to 29-setting it to 30 causes the computer to shutdown and restart). Does anyone else have this problem with this MB? What can be done?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Gigabyte X58-UD7 Memory Problem