Overclock.net › Forums › Benchmarks › Benchmarking Software and Discussion › ungine valley seems to snap into different fps locks
New Posts  All Forums:Forum Nav:

ungine valley seems to snap into different fps locks

post #1 of 5
Thread Starter 
hey guys,

iv been oc'ing for a few days now taking my time and i noticed today when i ran unigine valley my fps would hover round 30 then hit 60 then back to 30 and such almost like i had v-sync on but i don't i checked both nv control panel and unigine settings too, cant seem to figure out why

things iv checked are

checked precision x if i had a setting iv accidentally changed but nothing
latest drivers for gpu
latest updates for windows
rebooted to see if that would help
uninstalled precision x
uninstalled unigine valley
re installed both of them


anyone else have this issue before

one thing i did noticed is i ran bf3 and my frames where normally like they would avg 135-144fps, also i get a msg from nv control panel when trying to update which says , i dont have geforce experience installed as i am not to fond of having my settings preset if that makes sense lol



im so confused, and its kinda annoying as i love unigine valley for oc'ing and dont really wish to try something else


if anyone can help id much appreciate it

thanks guys
post #2 of 5
Rebooting every time I make and adjustment or a bench run works for me, it's a pain in the butt...rolleyes.gif
Mostly For Gaming
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-4820K EK cooled ASUS x79 680, EK cooled G.skill 16GB 
Hard DriveOptical DriveCoolingOS
512GB 840 Pro  ASUS DVD Burner 3 Loops which consist of 7 Waterblocks, 4 Radia... 8.1pro 64bit 
MonitorKeyboardPowerCase
ZR30w S-IPS 2560x1600 Ɠ19 SILVERSTONE ST 1500W Custom 
MouseMouse PadAudio
Ɠ500 Ɍocketfish SENNHEISER 
  hide details  
Reply
Mostly For Gaming
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-4820K EK cooled ASUS x79 680, EK cooled G.skill 16GB 
Hard DriveOptical DriveCoolingOS
512GB 840 Pro  ASUS DVD Burner 3 Loops which consist of 7 Waterblocks, 4 Radia... 8.1pro 64bit 
MonitorKeyboardPowerCase
ZR30w S-IPS 2560x1600 Ɠ19 SILVERSTONE ST 1500W Custom 
MouseMouse PadAudio
Ɠ500 Ɍocketfish SENNHEISER 
  hide details  
Reply
post #3 of 5
That happens to me if i use software to overclock my cpu rather than doing it in bios.I have no idea why.
Sand&Water
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600 K MSI p67 GD 65 Asus 6970 16 GB Ripjaws 1600 mhz 
Hard DriveOptical DriveOSMonitor
OCZ vertex 2 90 GB Hp 1260 I Win 7 HP 24" hp @ 1900x1200 
KeyboardPowerCaseMouse
Razer black widow mechanical XFX 650 Modular Coolermaster HAF 922 Alienware tact X 
Mouse Pad
fUnc industries 
  hide details  
Reply
Sand&Water
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600 K MSI p67 GD 65 Asus 6970 16 GB Ripjaws 1600 mhz 
Hard DriveOptical DriveOSMonitor
OCZ vertex 2 90 GB Hp 1260 I Win 7 HP 24" hp @ 1900x1200 
KeyboardPowerCaseMouse
Razer black widow mechanical XFX 650 Modular Coolermaster HAF 922 Alienware tact X 
Mouse Pad
fUnc industries 
  hide details  
Reply
post #4 of 5
Thread Starter 
oh really that sucks ...to both replies lol, yes it is a pain but i have a ssd boot so not to bad but still thats a pain,


"That happens to me if i use software to overclock my cpu rather than doing it in bios.I have no idea why."

so does that mean if i run stock cpu clocks it will fix that issue on unigine?, doesn't sound cpu related though is it?
post #5 of 5
Thread Starter 
update***

i uninstalled valley and installed heaven and same thing fps hovering 30fps to 60fps :S

now i can rule out unigine to be the cause

my nvidia settings are as follows so if anyone can spot a cause in my settings me advice me thank you,

New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Benchmarks › Benchmarking Software and Discussion › ungine valley seems to snap into different fps locks