Overclock.net › Forums › Components › Power Supplies › Problem with my pc, doesnt turn on normaly
New Posts  All Forums:Forum Nav:

Problem with my pc, doesnt turn on normaly

post #1 of 23
Thread Starter 
Hello, i just completed building my new rig. When i turn it on, everything lights and turns on, after 10 seconds or less, computer shuts down and then powers up again, and so on... Keeps restarting, and if i put Signal speaker (shows that pc is on) it keeps beepinng all the time. Can it mean that some of my components are damaged? What should i do ? please help!
post #2 of 23
are you able to get into bios? beeps are good, find your computers beep codes. which motherboard? try googleing the name of your motherboard fallowed by the phrase beep code. hopefully the motherboards telling you whats wrong.
Edited by nazarein - 8/14/13 at 5:08am
post #3 of 23
Thread Starter 
gigabyte ga-z78x-d3h mobo
post #4 of 23
If you can go into bios try setting your RAM at the correct speed timing and voltages
post #5 of 23
First to rule out the most obvious

Did you use standoff under the motherboard?

Did you remember to use cooling paste on the CPU?

Is the CPU cooler lose does it make contact with the CPU?

Which way does the PSU face and if the answer is down is there a filter so it can get air?

Is anything very hot right after it shuts off?
Seravee
(23 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 6850K Gigabyte X99 Ultra Gaming EVGA GTX 1080 FTW2 Kingston HyperX DDR4 Savage 3000 MHz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo WD Green WD40EZRX  WD Green WD60EZRX  WD Red WD80EFZX 8TB  
Optical DriveCoolingCoolingOS
LG CH12NS30 5x Noctua NF-A14 FLX Noctua NH-D15S Windows 7 64 Bit 
MonitorKeyboardPowerCase
Asus PG279Q Corsair Gaming Strafe RGB EVGA SuperNova G2 750 watt Phanteks Enthoo Luxe 
MouseMouse PadAudioAudio
Roccat Kone XTD Laser Roccat Sense Metor Sennheiser HD 598 Onkyo TX NR646  
AudioOtherOther
Harman Kardon HKTS 60 CableMod E series PSU cable set CableMod LED Strips 
  hide details  
Reply
Seravee
(23 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 6850K Gigabyte X99 Ultra Gaming EVGA GTX 1080 FTW2 Kingston HyperX DDR4 Savage 3000 MHz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo WD Green WD40EZRX  WD Green WD60EZRX  WD Red WD80EFZX 8TB  
Optical DriveCoolingCoolingOS
LG CH12NS30 5x Noctua NF-A14 FLX Noctua NH-D15S Windows 7 64 Bit 
MonitorKeyboardPowerCase
Asus PG279Q Corsair Gaming Strafe RGB EVGA SuperNova G2 750 watt Phanteks Enthoo Luxe 
MouseMouse PadAudioAudio
Roccat Kone XTD Laser Roccat Sense Metor Sennheiser HD 598 Onkyo TX NR646  
AudioOtherOther
Harman Kardon HKTS 60 CableMod E series PSU cable set CableMod LED Strips 
  hide details  
Reply
post #6 of 23
If you can't get into bios you may have a component hooked up inproperly. Turn it all off and unplug it. Then reseat the RAM/ video card ect. and make sure all power plugs are firmly in. Try the easy stuff first. IF that still doesn't fix it you may need to reseat the CPU and heatsink. Then if you still can't post you may have a bad component.
 
Nighthawk Ryzen
(11 items)
 
 
CPUMotherboardGraphicsRAM
Opteron 165 DFI Lanparty NF4 SLI-DR Sapphire x1950pro 512 G skill 4x 1GIG PC3200 
Hard DriveOptical DriveCoolingOS
WD 150 Gig IDE Sony DVD R/WR 24x Masscool 7WA868 UNIVERSAL Socket CPU Cooler Windows Vista 
MonitorKeyboardPowerCase
Soyo 17inch 1200x1024 Logitech Antec Earthwatts 650W Xion Mid Tower circa 2006 (dont recall the model) 
Mouse
Wireless Logitech Mouse 
CPUMotherboardGraphicsRAM
R7 1700X Asus Crosshair 6 Hero XFX R9 390 GSkill FlareX 3200 MHz 2x8GBs 14 14 14 34 
Hard DriveCoolingOSMonitor
WD 500GB M.2 SSD Cooler Master Gemin II 254 Windows 10 home ACER CB280HK 
PowerCaseMouse
OCZ Fatal1ty 750W Enermax ivektor Mionix Naos 3200 
  hide details  
Reply
 
Nighthawk Ryzen
(11 items)
 
 
CPUMotherboardGraphicsRAM
Opteron 165 DFI Lanparty NF4 SLI-DR Sapphire x1950pro 512 G skill 4x 1GIG PC3200 
Hard DriveOptical DriveCoolingOS
WD 150 Gig IDE Sony DVD R/WR 24x Masscool 7WA868 UNIVERSAL Socket CPU Cooler Windows Vista 
MonitorKeyboardPowerCase
Soyo 17inch 1200x1024 Logitech Antec Earthwatts 650W Xion Mid Tower circa 2006 (dont recall the model) 
Mouse
Wireless Logitech Mouse 
CPUMotherboardGraphicsRAM
R7 1700X Asus Crosshair 6 Hero XFX R9 390 GSkill FlareX 3200 MHz 2x8GBs 14 14 14 34 
Hard DriveCoolingOSMonitor
WD 500GB M.2 SSD Cooler Master Gemin II 254 Windows 10 home ACER CB280HK 
PowerCaseMouse
OCZ Fatal1ty 750W Enermax ivektor Mionix Naos 3200 
  hide details  
Reply
post #7 of 23
does sound like something not seated right or hooked up properly to me as well. From what the OP wrote it seems like he hasnt touched the bios to change settings, so i would rule out components and connections first, then think about psu swap, after that mobo / cpu / ram / gpu checks and or swaps, and bios settings troubleshooting if necessary.

thats how i usually go about things when i encounter that problem mentioned.
post #8 of 23
Thread Starter 
Yes , i used stand offs

I use stock fan on the cpu so there is termal paste

I think yes

Psu fan is facing down
post #9 of 23
Quote:
Originally Posted by ignasx123 View Post

Yes , i used stand offs

I use stock fan on the cpu so there is termal paste

I think yes

Psu fan is facing down

Is there a filter so the PSU can get air if not then flip the PSU around so it can get air
Seravee
(23 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 6850K Gigabyte X99 Ultra Gaming EVGA GTX 1080 FTW2 Kingston HyperX DDR4 Savage 3000 MHz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo WD Green WD40EZRX  WD Green WD60EZRX  WD Red WD80EFZX 8TB  
Optical DriveCoolingCoolingOS
LG CH12NS30 5x Noctua NF-A14 FLX Noctua NH-D15S Windows 7 64 Bit 
MonitorKeyboardPowerCase
Asus PG279Q Corsair Gaming Strafe RGB EVGA SuperNova G2 750 watt Phanteks Enthoo Luxe 
MouseMouse PadAudioAudio
Roccat Kone XTD Laser Roccat Sense Metor Sennheiser HD 598 Onkyo TX NR646  
AudioOtherOther
Harman Kardon HKTS 60 CableMod E series PSU cable set CableMod LED Strips 
  hide details  
Reply
Seravee
(23 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 6850K Gigabyte X99 Ultra Gaming EVGA GTX 1080 FTW2 Kingston HyperX DDR4 Savage 3000 MHz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo WD Green WD40EZRX  WD Green WD60EZRX  WD Red WD80EFZX 8TB  
Optical DriveCoolingCoolingOS
LG CH12NS30 5x Noctua NF-A14 FLX Noctua NH-D15S Windows 7 64 Bit 
MonitorKeyboardPowerCase
Asus PG279Q Corsair Gaming Strafe RGB EVGA SuperNova G2 750 watt Phanteks Enthoo Luxe 
MouseMouse PadAudioAudio
Roccat Kone XTD Laser Roccat Sense Metor Sennheiser HD 598 Onkyo TX NR646  
AudioOtherOther
Harman Kardon HKTS 60 CableMod E series PSU cable set CableMod LED Strips 
  hide details  
Reply
post #10 of 23
Does the PC POST? is there any video output at all?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › Problem with my pc, doesnt turn on normaly