Overclock.net › Forums › Graphics Cards › AMD/ATI › Crossfire related issues
New Posts  All Forums:Forum Nav:

Crossfire related issues - Page 2

post #11 of 18
Quote:
Originally Posted by rock2702 View Post

Ok, so tried 13.8 and heaven crashed with a red screen at the start.Also bioshock infinite crashed at the beginning itself.Both the gpu's are at stock speeds.

Sent from my GT-I9300 using Tapatalk 2
Did you completely uninstall the old drivers before installing the new ones?
Black Jarvis V1
(22 items)
 
Mazdaspeed6
(18 items)
 
 
  hide details  
Reply
Black Jarvis V1
(22 items)
 
Mazdaspeed6
(18 items)
 
 
  hide details  
Reply
post #12 of 18
Thread Starter 
Quote:
Originally Posted by ADHDadditiv View Post

Quote:
Originally Posted by rock2702 View Post

Ok, so tried 13.8 and heaven crashed with a red screen at the start.Also bioshock infinite crashed at the beginning itself.Both the gpu's are at stock speeds.

Sent from my GT-I9300 using Tapatalk 2
Did you completely uninstall the old drivers before installing the new ones?

Yes I did uninstall the old drivers completely.Can you tell me if I am missing any steps in uninstalling the old drivers?

Sent from my GT-I9300 using Tapatalk 2
post #13 of 18
Quote:
Originally Posted by rock2702 View Post

Yes I did uninstall the old drivers completely.Can you tell me if I am missing any steps in uninstalling the old drivers?

Sent from my GT-I9300 using Tapatalk 2
Not if you don't list the steps you took... biggrin.gif
Black Jarvis V1
(22 items)
 
Mazdaspeed6
(18 items)
 
 
  hide details  
Reply
Black Jarvis V1
(22 items)
 
Mazdaspeed6
(18 items)
 
 
  hide details  
Reply
post #14 of 18
Thread Starter 
Quote:
Originally Posted by ADHDadditiv View Post

Quote:
Originally Posted by rock2702 View Post

Yes I did uninstall the old drivers completely.Can you tell me if I am missing any steps in uninstalling the old drivers?

Sent from my GT-I9300 using Tapatalk 2
Not if you don't list the steps you took... biggrin.gif

I followed tsm's steps outlined in The AMD how to thread.I just skipped deleting the bits from the registry as it was mentioned optional.What method do you advice?

Sent from my GT-I9300 using Tapatalk 2
post #15 of 18
Thread Starter 
Quote:
Originally Posted by ADHDadditiv View Post

Quote:
Originally Posted by rock2702 View Post

Yes I did uninstall the old drivers completely.Can you tell me if I am missing any steps in uninstalling the old drivers?

Sent from my GT-I9300 using Tapatalk 2
Not if you don't list the steps you took... biggrin.gif

I followed tsm's steps outlined in The AMD how to thread.I just skipped deleting the bits from the registry as it was mentioned optional.What method do you advice?

Sent from my GT-I9300 using Tapatalk 2
post #16 of 18
Quote:
Originally Posted by rock2702 View Post

I followed tsm's steps outlined in The AMD how to thread.I just skipped deleting the bits from the registry as it was mentioned optional.What method do you advice?

Sent from my GT-I9300 using Tapatalk 2
Follow EVERYTHING in that thread step by step. The registry bits are the most important part but for some reason isnt mentioned.
Black Jarvis V1
(22 items)
 
Mazdaspeed6
(18 items)
 
 
  hide details  
Reply
Black Jarvis V1
(22 items)
 
Mazdaspeed6
(18 items)
 
 
  hide details  
Reply
post #17 of 18
Thread Starter 
Tried even the 13.4 whql with 13.5 caps and getting screen flickering in heaven and bioshock infinite. Atleast they did not crash like in the 13.8 beta.It is like horizontal lines moving across the screen, I guess it is not stuttering as the fps is smooth.What do I do now?

Sent from my GT-I9300 using Tapatalk 2
post #18 of 18
Quote:
Originally Posted by rock2702 View Post

Tried even the 13.4 whql with 13.5 caps and getting screen flickering in heaven and bioshock infinite. Atleast they did not crash like in the 13.8 beta.It is like horizontal lines moving across the screen, I guess it is not stuttering as the fps is smooth.What do I do now?

Sent from my GT-I9300 using Tapatalk 2

Try to uninstall old drivers by using the AMD uninstall utility
http://sites.amd.com/us/game/downloads/Pages/catalyst-uninstall-utility.aspx

and then run ccleaner to clean your registry.

Or you can download and install Driver fusion
http://treexy.com/products/driver-fusion

Reboot computer your computer in safe mode and then run Driver fusion. Clean ATI/AMD related, and also NVIDIA.

I HIGHLY SUGGEST testing the card INDIVIDUALLY. In this way, you will determine if one of them are giving problems.

It doesnt matter which AMD driver you install. A faulty card cannot be repaired by a driver.

Check also your cables. monitor cables, Power cables for your cards. Ensure they are not loose.

I notice that you have a crossover monitor. I have a crossover 3020mdp monitor and during test, benchmarking, it flickers. Never have problem though when playing.

But I use my old 22" monitor for test cards and no flickering at all. Means card are fine. It turns out its the monitor......


edit: Playing around with registry is a no go for me. Especially windows. one mistake could lead to unbootable windows. Ensure to back registry before doing any changes...

You can disable ULPS using Sapphire Trixx https://www.sapphireselectclub.com/ssc/TriXX/


. And ensure to check for both cards. you can click upper left corner to select both cards. (under the big TRIXX sapphire Tweak utility). I havent tried Afterburner but I think you can disable that as well
Edited by nightfox - 8/14/13 at 5:15pm
my budget gaming
(10 items)
 
   
CPUMotherboardGraphicsRAM
i5 4570 Asus Z87-m Plus Zotac GTX 750 ti OC 8gb (4gb x 2) Samsung DDR3 1333 LV 
Hard DriveHard DriveCoolingOS
Western Digital 1tb Seagate 2tb stock Windows 8.1 Pro 
MonitorCase
HP Elitedisplay E231 abko ncore s2 mini tower 
CPUMotherboardGraphicsGraphics
i7 4770k Gigabyte G1 Sniper 5 XFX r9 290 XFX R9 290X BF4 Edition 
GraphicsGraphicsRAMHard Drive
Power color R9 290 Sapphire R9 290X BF4 Edition G.Skill Trident X 2666 mhz CL12 Samsung 840 EVO 250gb 
Optical DriveCoolingOSMonitor
Samsung DVD writer Custom Water cooling WIndows 8.1 Professional Crossover 3020MDP 
MonitorMonitorKeyboardPower
Crossover 30X-P  Crossover 30X-p Steel Series 6Gv2 Mechanical Keyboard with Cher... Corsair ax1500i 
CaseMouseAudioOther
Corsair 900D Logitech G100 Creative 3d Core (stock G1 Sniper 5) Corsair Vengeance 1400 Analog Gaming Headset 
  hide details  
Reply
my budget gaming
(10 items)
 
   
CPUMotherboardGraphicsRAM
i5 4570 Asus Z87-m Plus Zotac GTX 750 ti OC 8gb (4gb x 2) Samsung DDR3 1333 LV 
Hard DriveHard DriveCoolingOS
Western Digital 1tb Seagate 2tb stock Windows 8.1 Pro 
MonitorCase
HP Elitedisplay E231 abko ncore s2 mini tower 
CPUMotherboardGraphicsGraphics
i7 4770k Gigabyte G1 Sniper 5 XFX r9 290 XFX R9 290X BF4 Edition 
GraphicsGraphicsRAMHard Drive
Power color R9 290 Sapphire R9 290X BF4 Edition G.Skill Trident X 2666 mhz CL12 Samsung 840 EVO 250gb 
Optical DriveCoolingOSMonitor
Samsung DVD writer Custom Water cooling WIndows 8.1 Professional Crossover 3020MDP 
MonitorMonitorKeyboardPower
Crossover 30X-P  Crossover 30X-p Steel Series 6Gv2 Mechanical Keyboard with Cher... Corsair ax1500i 
CaseMouseAudioOther
Corsair 900D Logitech G100 Creative 3d Core (stock G1 Sniper 5) Corsair Vengeance 1400 Analog Gaming Headset 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Crossfire related issues