Overclock.net › Forums › Graphics Cards › Graphics Cards - General › refurbished hd 6870 graphic problem
New Posts  All Forums:Forum Nav:

refurbished hd 6870 graphic problem - Page 2

post #11 of 15
Quote:
Originally Posted by lordhinton View Post

sclosing? , thanks for the help smile.gif

mine is at stock clocks 900/1050 unless thats not stock?

Yes that's the stock speed for HD6870.
Try lowering it by 100mhz to 800/950 and see if it fixes the problem.
Your temps are fine.
Rabasu i7-3770K
(13 items)
 
Rabasu FX6100
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 3770K ECS H77H2-M3 Sapphire R7 360 2GB GDDR5 2x8GB Kingston HyperX Blu 
Hard DriveHard DriveOptical DriveCooling
Seagate 1TB Seagate 1TB Sony DVDRW stock 
OSMonitorPowerCase
Windows 7 x64 BenQ E2220 1080p Corsair 650 watts Coolermaster Elite 430 
Mouse
A4tech X7 710BH 
CPUMotherboardGraphicsRAM
AMD FX 6100 4.0 Ghz 6-core Asus M5A78L-MLX3 AM3+ Powercolor HD7730 1GB DDR5 16GB (2x8GB) Corsair Vengeance LP 1600 
Hard DriveHard DriveOptical DriveCooling
Seagate 1TB Seagate 1TB Sony DVDRW CoolerMaster Hyper212+ with 2x140mm Deepcool UF140 
OSMonitorPowerCase
Windows 7 x64 / Mint x64 BenQ E2220 1080p Aerocool Strike-X 500watts CoolerMaster Elite 430 
Mouse
A4tech X7 710BH 
CPUGraphicsRAMHard Drive
A8 7410 2.5Ghz Radeon R5 M335 2GB 4GB DDR3L 1 TB HDD 
OSCase
Windows 8.1 Dell Inspiron 5455 
  hide details  
Reply
Rabasu i7-3770K
(13 items)
 
Rabasu FX6100
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 3770K ECS H77H2-M3 Sapphire R7 360 2GB GDDR5 2x8GB Kingston HyperX Blu 
Hard DriveHard DriveOptical DriveCooling
Seagate 1TB Seagate 1TB Sony DVDRW stock 
OSMonitorPowerCase
Windows 7 x64 BenQ E2220 1080p Corsair 650 watts Coolermaster Elite 430 
Mouse
A4tech X7 710BH 
CPUMotherboardGraphicsRAM
AMD FX 6100 4.0 Ghz 6-core Asus M5A78L-MLX3 AM3+ Powercolor HD7730 1GB DDR5 16GB (2x8GB) Corsair Vengeance LP 1600 
Hard DriveHard DriveOptical DriveCooling
Seagate 1TB Seagate 1TB Sony DVDRW CoolerMaster Hyper212+ with 2x140mm Deepcool UF140 
OSMonitorPowerCase
Windows 7 x64 / Mint x64 BenQ E2220 1080p Aerocool Strike-X 500watts CoolerMaster Elite 430 
Mouse
A4tech X7 710BH 
CPUGraphicsRAMHard Drive
A8 7410 2.5Ghz Radeon R5 M335 2GB 4GB DDR3L 1 TB HDD 
OSCase
Windows 8.1 Dell Inspiron 5455 
  hide details  
Reply
post #12 of 15
Thread Starter 
Quote:
Originally Posted by edalbkrad View Post

Yes that's the stock speed for HD6870.
Try lowering it by 100mhz to 800/950 and see if it fixes the problem.
Your temps are fine.


still havent got round to trying it as my ssd failed this morning, on the bright side biggrin.gif i took an ocz one back and come out with a samsung 840 biggrin.gif
my toy :D
(16 items)
 
  
Reply
my toy :D
(16 items)
 
  
Reply
post #13 of 15
I'm thinking your card might me dead?
Have you tried it in an other system?

Otherwise RMA...
 
Next build
(6 items)
 
The Singularity
(19 items)
 
CPUMotherboardGraphicsRAM
Core i7 4790K @4.5 GHz ASUS Maximus VI Gene  R9-290 reference | Waiting for Vega G.Skill RipjawsX 16 GB 1600 MHz 
Hard DriveHard DriveCoolingOS
840 Pro Series 256 GB WD Black 3TB H220X expanded with a GTS 240 Windows 7 Pro x64 
MonitorPowerCase
Dell U3415W Corsair AX860 with terrible MDPC-x sleeving job Corsair 350D 
CPUGraphicsHard DriveCooling
Skylake-X 6 or 8-core (maybe Zen) Vega Flagship High-end NVMe SSD (1 or 2 TB) Silent custom liquid cooling 
Monitor
Dell U3415W 
CPUMotherboardGraphicsGraphics
[Intel] Core i5 2500K [ASUS] Maximus IV Extreme [Gainward] GeForce GTX 560 Ti Phantom 2 GB [Gainward] GeForce GTX 560 Ti Phantom 2 GB 
RAMHard DriveHard DriveOptical Drive
[G.Skill] Ripjaws-X [Corsair] Force Series 3 120GB [Samsung] F3 [Asus] DRW 24B3LT 
CoolingCoolingCoolingOS
[Corsair] H100 [Gainward] Phantom [Custom] Red Cooling [Microsoft] Windows 7 Ultimate 
MonitorKeyboardPowerCase
[Acer] 3x S221HQ EyeFinity [Logitech] G110 [Corsair] AX1200 [NZXT] Phantom Singularity mod by Xioros 
MouseMouse PadAudio
[Roccat] Kone [+] [Razer] Vespula [Logitech] X-530 5.1 Surround 
  hide details  
Reply
 
Next build
(6 items)
 
The Singularity
(19 items)
 
CPUMotherboardGraphicsRAM
Core i7 4790K @4.5 GHz ASUS Maximus VI Gene  R9-290 reference | Waiting for Vega G.Skill RipjawsX 16 GB 1600 MHz 
Hard DriveHard DriveCoolingOS
840 Pro Series 256 GB WD Black 3TB H220X expanded with a GTS 240 Windows 7 Pro x64 
MonitorPowerCase
Dell U3415W Corsair AX860 with terrible MDPC-x sleeving job Corsair 350D 
CPUGraphicsHard DriveCooling
Skylake-X 6 or 8-core (maybe Zen) Vega Flagship High-end NVMe SSD (1 or 2 TB) Silent custom liquid cooling 
Monitor
Dell U3415W 
CPUMotherboardGraphicsGraphics
[Intel] Core i5 2500K [ASUS] Maximus IV Extreme [Gainward] GeForce GTX 560 Ti Phantom 2 GB [Gainward] GeForce GTX 560 Ti Phantom 2 GB 
RAMHard DriveHard DriveOptical Drive
[G.Skill] Ripjaws-X [Corsair] Force Series 3 120GB [Samsung] F3 [Asus] DRW 24B3LT 
CoolingCoolingCoolingOS
[Corsair] H100 [Gainward] Phantom [Custom] Red Cooling [Microsoft] Windows 7 Ultimate 
MonitorKeyboardPowerCase
[Acer] 3x S221HQ EyeFinity [Logitech] G110 [Corsair] AX1200 [NZXT] Phantom Singularity mod by Xioros 
MouseMouse PadAudio
[Roccat] Kone [+] [Razer] Vespula [Logitech] X-530 5.1 Surround 
  hide details  
Reply
post #14 of 15
Thread Starter 
Quote:
Originally Posted by xioros View Post

I'm thinking your card might me dead?
Have you tried it in an other system?

Otherwise RMA...

i cant try it in another system, if all else fails i have 14 days to return to the seller anyway smile.gif
my toy :D
(16 items)
 
  
Reply
my toy :D
(16 items)
 
  
Reply
post #15 of 15
Thread Starter 
ok everyone thanks for the help rep+ on all of you

i have ran a few tests with the dealer and myself and we have narrowed it down to the card not being able to process direct x11 so the card will be returned in favour for another biggrin.gifthumb.gif
my toy :D
(16 items)
 
  
Reply
my toy :D
(16 items)
 
  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › refurbished hd 6870 graphic problem