Overclock.net › Forums › AMD › AMD - General › Problems with system
New Posts  All Forums:Forum Nav:

Problems with system

post #1 of 3
Thread Starter 
Hey guys

I recently tried to OC my system, but I failed. Don't know what I'm doing wrong, but I can't even get my 8350 to run with my multiplier set to 20.5.
So, I gave up and reinstalled my pc (since I got these BSoD's and my system was all screwed up and corrupt).
I installed all the necessary drivers, all mobo drivers and GPU drivers (from AMD website), but my GPU is acting really weird.
First, I was able to run Crysis 3 at max settings (even anti aliasing at MSAA x8) at 36 FPS with my ASUS HD7950 DC2T 3GD5 V2 (with stock settings), now it runs crysis 3 at 7 FPS...

Can someone help me with this? I really don't know what to do...

Thanks in advance!

EDIT: Strange thing is, Tomb raider at ultimate settings runs at an astonishing 45-50 FPS. A little bit more than before I tried to overclock my system...
Edited by Liradon - 8/14/13 at 10:47am
Sleeving Gallery
(11 photos)
  
Reply
Sleeving Gallery
(11 photos)
  
Reply
post #2 of 3
Were they newer drivers than previously for the GPU?

Is the game patched up?

It is odd one game runs fine but the other doesn't.
post #3 of 3
Thread Starter 
nop, the drivers are from 2013 - 5 - 8, (to avoid confusion) that's the 8th of may.
The game is, well, 'not bought'. So it didn't do any updates.
Sleeving Gallery
(11 photos)
  
Reply
Sleeving Gallery
(11 photos)
  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Problems with system