Overclock.net › Forums › Components › Monitors and Displays › Secondary 27" Monitor is Detected in Win7, but Monitor displays "DVI NO SIGNAL"
New Posts  All Forums:Forum Nav:

Secondary 27" Monitor is Detected in Win7, but Monitor displays "DVI NO SIGNAL"

post #1 of 8
Thread Starter 
I've tried googling this problem to no avail. So here is my situation, my primary monitor is a Dell U2713HM connected via a DVI-D dual link cable. When I hook up my Asus VE278Q as my secondary monitor via a DVI-D dual link cable as well, it is detected properly in Windows 7, it shows up via it's name in CC as an extended display, and my mouse cursor is clearly going over on to the display judging by the time and distance it takes to move the mouse. However, on the monitor itself, I just get a "DVI NO SIGNAL" message and therefor just a black screen.

I have ruled out most problems like a bad cable, etc. If I hook up my Asus VE247H (not my VE278Q) as my secondary monitor, it works flawlessly. I can also use my VE278Q as primary and VE247H as secondary as that is my old setup before I got the Dell U2713HM just recently. The VE278Q will work as secondary display via HDMI cable, but either I got a bad hdmi cable or something as it's kind of blurry and the picture does not take up the entire screen. I'd rather just use a DVI-D cable for each monitor. I also tried switching the cables around to no avail. I also tried lowering the resolution of the Dell U2713HM to 1920x1080p and that also didn't work. I also tried using a DVI-D single link cable for the Asus VE278Q and that didn't work either.

Any help on this would be appreciated.


Relevant PC Info:

Windows 7 Premium 64-bit

MSI P67A-G43 (B3) P67 ATX LGA1155 DDR3 2PCI-E16 3PCI-E 2PCI CrossFireX SATA3 USB3 Motherboard

Intel Core i5 2500K Quad Core Unlocked Processor LGA1155 3.3GHZ Sandy Bridge 6MB

Corsair CMSO8GX3M2A1333C9 8GB 2X4GB DDR3-1333 CL9-9-9-24 204PIN SODIMM Memory Kit

OCZ StealthXStream 600W ATX12V 20/24PIN Active PFC ATX Power Supply 120MM Fan Black

Powercolor Radeon HD 7970 925MHZ 3GB 5.5GBPS GDDR5 V3 DVI HDMI 2XMINIDP PCI-E Video Card
post #2 of 8
I had a very similar situation not to long ago and maybe this will help. try getting your hands on an "active dvi adapter" one that goes to the display port. http://www.amazon.com/Accell-B087B-007B-DisplayPort-Dual-Link-Adapter/dp/B00856WJH8/ref=sr_1_3?ie=UTF8&qid=1376538795&sr=8-3&keywords=dvi+dual+link+active+adapter

I could not get a 2nd monitor to work with my 1440P monitor until I got one..

Now, something you can try.. if you are running SLI or Xfire try disabling your SLI/Xfire and hook one up to each primary DVI slot on each card.. That worked but when I switched to Xfire it would not...

Hope this helps!
Papa Smurf
(17 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i5 2500k Asus P8Z68 - V EVGA GTX 770 EVGA GTX 770 
RAMHard DriveHard DriveCooling
Gskill Ripper OCZ Agility 3 OCZ Vertex 120 EKfest 
OSMonitorMonitorMonitor
Windows 7 Ultimate Samsung 23" LED 27" Yamakasi 1440P 27" Crossover 
PowerCaseMouseMouse Pad
Corsair AX860 NZXT switch 810 Razer Naga Razer Vespula 
Audio
Klipsch 2.1 THX 
  hide details  
Reply
Papa Smurf
(17 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i5 2500k Asus P8Z68 - V EVGA GTX 770 EVGA GTX 770 
RAMHard DriveHard DriveCooling
Gskill Ripper OCZ Agility 3 OCZ Vertex 120 EKfest 
OSMonitorMonitorMonitor
Windows 7 Ultimate Samsung 23" LED 27" Yamakasi 1440P 27" Crossover 
PowerCaseMouseMouse Pad
Corsair AX860 NZXT switch 810 Razer Naga Razer Vespula 
Audio
Klipsch 2.1 THX 
  hide details  
Reply
post #3 of 8
Thread Starter 
Quote:
Originally Posted by Heff04 View Post

I had a very similar situation not to long ago and maybe this will help. try getting your hands on an "active dvi adapter" one that goes to the display port. http://www.amazon.com/Accell-B087B-007B-DisplayPort-Dual-Link-Adapter/dp/B00856WJH8/ref=sr_1_3?ie=UTF8&qid=1376538795&sr=8-3&keywords=dvi+dual+link+active+adapter

I could not get a 2nd monitor to work with my 1440P monitor until I got one..

Now, something you can try.. if you are running SLI or Xfire try disabling your SLI/Xfire and hook one up to each primary DVI slot on each card.. That worked but when I switched to Xfire it would not...

Hope this helps!

I appreciate the help, but I'd rather not spend $100 on a problem that should be able to be fixed without spending any more money.
post #4 of 8
Quote:
Originally Posted by Blasman View Post

I appreciate the help, but I'd rather not spend $100 on a problem that should be able to be fixed without spending any more money.
Quote:
Originally Posted by Blasman View Post

I appreciate the help, but I'd rather not spend $100 on a problem that should be able to be fixed without spending any more money.

If this is your exact same Card:

http://www.newegg.com/Product/Product.aspx?Item=N82E16814131468

Your card has one Single Link DVI output and one Dual Link DVI output. Connect one monitor to your card's only Dual Link DVI output port using the included Dual Link DVI cable. The Dell and Asus should have a DisplayPort input - get a Mini-DisplayPort cable to DisplayPort cable to hook up your second monitor.

Judging by your card listing, You probably purchased it from NCIX? Here is the cable you need form NCIX:

http://www.ncix.ca/products/?sku=56122
 
My Girlfriend #3
(15 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX-8350 4.0GHz 8-Core Processor Gigabyte 970A-UD3H XFX AMD Radeon RX 480 8GB OC Black Edition GSkill Sniper 8GB DDR3 
Hard DriveHard DriveCoolingOS
Crucial MX100 128GB SSD Toshiba 2TB 7200RPM HDD NZXT Kraken X41 Water Cooler Windows 8.1 Pro 
MonitorKeyboardPowerCase
NX-VUE24 Freesync 144Hz Gaming Monitor Nixeus MODA v2 Mechanical Keyboard - Brown Swit... Enermax Triathlor 550W Modular PSU NZXT S340 
MouseMouse PadAudioAudio
Nixeus REVEL PMW3360 Gaming Mouse ROCCAT SENSE Nixeus ARC 4.0 Bluetoth Speakers (Prototype) Nixeus Rival Headphones (Prototype) 
CPUMotherboardGraphicsRAM
Intel i5-3570K Gigabyte H77N-Wifi Mini-iTX Gigabyte Windforce Nvidia GTX 670  Corsair Vengeance 8GB DDR3 1600 
Hard DriveHard DriveCoolingOS
Samsung 830 SSD 128GB Seagate Barracuda 1TB 7200RPM NZXT Kraken X31 Water Cooler Windows 8.1 
MonitorKeyboardPowerCase
Nixeus Vue 27" IPS LED 2560x1440 DisplayPort MA... Nixeus MODA Mechanical Keyboard - Brown Switch ... Enermax Triathlor 550W Modular PSU Cool Master Elite 130 Mini-iTX Case 
MouseMouse PadAudio
SteelSeries DOTA 2 Rival Mouse SteelSeries QcK Nixeus Earphones ER-BKSL14 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 Processor Black Edition MSI 870A-G54 XFX AMD Radeon 7850 1GB Corsair XMS DDR3 8GB 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda 2TB 7200RPM LG CD/DVD Combo Drive Antech H20 950 Khuler Windows 7 Ultimate 
MonitorKeyboardPowerCase
Nixeus Vue 27" H-IPS 2560x1440 WQHD Monitor NX... Nixeus MODA Mechanical Keyboard - Brown Switch ... OCZ Fatal1ty Modular 550 Watt Modular PSU Roswill Challenger-U3 Mid-Tower ATX Case 
Mouse
Gigabyte M6800 
  hide details  
Reply
 
My Girlfriend #3
(15 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX-8350 4.0GHz 8-Core Processor Gigabyte 970A-UD3H XFX AMD Radeon RX 480 8GB OC Black Edition GSkill Sniper 8GB DDR3 
Hard DriveHard DriveCoolingOS
Crucial MX100 128GB SSD Toshiba 2TB 7200RPM HDD NZXT Kraken X41 Water Cooler Windows 8.1 Pro 
MonitorKeyboardPowerCase
NX-VUE24 Freesync 144Hz Gaming Monitor Nixeus MODA v2 Mechanical Keyboard - Brown Swit... Enermax Triathlor 550W Modular PSU NZXT S340 
MouseMouse PadAudioAudio
Nixeus REVEL PMW3360 Gaming Mouse ROCCAT SENSE Nixeus ARC 4.0 Bluetoth Speakers (Prototype) Nixeus Rival Headphones (Prototype) 
CPUMotherboardGraphicsRAM
Intel i5-3570K Gigabyte H77N-Wifi Mini-iTX Gigabyte Windforce Nvidia GTX 670  Corsair Vengeance 8GB DDR3 1600 
Hard DriveHard DriveCoolingOS
Samsung 830 SSD 128GB Seagate Barracuda 1TB 7200RPM NZXT Kraken X31 Water Cooler Windows 8.1 
MonitorKeyboardPowerCase
Nixeus Vue 27" IPS LED 2560x1440 DisplayPort MA... Nixeus MODA Mechanical Keyboard - Brown Switch ... Enermax Triathlor 550W Modular PSU Cool Master Elite 130 Mini-iTX Case 
MouseMouse PadAudio
SteelSeries DOTA 2 Rival Mouse SteelSeries QcK Nixeus Earphones ER-BKSL14 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 Processor Black Edition MSI 870A-G54 XFX AMD Radeon 7850 1GB Corsair XMS DDR3 8GB 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda 2TB 7200RPM LG CD/DVD Combo Drive Antech H20 950 Khuler Windows 7 Ultimate 
MonitorKeyboardPowerCase
Nixeus Vue 27" H-IPS 2560x1440 WQHD Monitor NX... Nixeus MODA Mechanical Keyboard - Brown Switch ... OCZ Fatal1ty Modular 550 Watt Modular PSU Roswill Challenger-U3 Mid-Tower ATX Case 
Mouse
Gigabyte M6800 
  hide details  
Reply
post #5 of 8
Thread Starter 
Quote:
Originally Posted by Peter Nixeus View Post


If this is your exact same Card:

http://www.newegg.com/Product/Product.aspx?Item=N82E16814131468

Your card has one Single Link DVI output and one Dual Link DVI output. Connect one monitor to your card's only Dual Link DVI output port using the included Dual Link DVI cable. The Dell and Asus should have a DisplayPort input - get a Mini-DisplayPort cable to DisplayPort cable to hook up your second monitor.

Judging by your card listing, You probably purchased it from NCIX? Here is the cable you need form NCIX:

http://www.ncix.ca/products/?sku=56122

Thanks for the suggestion. I was just going to live with having the 24" as my secondary monitor instead of my 27", but today I disabled my secondary 24" for half an hour to do some gaming and now it is getting the same error as my 27" when I try to activate it. So I just bought that cable that you suggested and hopefully I will have better luck with that once I receive it.
post #6 of 8
Ummm stupid question. Have you tried pressing the "source" button to change the input to DVI?
 
Dust Collector
(21 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 4460  GIGABYTE Z97X-UD5H Black On Board Kingston HyperX Fury Memory Black 
RAMHard DriveHard DriveHard Drive
Kingston HyperX Fury Memory Black  Western Digital Green Western Digital Green Seagate Baracuda  
Optical DriveCoolingOSPower
LG DVD Drive Cooler Master 212  Windows Server 2012 R2 Thermaltake Tough Power 700W 
Case
Fractal Design Arc XL 
CPUMotherboardGraphicsGraphics
i7 980 Asus P6X58-E WS EVGA GTX 570 EVGA GTX 570 
GraphicsRAMHard DriveHard Drive
EVGA GTX 570 Corsair Dominator GT Samsung 830 Samsung 830 
Optical DriveCoolingCoolingCooling
LG Blu ray reader XSPC Raystorm XSPC Acetal Duel 5.25" Bay Reservoir DaZMode Storm D5 Strong 
CoolingOSMonitorKeyboard
XSPC RX360 Windows 8.1 Professional Asus VE278Q 27" Logitech G510 
PowerCaseMouseMouse Pad
Corsair AX1200 Corsair 800D Logitech G500 Razer Alpha Control 
Audio
Corsair HS1A 
  hide details  
Reply
 
Dust Collector
(21 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 4460  GIGABYTE Z97X-UD5H Black On Board Kingston HyperX Fury Memory Black 
RAMHard DriveHard DriveHard Drive
Kingston HyperX Fury Memory Black  Western Digital Green Western Digital Green Seagate Baracuda  
Optical DriveCoolingOSPower
LG DVD Drive Cooler Master 212  Windows Server 2012 R2 Thermaltake Tough Power 700W 
Case
Fractal Design Arc XL 
CPUMotherboardGraphicsGraphics
i7 980 Asus P6X58-E WS EVGA GTX 570 EVGA GTX 570 
GraphicsRAMHard DriveHard Drive
EVGA GTX 570 Corsair Dominator GT Samsung 830 Samsung 830 
Optical DriveCoolingCoolingCooling
LG Blu ray reader XSPC Raystorm XSPC Acetal Duel 5.25" Bay Reservoir DaZMode Storm D5 Strong 
CoolingOSMonitorKeyboard
XSPC RX360 Windows 8.1 Professional Asus VE278Q 27" Logitech G510 
PowerCaseMouseMouse Pad
Corsair AX1200 Corsair 800D Logitech G500 Razer Alpha Control 
Audio
Corsair HS1A 
  hide details  
Reply
post #7 of 8
Thread Starter 
Quote:
Originally Posted by loud681 View Post

Ummm stupid question. Have you tried pressing the "source" button to change the input to DVI?
Many times. lol
post #8 of 8
Thread Starter 
I just hooked up the display port cable for the secondary monitor and they both work now. Thanks again.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › Secondary 27" Monitor is Detected in Win7, but Monitor displays "DVI NO SIGNAL"