Overclock.net › Forums › Graphics Cards › AMD/ATI › atafacts on screen even after a reflow on my r5770
New Posts  All Forums:Forum Nav:

atafacts on screen even after a reflow on my r5770

post #1 of 6
Thread Starter 
it seems to be a driver issue cos i reinstall the drivers and bam fixed anny one have an idea whats goin on btw i have to redo that trick every time i start my pc
the money pit
(21 items)
 
  
Reply
the money pit
(21 items)
 
  
Reply
post #2 of 6
Thread Starter 
shamless self bump
the money pit
(21 items)
 
  
Reply
the money pit
(21 items)
 
  
Reply
post #3 of 6
Reinstall Windows.
post #4 of 6
what did i just read? really none of that make sense.
Core 2 Haf
(16 items)
 
  
CPUMotherboardGraphicsRAM
C2Q Q9550 ASUS P5E3 Deluxe Wifi-AP GTX 480 Kingston HyperX DDR3 KHX1600C9D3K2/8G 
RAMHard DriveCoolingOS
PNY 1333 55gb, 320Gb, 500GB, 1TB Hyper 212 EVO Win 7 Ultimate 64bit 
OSOSPowerCase
Lubuntu 13.04 x64 OS X 10.8.5 TX750 Haf 912 
  hide details  
Reply
Core 2 Haf
(16 items)
 
  
CPUMotherboardGraphicsRAM
C2Q Q9550 ASUS P5E3 Deluxe Wifi-AP GTX 480 Kingston HyperX DDR3 KHX1600C9D3K2/8G 
RAMHard DriveCoolingOS
PNY 1333 55gb, 320Gb, 500GB, 1TB Hyper 212 EVO Win 7 Ultimate 64bit 
OSOSPowerCase
Lubuntu 13.04 x64 OS X 10.8.5 TX750 Haf 912 
  hide details  
Reply
post #5 of 6
Thread Starter 
Quote:
Originally Posted by Socks keep you warm View Post

Reinstall Windows.
might try that on a spare hdd thx or i just try win 8
with is on said hard drive
the money pit
(21 items)
 
  
Reply
the money pit
(21 items)
 
  
Reply
post #6 of 6
Thread Starter 
Quote:
Originally Posted by Socks keep you warm View Post

Reinstall Windows.
might try that on a spare hdd thx or i just try win 8
with is on said hard drive
the money pit
(21 items)
 
  
Reply
the money pit
(21 items)
 
  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › atafacts on screen even after a reflow on my r5770