Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › unable to install drivers for: Geforce 9500 1024 MB DDR2 for Win7 64
New Posts  All Forums:Forum Nav:

unable to install drivers for: Geforce 9500 1024 MB DDR2 for Win7 64

post #1 of 6
Thread Starter 
No matter what I try to do, no matter what drivers I download and try to install, this computer simply won't let me install them because it saids the drivers are already up to date but that's not the case because it's using drivers installed automatically by the Operating System which are usually no good and that's the case because I can't load any PC games up on this computer without getting a Direct X error.

Intel ftw
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9650 @ 4005 MHz 1.44v Gigabyte P55 XFX HD 5870 1024 MB OCZ Platinum 4GB 
Hard DriveOptical DriveOSMonitor
Western Digital 250 GB Sata 2 16mb Cache N/A Windows Vista Home Premium SP1 64 Bit (PIRATED) LG L226WTY-BF Black 22" 2ms Widescreen 
KeyboardPowerCaseMouse
Gateway Standard OCZ 600W GameXStream Aspire Mid-Tower Logitech MX 518 
Mouse Pad
Pad 
  hide details  
Reply
Intel ftw
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9650 @ 4005 MHz 1.44v Gigabyte P55 XFX HD 5870 1024 MB OCZ Platinum 4GB 
Hard DriveOptical DriveOSMonitor
Western Digital 250 GB Sata 2 16mb Cache N/A Windows Vista Home Premium SP1 64 Bit (PIRATED) LG L226WTY-BF Black 22" 2ms Widescreen 
KeyboardPowerCaseMouse
Gateway Standard OCZ 600W GameXStream Aspire Mid-Tower Logitech MX 518 
Mouse Pad
Pad 
  hide details  
Reply
post #2 of 6
Did you try old drivers? I have a Sager laptop which runs an 9800mGTX and everytime I install the latest driver it gives me an error and then fail to install even though its for that specific gpu. But if I install drivers thats from 2 yrs ago it works flawlessly.

EDIT: NVM for some reason i thought you are using a laptop...


Did you try to completely uninstall all the drivers? Maybe try using driver sweeper or something. Then after you do that, download the driver but dont install it. Restart, then before it boots up unplug your internet and install it that way.
Edited by Samishii - 8/15/13 at 8:49am
Vlade
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-950 @ 4.2  EVGA X58 Classified E-760 EVGA GTX 580 3 x 2GB Mushkin Redline 
Hard DriveOptical DriveCoolingOS
2 x 320GB WD Lite-On DVD Burner Corsair H50 Win 7 Pro 
MonitorKeyboardPowerCase
Samsung 26" 1200p Logitech G15 Power and PC Cooling 950w Haf X 
MouseMouse PadAudio
Logitech Anywhere MX Default Creative Labs Titanium Fatality 
  hide details  
Reply
Vlade
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-950 @ 4.2  EVGA X58 Classified E-760 EVGA GTX 580 3 x 2GB Mushkin Redline 
Hard DriveOptical DriveCoolingOS
2 x 320GB WD Lite-On DVD Burner Corsair H50 Win 7 Pro 
MonitorKeyboardPowerCase
Samsung 26" 1200p Logitech G15 Power and PC Cooling 950w Haf X 
MouseMouse PadAudio
Logitech Anywhere MX Default Creative Labs Titanium Fatality 
  hide details  
Reply
post #3 of 6
Thread Starter 
thats one thing i didnt try....ill try it...thanks
Intel ftw
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9650 @ 4005 MHz 1.44v Gigabyte P55 XFX HD 5870 1024 MB OCZ Platinum 4GB 
Hard DriveOptical DriveOSMonitor
Western Digital 250 GB Sata 2 16mb Cache N/A Windows Vista Home Premium SP1 64 Bit (PIRATED) LG L226WTY-BF Black 22" 2ms Widescreen 
KeyboardPowerCaseMouse
Gateway Standard OCZ 600W GameXStream Aspire Mid-Tower Logitech MX 518 
Mouse Pad
Pad 
  hide details  
Reply
Intel ftw
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9650 @ 4005 MHz 1.44v Gigabyte P55 XFX HD 5870 1024 MB OCZ Platinum 4GB 
Hard DriveOptical DriveOSMonitor
Western Digital 250 GB Sata 2 16mb Cache N/A Windows Vista Home Premium SP1 64 Bit (PIRATED) LG L226WTY-BF Black 22" 2ms Widescreen 
KeyboardPowerCaseMouse
Gateway Standard OCZ 600W GameXStream Aspire Mid-Tower Logitech MX 518 
Mouse Pad
Pad 
  hide details  
Reply
post #4 of 6
Thread Starter 
doesn't work...evn with the modem unplugged, it still automatically installs the driver and i can't stop it from doing it...i ran driver leaner through safe moe and removed the drivers that way....still no go...guess this card isn't going to work with win 7 64
Intel ftw
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9650 @ 4005 MHz 1.44v Gigabyte P55 XFX HD 5870 1024 MB OCZ Platinum 4GB 
Hard DriveOptical DriveOSMonitor
Western Digital 250 GB Sata 2 16mb Cache N/A Windows Vista Home Premium SP1 64 Bit (PIRATED) LG L226WTY-BF Black 22" 2ms Widescreen 
KeyboardPowerCaseMouse
Gateway Standard OCZ 600W GameXStream Aspire Mid-Tower Logitech MX 518 
Mouse Pad
Pad 
  hide details  
Reply
Intel ftw
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9650 @ 4005 MHz 1.44v Gigabyte P55 XFX HD 5870 1024 MB OCZ Platinum 4GB 
Hard DriveOptical DriveOSMonitor
Western Digital 250 GB Sata 2 16mb Cache N/A Windows Vista Home Premium SP1 64 Bit (PIRATED) LG L226WTY-BF Black 22" 2ms Widescreen 
KeyboardPowerCaseMouse
Gateway Standard OCZ 600W GameXStream Aspire Mid-Tower Logitech MX 518 
Mouse Pad
Pad 
  hide details  
Reply
post #5 of 6
Thread Starter 
I have never had problems like this with XP....this operating system (and card) sucks lol
Intel ftw
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9650 @ 4005 MHz 1.44v Gigabyte P55 XFX HD 5870 1024 MB OCZ Platinum 4GB 
Hard DriveOptical DriveOSMonitor
Western Digital 250 GB Sata 2 16mb Cache N/A Windows Vista Home Premium SP1 64 Bit (PIRATED) LG L226WTY-BF Black 22" 2ms Widescreen 
KeyboardPowerCaseMouse
Gateway Standard OCZ 600W GameXStream Aspire Mid-Tower Logitech MX 518 
Mouse Pad
Pad 
  hide details  
Reply
Intel ftw
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9650 @ 4005 MHz 1.44v Gigabyte P55 XFX HD 5870 1024 MB OCZ Platinum 4GB 
Hard DriveOptical DriveOSMonitor
Western Digital 250 GB Sata 2 16mb Cache N/A Windows Vista Home Premium SP1 64 Bit (PIRATED) LG L226WTY-BF Black 22" 2ms Widescreen 
KeyboardPowerCaseMouse
Gateway Standard OCZ 600W GameXStream Aspire Mid-Tower Logitech MX 518 
Mouse Pad
Pad 
  hide details  
Reply
post #6 of 6
Hmmm... thats weird. Did you try installing old drivers?

Try this one:

http://www.geforce.com/drivers/results/59641 (this is the oldest i can find - MAR2013)


About the default windows driver, you cant really stop it since for the gpu to work it needs a driver. Now unplugging your internet prevents it from further automatically installing the LATEST driver which I think maybe messing up with your old card.

So try to download that driver from the link.
Uninstall previous driver. Unplug internet
Restart, then let it install the default windows driver.
Restart
Install the driver you downloaded.

If that doesnt work then I'm sorry.
Vlade
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-950 @ 4.2  EVGA X58 Classified E-760 EVGA GTX 580 3 x 2GB Mushkin Redline 
Hard DriveOptical DriveCoolingOS
2 x 320GB WD Lite-On DVD Burner Corsair H50 Win 7 Pro 
MonitorKeyboardPowerCase
Samsung 26" 1200p Logitech G15 Power and PC Cooling 950w Haf X 
MouseMouse PadAudio
Logitech Anywhere MX Default Creative Labs Titanium Fatality 
  hide details  
Reply
Vlade
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-950 @ 4.2  EVGA X58 Classified E-760 EVGA GTX 580 3 x 2GB Mushkin Redline 
Hard DriveOptical DriveCoolingOS
2 x 320GB WD Lite-On DVD Burner Corsair H50 Win 7 Pro 
MonitorKeyboardPowerCase
Samsung 26" 1200p Logitech G15 Power and PC Cooling 950w Haf X 
MouseMouse PadAudio
Logitech Anywhere MX Default Creative Labs Titanium Fatality 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › unable to install drivers for: Geforce 9500 1024 MB DDR2 for Win7 64