Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 680's SLI/Different Bios
New Posts  All Forums:Forum Nav:

GTX 680's SLI/Different Bios

post #1 of 5
Thread Starter 
Bought 2 of the EVGA 680's FTW 4GB versions about 5 months ago. Both had the same bios (80.04.47.00.80) with no issues. I RMA'ed 1 card due to a 20*C temp difference when under load. 3 days later they send me what appears to be a new card. Serial number is different and the bios is different (80.04.47.00.82). I was just about to flash my own 100% fan speed bios and right before I pressed yes I noticed that the newer card runs slightly higher. Using GPU-Z these areas are different.

Pixel Fillrate- old 32.2 new 34.7
Texture Fillrate- old 128.8 new 138.9
GPU Clock- old 1006 new 1085
Boost- old 1059 new 1150

Everything else is the same. So what should I do. I only changed the fan speed from the original bios, nothing else. With 2 cards I really don't need to OC as of yet. Should I flash the new bios to the old card or use the old bios on the new card.


Thanks

Terry
Gamer
(20 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3930k 4.3 @1.28v Asus Rampage IV Formula EVGA GTX 980 Ti SC+ EVGA GTX 980 Ti SC+ 
RAMHard DriveHard DriveHard Drive
DDR3 16GB G.Skill Ripjaws @1600 9-9-9-24 Samsung 120GB 840 Pro (OS) WD Blue 1TB Raid 0 Intel 320 120GB 
Optical DriveCoolingCoolingCooling
LG DVD EK Supremecy CPU EK GTX 980 Ti Black Ice SR-1 360/240 
OSMonitorKeyboardPower
Windows 7 Pro Asus 23" LCD 1080p X3 Nvidia Surround Logitech G510 Corsair 850TX 
CaseMouseMouse PadAudio
NZXT Switch 810 Gigabyte M6980 Razor Goliath Onboard 
  hide details  
Reply
Gamer
(20 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3930k 4.3 @1.28v Asus Rampage IV Formula EVGA GTX 980 Ti SC+ EVGA GTX 980 Ti SC+ 
RAMHard DriveHard DriveHard Drive
DDR3 16GB G.Skill Ripjaws @1600 9-9-9-24 Samsung 120GB 840 Pro (OS) WD Blue 1TB Raid 0 Intel 320 120GB 
Optical DriveCoolingCoolingCooling
LG DVD EK Supremecy CPU EK GTX 980 Ti Black Ice SR-1 360/240 
OSMonitorKeyboardPower
Windows 7 Pro Asus 23" LCD 1080p X3 Nvidia Surround Logitech G510 Corsair 850TX 
CaseMouseMouse PadAudio
NZXT Switch 810 Gigabyte M6980 Razor Goliath Onboard 
  hide details  
Reply
post #2 of 5
Make a backup of the old bios and then flash the new one to the older card. If it doesn't work, you can always change it back. Newer versions are generally better.
My System
(18 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Xeon X5670 Gigabyte GA-EX58-UD5 Gigabyte GTX 970 G1 Gaming Gigabyte GTX 970 G1 Gaming 
RAMRAMHard DriveHard Drive
OCZ Gold 1600, 3x2GB Kingston HyperX 1600, 3x4GB OCZ Vertex 2 240GB WD Black 1TB 
Hard DriveOSMonitorKeyboard
WD Black 1TB Windows 7 Pro x64 Viewsonic VP2770-LED Thermaltake Poseidon MX Brown 
PowerCaseAudio
Seasonic 1000 W Platinum Case Labs M10 Creative X-Fi Titanium HD 
  hide details  
Reply
My System
(18 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Xeon X5670 Gigabyte GA-EX58-UD5 Gigabyte GTX 970 G1 Gaming Gigabyte GTX 970 G1 Gaming 
RAMRAMHard DriveHard Drive
OCZ Gold 1600, 3x2GB Kingston HyperX 1600, 3x4GB OCZ Vertex 2 240GB WD Black 1TB 
Hard DriveOSMonitorKeyboard
WD Black 1TB Windows 7 Pro x64 Viewsonic VP2770-LED Thermaltake Poseidon MX Brown 
PowerCaseAudio
Seasonic 1000 W Platinum Case Labs M10 Creative X-Fi Titanium HD 
  hide details  
Reply
post #3 of 5
I don't think your old card was a FTW, the GPU clock is not boost and for it to have been 1006Mhz instead of the FTW normal 1084Mhz is little odd...?
Just a 'puter
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K ASUS Maximus VIII Hero iGPU thanks to Nvidia 970 3.5GB Corsair Vengeance LPX CMK8GX4M2B3200C16 
Hard DriveHard DriveCoolingCooling
Samsung 950 PRO 512GB Crucial M4 256GB RX360 V3 Koolance CPU-380I 
CoolingCoolingOSMonitor
Koolance RP-452X2 Reservoir Koolance PMP-450 12V Variable Speed Pump Windows 10 Pro x64 benq XL2411Z 
KeyboardPowerCaseMouse
logitech G510 Seasonic X-760 Corsair 800D Mionix Castor 
AudioAudio
Creative Sound Blaster X-Fi Titanium HD DT 990 Premium 250Ohm 
  hide details  
Reply
Just a 'puter
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K ASUS Maximus VIII Hero iGPU thanks to Nvidia 970 3.5GB Corsair Vengeance LPX CMK8GX4M2B3200C16 
Hard DriveHard DriveCoolingCooling
Samsung 950 PRO 512GB Crucial M4 256GB RX360 V3 Koolance CPU-380I 
CoolingCoolingOSMonitor
Koolance RP-452X2 Reservoir Koolance PMP-450 12V Variable Speed Pump Windows 10 Pro x64 benq XL2411Z 
KeyboardPowerCaseMouse
logitech G510 Seasonic X-760 Corsair 800D Mionix Castor 
AudioAudio
Creative Sound Blaster X-Fi Titanium HD DT 990 Premium 250Ohm 
  hide details  
Reply
post #4 of 5
Thread Starter 
Quote:
Originally Posted by error-id10t View Post

I don't think your old card was a FTW, the GPU clock is not boost and for it to have been 1006Mhz instead of the FTW normal 1084Mhz is little odd...?

I bought both at the same time new from Newegg and they both are the FTW 4gb edition. I have just flashed the older bios with the new one. So far so good.

Thanks
Terry
Gamer
(20 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3930k 4.3 @1.28v Asus Rampage IV Formula EVGA GTX 980 Ti SC+ EVGA GTX 980 Ti SC+ 
RAMHard DriveHard DriveHard Drive
DDR3 16GB G.Skill Ripjaws @1600 9-9-9-24 Samsung 120GB 840 Pro (OS) WD Blue 1TB Raid 0 Intel 320 120GB 
Optical DriveCoolingCoolingCooling
LG DVD EK Supremecy CPU EK GTX 980 Ti Black Ice SR-1 360/240 
OSMonitorKeyboardPower
Windows 7 Pro Asus 23" LCD 1080p X3 Nvidia Surround Logitech G510 Corsair 850TX 
CaseMouseMouse PadAudio
NZXT Switch 810 Gigabyte M6980 Razor Goliath Onboard 
  hide details  
Reply
Gamer
(20 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3930k 4.3 @1.28v Asus Rampage IV Formula EVGA GTX 980 Ti SC+ EVGA GTX 980 Ti SC+ 
RAMHard DriveHard DriveHard Drive
DDR3 16GB G.Skill Ripjaws @1600 9-9-9-24 Samsung 120GB 840 Pro (OS) WD Blue 1TB Raid 0 Intel 320 120GB 
Optical DriveCoolingCoolingCooling
LG DVD EK Supremecy CPU EK GTX 980 Ti Black Ice SR-1 360/240 
OSMonitorKeyboardPower
Windows 7 Pro Asus 23" LCD 1080p X3 Nvidia Surround Logitech G510 Corsair 850TX 
CaseMouseMouse PadAudio
NZXT Switch 810 Gigabyte M6980 Razor Goliath Onboard 
  hide details  
Reply
post #5 of 5
Thread Starter 
Quote:
Originally Posted by Firehawk View Post

Make a backup of the old bios and then flash the new one to the older card. If it doesn't work, you can always change it back. Newer versions are generally better.

I did it and no issues so far, thanks bro.

Terry
Gamer
(20 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3930k 4.3 @1.28v Asus Rampage IV Formula EVGA GTX 980 Ti SC+ EVGA GTX 980 Ti SC+ 
RAMHard DriveHard DriveHard Drive
DDR3 16GB G.Skill Ripjaws @1600 9-9-9-24 Samsung 120GB 840 Pro (OS) WD Blue 1TB Raid 0 Intel 320 120GB 
Optical DriveCoolingCoolingCooling
LG DVD EK Supremecy CPU EK GTX 980 Ti Black Ice SR-1 360/240 
OSMonitorKeyboardPower
Windows 7 Pro Asus 23" LCD 1080p X3 Nvidia Surround Logitech G510 Corsair 850TX 
CaseMouseMouse PadAudio
NZXT Switch 810 Gigabyte M6980 Razor Goliath Onboard 
  hide details  
Reply
Gamer
(20 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3930k 4.3 @1.28v Asus Rampage IV Formula EVGA GTX 980 Ti SC+ EVGA GTX 980 Ti SC+ 
RAMHard DriveHard DriveHard Drive
DDR3 16GB G.Skill Ripjaws @1600 9-9-9-24 Samsung 120GB 840 Pro (OS) WD Blue 1TB Raid 0 Intel 320 120GB 
Optical DriveCoolingCoolingCooling
LG DVD EK Supremecy CPU EK GTX 980 Ti Black Ice SR-1 360/240 
OSMonitorKeyboardPower
Windows 7 Pro Asus 23" LCD 1080p X3 Nvidia Surround Logitech G510 Corsair 850TX 
CaseMouseMouse PadAudio
NZXT Switch 810 Gigabyte M6980 Razor Goliath Onboard 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 680's SLI/Different Bios