Overclock.net › Forums › AMD › AMD Motherboards › System will not complete restart at OC timings
New Posts  All Forums:Forum Nav:

System will not complete restart at OC timings

post #1 of 4
Thread Starter 
I have a strange problem in that my system will not complete a restart (IE it hangs after windows shuts down) when oc'ed to these settings.

Motherboard MSI 990FXA-GD80v2

CPU- Athlon II X4 640 OC'ed to 4.125Ghz

CPU Vcore 1.53 volts
bus speed of 275
HT Link to 2200mhz have also tried 1965mhz with no difference.
8GB of 1600 memory which had to be underclocked at the above bus speed setting
CPU is water cooled.
Video card is not overclocked.

I have to hit the reset button to get the system to do the actual restart.
Bios then starts normally, Windows 7 pro then restarts normally. System is otherwise stable at the 4.125Ghz settings windows runs normally, prime95 will run for ever with no errors, games run without errors.

When I back the OC to a bus speed of 250 a processor speed of 3.75Ghz and voltage of 1.38 with an HT link of 2000mhz it will then complete the restart.


Any Ideas?
Edited by sparkeyjames - 8/16/13 at 9:18pm
post #2 of 4
Sounds like a driver or program hanging.

Will it shutdown and restart is safe mode?
That will tell you if it's a driver.

Disable everything is msconfig, then try restarting.
That will tell you if it's one of the startup programs.

If you disable everything in msconfig, WRITE DOWN what you disable so you can enable it all again.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX6300 Black M5A99X EVO R2.0 Nvidia GTS450 Team Vulcan PC3 12800 
Hard DriveOptical DriveCoolingOS
Samsung 840 PRO Asus DRW-1608P (x2) Custom Water Cooling Win7 (Ult), Win 8.1 & Win Server 2012 R2 
MonitorKeyboardPowerCase
2 X Samsung 915N Ducky Shine III, Blue Cherry/Blue LEDs PCP&C 1kw Lian Li PC-71 (W/Window) 
MouseAudio
Logiteck G400s none 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX6300 Black M5A99X EVO R2.0 Nvidia GTS450 Team Vulcan PC3 12800 
Hard DriveOptical DriveCoolingOS
Samsung 840 PRO Asus DRW-1608P (x2) Custom Water Cooling Win7 (Ult), Win 8.1 & Win Server 2012 R2 
MonitorKeyboardPowerCase
2 X Samsung 915N Ducky Shine III, Blue Cherry/Blue LEDs PCP&C 1kw Lian Li PC-71 (W/Window) 
MouseAudio
Logiteck G400s none 
  hide details  
Reply
post #3 of 4
Thread Starter 
Tried the windows safe mode and drivers and start up programs and that does not seem to be it. In the last gasp of the desperate I cleared the CMOS data and started fresh.
That seemed to do the trick. Maybe I just messed with it a few times to many tweaking this and that and it got the CMOS data confused. Not sure what was wrong but now it's back
to normal. For now.

Thanks for the help anyway.
post #4 of 4
U da man!
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX6300 Black M5A99X EVO R2.0 Nvidia GTS450 Team Vulcan PC3 12800 
Hard DriveOptical DriveCoolingOS
Samsung 840 PRO Asus DRW-1608P (x2) Custom Water Cooling Win7 (Ult), Win 8.1 & Win Server 2012 R2 
MonitorKeyboardPowerCase
2 X Samsung 915N Ducky Shine III, Blue Cherry/Blue LEDs PCP&C 1kw Lian Li PC-71 (W/Window) 
MouseAudio
Logiteck G400s none 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX6300 Black M5A99X EVO R2.0 Nvidia GTS450 Team Vulcan PC3 12800 
Hard DriveOptical DriveCoolingOS
Samsung 840 PRO Asus DRW-1608P (x2) Custom Water Cooling Win7 (Ult), Win 8.1 & Win Server 2012 R2 
MonitorKeyboardPowerCase
2 X Samsung 915N Ducky Shine III, Blue Cherry/Blue LEDs PCP&C 1kw Lian Li PC-71 (W/Window) 
MouseAudio
Logiteck G400s none 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › System will not complete restart at OC timings