post #1 of 1
Thread Starter 
This is my first build...


Case: Lian-Li PC-C60 (HTPC)
MoBo: AsRock Z77 1155 over clock formula
CPU: I5 3570K
Cooler: Phantek PH-TC14CS
GPU: Asus GTX670-DC2-2GD5
RAM: (2x) G-Skill Sniper 4GB 1866
SSD: Samsung 256GB 840 pro
HDD: WD 3.5" 2TB green
ODD: Asus bluray
PSU: Seasonic X-750

I did a test boot b4 I installed it in the case (CPU, GPU, RAM) and there was no problems. So I installed it in the case (same HW), and again no problems. A week later I got my HDD/SSD, so I preceded to hook up my SSD, ODD, wireless adaptor, tv tuner, I/O cables (Pwr/res/led/HD audio/USB 3.0). Then apon final system check, to my dismay it wouldn't boot. It'd turn on, all the fans would spin-up, and then after 5-7sec it'd power off, then restart itself. Its showing code 55 which means "memory not installed". So I made sure the sticks were securely in their slots, and they were. Then I removed the B2 stick and it boots. B1 will not. Both sticks work in B2.

Is there a bios update I need? Seems strange both B1 & B2 worked on initial test, both on bench/and case, but not now. I tried doing a bare test again, but to no avail. I checked the cpu socket pins too, and they're all straight.

This newb is lost...

I should mention that I had to remove the cooler to get my 2nd fan attached. On a std board you can mount the cooler, then the fans. This board has barbs for optional water cooling that unfortunately can't be removed. So I modified a 120mm fan to fit, but no amount of modifying will let you slip the fan in after you mount the cooler. Trying to tighten the cooler is quiet a challenge to say the least. Nonetheless I got it installed, I didn't overtighten or anything, probably compromised my thermo past a lil with all the figiting, but I tried to keep the cooler as still as possible.

Edited by MoPar Kid - 8/17/13 at 6:29am