Overclock.net › Forums › Graphics Cards › AMD/ATI › MSI afterburner not detecting any video card?
New Posts  All Forums:Forum Nav:

MSI afterburner not detecting any video card?

post #1 of 2
Thread Starter 


The program isn;t detecting either video card nor does it show anything at all.
Anybdoy have a fix for this because I kinda want to see my gpu load when i am in game.
Im running 6850 x 2 in crossfire
Ryu's Den :3
(19 items)
 
Ryu's Den
(13 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7 965 Extreme Edition Asus P6T6 WS Workstation XFX 6850 Asus 6850 
RAMHard DriveHard DriveHard Drive
Muskin Copperhead WD RE-4GP  WD Raptor Adata S596  
Optical DriveCoolingOSMonitor
LG Custom water cooling Windows 7 Ultimate X64 Samsung SyncMaster 2494HS 
KeyboardPowerCaseMouse
Ducky 1087 & VorteX Poker & G19 Coolermaster UCP 1100W HAF 932 G9 
Mouse PadAudioOther
Hien Hard Custom fusion, Creative Ducky wristrest 
CPUMotherboardGraphicsRAM
i7 965 Of DOOM @ 3.33Ghz 1.17V P6T6 WS Revolution EVGA GTX 275 1792MB Voltmodded Mushkin Copperhead 1600Mhz 
Hard DriveOSMonitorKeyboard
300gb velociraptor and 2x2TB WD RE4-GP Vista U 64X,Win 7 64X,MAC OS X Snow Leopard 64X samsung synchmaster 2949hs Logitech G19 
PowerCaseMouseMouse Pad
1100watt coolermaster UCP Coolermaster HAF932 G9/G5 Hien Hard,Razor exactmat 
  hide details  
Reply
Ryu's Den :3
(19 items)
 
Ryu's Den
(13 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7 965 Extreme Edition Asus P6T6 WS Workstation XFX 6850 Asus 6850 
RAMHard DriveHard DriveHard Drive
Muskin Copperhead WD RE-4GP  WD Raptor Adata S596  
Optical DriveCoolingOSMonitor
LG Custom water cooling Windows 7 Ultimate X64 Samsung SyncMaster 2494HS 
KeyboardPowerCaseMouse
Ducky 1087 & VorteX Poker & G19 Coolermaster UCP 1100W HAF 932 G9 
Mouse PadAudioOther
Hien Hard Custom fusion, Creative Ducky wristrest 
CPUMotherboardGraphicsRAM
i7 965 Of DOOM @ 3.33Ghz 1.17V P6T6 WS Revolution EVGA GTX 275 1792MB Voltmodded Mushkin Copperhead 1600Mhz 
Hard DriveOSMonitorKeyboard
300gb velociraptor and 2x2TB WD RE4-GP Vista U 64X,Win 7 64X,MAC OS X Snow Leopard 64X samsung synchmaster 2949hs Logitech G19 
PowerCaseMouseMouse Pad
1100watt coolermaster UCP Coolermaster HAF932 G9/G5 Hien Hard,Razor exactmat 
  hide details  
Reply
post #2 of 2
I have an nvidia card and use EVGA Precision, but I know that if the video card drivers are not up to date, Precision won't run as it can't find the video card. Try getting the latest video drivers.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › MSI afterburner not detecting any video card?