Overclock.net › Forums › Graphics Cards › NVIDIA › Asus GTX570 DCII Watercoold SLI Suddenly stopped working *solved*
New Posts  All Forums:Forum Nav:

Asus GTX570 DCII Watercoold SLI Suddenly stopped working *solved*

post #1 of 6
Thread Starter 
i have 2 Asus GTX570 DCII in a custom waterloop that suddenly stopped working correctly without any warning a couple of days ago, both cards where oc'ed to 880MHz core with 1,138v, played Bioshock Infinite for 2-3hours, the cpu is also overclocked so the pc got quite "hot" (in watercooling therms tongue.gif ), while playing all where fine, but then it just stood idle in windows for a little half hour before i intended to watch a movie in xbmc, then the whole computer froze, i restarted and then it froze on windows startup, i removed all oc from both gpu's and cpu, so now it works in windows again, but never in any games with sli enabled (hangs after 5-10min), and sometimes when i just is using Opera for surfing, i have tried both cards one at a time and then it works perfectly, and it also works if i dedicate the second card to physx (sli disabled)

Since both cards works seperatly, can it be the motherbord or psu? (specs are in the signature)

i have connected one monitor to each card, a pc screen at 1440p with dual-link dvi on the master card and a tv/projector at 1080p (hdmi) on the second card, have also tried disconnecting the tv with same results

Gear mentioned in this thread:

post #2 of 6
Thread Starter 
i have read a bit and can it be that i overstrained my 12v on my psu? it is rated at 76amps, but both those cards overclocked might be more than that?
post #3 of 6
Thread Starter 
i just did a reinstall of the os, didn't help
post #4 of 6
Your situation is very vague so that it is hard to guess what is wrong.
But I would try these if I were in your shoe.

1) Unplug the TV totally.
2) CMOS reset and reboot the computer.
3) Check out the temperature of cpu and gpu during gaming. Run computers at default clocks.
4) Try to use different video driver. Many seem to have some issue with 320 or 326 driver for gtx 4/5 series gpus. I would use 314 driver which many have found to be very stable.

Lastly you run games at 1440p. Nowadays you need 2GB vRAM even at 1080p if you want to max out settings for many demanding games. You need at least 3GB vRAM at 1440p if you want to max out settings. As far as I understand, your gpu have 1.28GB vRAM. To run games at 1440p with your gpus, you seriously need to lower settings in many demanding games. I don't know how you play games with your setups. But if you are playing demanding games such as BF3, BS Infinite, Crysis 3, Metro Light, or Tomb Raider, you might need to consider to lower your settings significantly.
post #5 of 6
Thread Starter 
i have removed all oc from both cpu and gpu's, my cpu and gpu temps never get to high, and i've updated my hk bios to the latest version
I've have also unplugged the tv and set the monitor to 60Hz just for safety

I played the game just fine for several days including Tomb Raider (off course with some settings lowered, don't even use AA at that res.), the first crash happend AFTER i had quit the game, and had just stood idle for 15-30min

i have now reinstalled windows, because some other windows funktions startet to get funky, but that didn't help, i've run memtest86 on the memory overnight, stresstestet the cpu with aida64 for 7 hours whitout problems

But strangely when it was on to stress testing one and one gpu just earlier today it restarted just 5-10mins inn with BSOD 0x50, witch suggests driver/memory error

I haven't even thought about installing and earlier video driver since it worked fine for several days, but i'm going to test that to
post #6 of 6
Thread Starter 
ok, the strangest thing happened, i took my computer down to a friend to test with his psu, then all worked perfectly fine, over an hour with furmark without hickups, but what is strange is when i came home and just to doublecheck the results i run a new run with furmark and my own psu, then all of the sudden it worked perfectly for 2,5h before i stopped it

It must have been a bad connection on the motherboard or something, it's just so strange that it only happened with both cards active....
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA

Gear mentioned in this thread:

Overclock.net › Forums › Graphics Cards › NVIDIA › Asus GTX570 DCII Watercoold SLI Suddenly stopped working *solved*