Overclock.net › Forums › Intel › Intel CPUs › strange ipod happenings.
New Posts  All Forums:Forum Nav:

strange ipod happenings.

post #1 of 4
Thread Starter 
Ok. I've got a problem. My computer won't start up unless my ipod is connected to it. If it's not plugged in, it requests proper boot media. however, my boot priorities set correctly in BIOS.

also, the comptuer will start up when it is off if i disconnect the ipod. all of my bios settings are disabled in the pci slot wake and all the like..\\

any suggestions?
post #2 of 4
reset CMOS without the iPod plugged in.
Desktop
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8120 Gigabyte XA990-UD3 Gigabyte GTX670 Windforce III G. Skill RipJaws 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 Western Digital Blue LG Dual Layer Sata Antec Kuhler 920 
OSMonitorKeyboardPower
Windows 8 Dell 2007wfp 20.1" Logitech G710+ Corsair Professional HX650 
CaseMouseMouse Pad
Coolermaster Silencio Steelseries Sensei [RAW] Func F10.s 
  hide details  
Reply
Desktop
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8120 Gigabyte XA990-UD3 Gigabyte GTX670 Windforce III G. Skill RipJaws 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 Western Digital Blue LG Dual Layer Sata Antec Kuhler 920 
OSMonitorKeyboardPower
Windows 8 Dell 2007wfp 20.1" Logitech G710+ Corsair Professional HX650 
CaseMouseMouse Pad
Coolermaster Silencio Steelseries Sensei [RAW] Func F10.s 
  hide details  
Reply
post #3 of 4
Thread Starter 
will do.

i'll get back in a sec.
post #4 of 4
Thread Starter 
sorry to get back so late, but the cmos reset cleared it up. thanks
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › strange ipod happenings.