Overclock.net › Forums › Graphics Cards › AMD/ATI › Problems with Sapphire HD 7950 Vapor-X x2
New Posts  All Forums:Forum Nav:

Problems with Sapphire HD 7950 Vapor-X x2

post #1 of 6
Thread Starter 
I have two, and both MSI afterburner and Sapphire trixx are showing that they have 0 core clock and 0 memory. What is going on?
post #2 of 6
what about GPUz?
my budget gaming
(10 items)
 
   
CPUMotherboardGraphicsRAM
i5 4570 Asus Z87-m Plus Zotac GTX 750 ti OC 8gb (4gb x 2) Samsung DDR3 1333 LV 
Hard DriveHard DriveCoolingOS
Western Digital 1tb Seagate 2tb stock Windows 8.1 Pro 
MonitorCase
HP Elitedisplay E231 abko ncore s2 mini tower 
CPUMotherboardGraphicsGraphics
i7 4770k Gigabyte G1 Sniper 5 XFX r9 290 XFX R9 290X BF4 Edition 
GraphicsGraphicsRAMHard Drive
Power color R9 290 Sapphire R9 290X BF4 Edition G.Skill Trident X 2666 mhz CL12 Samsung 840 EVO 250gb 
Optical DriveCoolingOSMonitor
Samsung DVD writer Custom Water cooling WIndows 8.1 Professional Crossover 3020MDP 
MonitorMonitorKeyboardPower
Crossover 30X-P  Crossover 30X-p Steel Series 6Gv2 Mechanical Keyboard with Cher... Corsair ax1500i 
CaseMouseAudioOther
Corsair 900D Logitech G100 Creative 3d Core (stock G1 Sniper 5) Corsair Vengeance 1400 Analog Gaming Headset 
  hide details  
Reply
my budget gaming
(10 items)
 
   
CPUMotherboardGraphicsRAM
i5 4570 Asus Z87-m Plus Zotac GTX 750 ti OC 8gb (4gb x 2) Samsung DDR3 1333 LV 
Hard DriveHard DriveCoolingOS
Western Digital 1tb Seagate 2tb stock Windows 8.1 Pro 
MonitorCase
HP Elitedisplay E231 abko ncore s2 mini tower 
CPUMotherboardGraphicsGraphics
i7 4770k Gigabyte G1 Sniper 5 XFX r9 290 XFX R9 290X BF4 Edition 
GraphicsGraphicsRAMHard Drive
Power color R9 290 Sapphire R9 290X BF4 Edition G.Skill Trident X 2666 mhz CL12 Samsung 840 EVO 250gb 
Optical DriveCoolingOSMonitor
Samsung DVD writer Custom Water cooling WIndows 8.1 Professional Crossover 3020MDP 
MonitorMonitorKeyboardPower
Crossover 30X-P  Crossover 30X-p Steel Series 6Gv2 Mechanical Keyboard with Cher... Corsair ax1500i 
CaseMouseAudioOther
Corsair 900D Logitech G100 Creative 3d Core (stock G1 Sniper 5) Corsair Vengeance 1400 Analog Gaming Headset 
  hide details  
Reply
post #3 of 6
Try reinstalling the drivers...
post #4 of 6
Where they bought new or used? Only reason I asked is cause I just flashed bios on my asus 7970 and its doing the same thing.
Main rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8Z68V-pro Asus HD7970 Direct cuII G.Skill 
Hard DriveCoolingOSMonitor
Cosair SSD H100i Windows8 pro Dell 24'' 
CaseMouse
NZXT G500s 
  hide details  
Reply
Main rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8Z68V-pro Asus HD7970 Direct cuII G.Skill 
Hard DriveCoolingOSMonitor
Cosair SSD H100i Windows8 pro Dell 24'' 
CaseMouse
NZXT G500s 
  hide details  
Reply
post #5 of 6
Quote:
Originally Posted by end00 View Post

Where they bought new or used? Only reason I asked is cause I just flashed bios on my asus 7970 and its doing the same thing.
Are you sure you flashed the right bios? Same to you...try reinstalling drivers...
post #6 of 6
Thread Starter 
Brand new. Got them working again. Turns out that I'm so strong that I actually got them to click into place on the motherboard, but when I did, I broke the locking brackets into the slot. Had to clean out both slots, and they are now working correctly. Thanks guys!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Problems with Sapphire HD 7950 Vapor-X x2