Overclock.net › Forums › AMD › AMD - General › Computer starts... But no signal on monitor ? HELP!
New Posts  All Forums:Forum Nav:

Computer starts... But no signal on monitor ? HELP!

post #1 of 5
Thread Starter 
Hi, I have built a computer for a friend and when turning on the screen just comes up with no "signal"

The specs are as follows:

Motherboard: Asrock 990fxa Extreme 4
CPU: FX 6300
Ram: G skill ripjaw 1600mhz
PSU: 550w coolermaster gx2
Monitor: LG 23" 24EN43VS-B
GPU: 7790 Asus

I got it to boot once, and installed windows,

But wont get signal again after restarting...

I have checked all the cables and all seems to plugged in correctly, is there a specific spot that the vga cables needs tot be connected on the monitor and graphics card ?

Could it be a faulty GPU ?
post #2 of 5
If it has a integrated gpu in the motherboard try that, which all u got to do is remove the video card. Unless you already tried that then it could be PSU or video card.
 
Problem Solver
(15 items)
 
 
CPUMotherboardGraphicsRAM
intel Core i5 3570k 4.5ghz 1.200v - 0.000 offset  Gigabyte z77X-UP4 TH Beta Bios F11C with lastes... Sapphire 7950 3GB @ 1200/1600mhz v1.299 - Curr... GSkill 2x4gb 1333mhz 7-7-7-21 2T @ 1600 8-8-8-2... 
Hard DriveCoolingOSMonitor
Crucial M4 128GB SSD SATA 3.0 M4-CT128M4SSD1 Corsair H80i AIO liquid cooling Windows 7 Professional x64 47 inch Samsung LCD HD TV 
PowerAudio
750w PC Power single rail stock 
CPUMotherboardGraphicsRAM
C2Q Q6600 GO @ 3.2ghz 1.28 Gigabyte P35 DS3-L Pencil modded Nvidia 9800 GT 512mb 2x1gb Gskill 1066 5-5-5-15 & 2x1gb Gskill Pi 80... 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 CT128M4SSD1 128GB SSD - OS Drive Samsung HD103UJ & SJ 1 Terabyte HDD LG 22x DVD burner Arctic Freezer Pro 2  
OSMonitorPowerCase
Windows 7 Pro SP1 x64 HannsG 27.5" Widescreen Red thingy 750w Single rail old raidmax from 1st build beat to death 
  hide details  
Reply
 
Problem Solver
(15 items)
 
 
CPUMotherboardGraphicsRAM
intel Core i5 3570k 4.5ghz 1.200v - 0.000 offset  Gigabyte z77X-UP4 TH Beta Bios F11C with lastes... Sapphire 7950 3GB @ 1200/1600mhz v1.299 - Curr... GSkill 2x4gb 1333mhz 7-7-7-21 2T @ 1600 8-8-8-2... 
Hard DriveCoolingOSMonitor
Crucial M4 128GB SSD SATA 3.0 M4-CT128M4SSD1 Corsair H80i AIO liquid cooling Windows 7 Professional x64 47 inch Samsung LCD HD TV 
PowerAudio
750w PC Power single rail stock 
CPUMotherboardGraphicsRAM
C2Q Q6600 GO @ 3.2ghz 1.28 Gigabyte P35 DS3-L Pencil modded Nvidia 9800 GT 512mb 2x1gb Gskill 1066 5-5-5-15 & 2x1gb Gskill Pi 80... 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 CT128M4SSD1 128GB SSD - OS Drive Samsung HD103UJ & SJ 1 Terabyte HDD LG 22x DVD burner Arctic Freezer Pro 2  
OSMonitorPowerCase
Windows 7 Pro SP1 x64 HannsG 27.5" Widescreen Red thingy 750w Single rail old raidmax from 1st build beat to death 
  hide details  
Reply
post #3 of 5
Thread Starter 
It doesnt have a intergrated graphics card, so any other ideas ?
post #4 of 5
Thread Starter 
Well, I removed one stick of ram, and it seems to boot absolutely fine... phew

Well sort of..


He is going to replace it tomorrow.. So is there any ram that anyone can recommend that will work best ?

Thanks
post #5 of 5
well G.skill has very good ram, everyone gets unlucky sometimes with bad parts it's just how it is smile.gif.
Black Edition
(16 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 BE @3.8GHz 1.456V GigaByte Ga-790XT-USB3 EVGA GTX 760 2GB w/ ACX Cooler G.Skill DDR3 8Gb (2GBX4) 1333MHZ CL 9-9-9-24 NQ 
Hard DriveHard DriveHard DriveCooling
Samsung SpinPoint F3 1TB Seagate Barracuda ST1000DM003 1TB Samsung 750 EVO 120GB Scythe MUGEN-2 
OSMonitorPowerCase
Windows 10 Enterprise 64Bit LG E2240 22" Full HD LED Seasonic M12II-620W Antec Three Hundred 
  hide details  
Reply
Black Edition
(16 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 BE @3.8GHz 1.456V GigaByte Ga-790XT-USB3 EVGA GTX 760 2GB w/ ACX Cooler G.Skill DDR3 8Gb (2GBX4) 1333MHZ CL 9-9-9-24 NQ 
Hard DriveHard DriveHard DriveCooling
Samsung SpinPoint F3 1TB Seagate Barracuda ST1000DM003 1TB Samsung 750 EVO 120GB Scythe MUGEN-2 
OSMonitorPowerCase
Windows 10 Enterprise 64Bit LG E2240 22" Full HD LED Seasonic M12II-620W Antec Three Hundred 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Computer starts... But no signal on monitor ? HELP!