Overclock.net › Forums › Intel › Intel Motherboards › vga led on??
New Posts  All Forums:Forum Nav:

vga led on??

post #1 of 4
Thread Starter 
I was playing with my rig yesterday, then hit the sleep button. a few hours later I go to turn it on, I see a red light come on inside my case. its the vga led. this rig is less than two years old. gpu less than a year. so I am at a loss as to what this is. I have looked around on google to find lots of similar people problems as mine. they all go through a series of test to determine what the issue could be. now I have built a rig once. and I was almost scared to touch any of the components with bare hands, Lol. I know?!
can someone please help me understand what this error means in the first place? and how can can I figure out if its my mobo or gpu? I Dont have a lot of time to try many different things. and I am reluctant to take it to a computer store. please I need some advice on how to fix this. and on the rma process? I Dont have the recepts anymore for the mobo so can I still rma it if it turns out to be the problem?
than as always and reps are given out on solid replies.
Bushwicks Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2600K ASUS P8P67 PRO Gigabyte GTX 570 Super Overclock 2x4GB sticks Kingston 
Hard DriveOptical DriveOSMonitor
240gb SSD kingston hyper x 3, Two 750GB Hard dr... LG 18X windows 8.1 64 Bit Acer 24"Widescreen P243W And a Samsung 27 3d Ga... 
KeyboardPowerCaseMouse
Logitech cooler master 700w Antec 300 R.A.T. 7 
Audio
Denon AVR-E400 , Enegy Take 2 Classic 7.1 
  hide details  
Reply
Bushwicks Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2600K ASUS P8P67 PRO Gigabyte GTX 570 Super Overclock 2x4GB sticks Kingston 
Hard DriveOptical DriveOSMonitor
240gb SSD kingston hyper x 3, Two 750GB Hard dr... LG 18X windows 8.1 64 Bit Acer 24"Widescreen P243W And a Samsung 27 3d Ga... 
KeyboardPowerCaseMouse
Logitech cooler master 700w Antec 300 R.A.T. 7 
Audio
Denon AVR-E400 , Enegy Take 2 Classic 7.1 
  hide details  
Reply
post #2 of 4
Thread Starter 
btw its a
p8p67 pro rev 3
Bushwicks Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2600K ASUS P8P67 PRO Gigabyte GTX 570 Super Overclock 2x4GB sticks Kingston 
Hard DriveOptical DriveOSMonitor
240gb SSD kingston hyper x 3, Two 750GB Hard dr... LG 18X windows 8.1 64 Bit Acer 24"Widescreen P243W And a Samsung 27 3d Ga... 
KeyboardPowerCaseMouse
Logitech cooler master 700w Antec 300 R.A.T. 7 
Audio
Denon AVR-E400 , Enegy Take 2 Classic 7.1 
  hide details  
Reply
Bushwicks Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2600K ASUS P8P67 PRO Gigabyte GTX 570 Super Overclock 2x4GB sticks Kingston 
Hard DriveOptical DriveOSMonitor
240gb SSD kingston hyper x 3, Two 750GB Hard dr... LG 18X windows 8.1 64 Bit Acer 24"Widescreen P243W And a Samsung 27 3d Ga... 
KeyboardPowerCaseMouse
Logitech cooler master 700w Antec 300 R.A.T. 7 
Audio
Denon AVR-E400 , Enegy Take 2 Classic 7.1 
  hide details  
Reply
post #3 of 4
What have you tried so far?

I would do a full shutdown and disconnect power from outlet, they try starting up
if the red light is still present, it might be something as simple as reseating the GPU
the manual for your motherboard will have a guide if you are unsure, but it is a simple process of unscrewing the backplate from the case and holding the socket clip, the card will pull out, then push it firmly back in, re-screw in the backplate and ensure the power connectors are clicked in.

let us know how you get on.

Which coolermaster power supply is it by the way?
    
CPUMotherboardGraphicsRAM
5820k MSI X99S SLI PLUS Gigabyte GTX 1060 Mini 6GB OC 16GB GSKILL 2400 Ripjaw 
RAMHard DriveHard DriveHard Drive
16GB Avexir Raiden Rog Certified 2600 DDR4 Samsung 840 EVO 750 Seagate 1TB Seagate 1TB 
CoolingOSMonitorKeyboard
Custome water loop, EK Supremecy MX CPU Block,... Windows 10 Pro 64Bit Benq XL2430T Keycool 87 II 
PowerCaseMouseMouse Pad
Seasonic Snow Silent 750 Platinum Cooltek W2 upgraded to tempered glass window pa... Func MS-2 MSI Thunderstorm Aluminium Mousepad 
Audio
Steelseries Siberia Elite 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
5820k MSI X99S SLI PLUS Gigabyte GTX 1060 Mini 6GB OC 16GB GSKILL 2400 Ripjaw 
RAMHard DriveHard DriveHard Drive
16GB Avexir Raiden Rog Certified 2600 DDR4 Samsung 840 EVO 750 Seagate 1TB Seagate 1TB 
CoolingOSMonitorKeyboard
Custome water loop, EK Supremecy MX CPU Block,... Windows 10 Pro 64Bit Benq XL2430T Keycool 87 II 
PowerCaseMouseMouse Pad
Seasonic Snow Silent 750 Platinum Cooltek W2 upgraded to tempered glass window pa... Func MS-2 MSI Thunderstorm Aluminium Mousepad 
Audio
Steelseries Siberia Elite 
  hide details  
Reply
post #4 of 4
Thread Starter 
well the next day I turned on my rig and everyrhing is fine?? I so confused. I didnt do anything. but something is telling me I need to get this looked at. must be a loose connection somewhere. I am a little scared to turn it off now that its up and running again, Lol. I will try reseating the gpu as this is what you recommended. I will keep you posted. and than for the reply.
Bushwicks Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2600K ASUS P8P67 PRO Gigabyte GTX 570 Super Overclock 2x4GB sticks Kingston 
Hard DriveOptical DriveOSMonitor
240gb SSD kingston hyper x 3, Two 750GB Hard dr... LG 18X windows 8.1 64 Bit Acer 24"Widescreen P243W And a Samsung 27 3d Ga... 
KeyboardPowerCaseMouse
Logitech cooler master 700w Antec 300 R.A.T. 7 
Audio
Denon AVR-E400 , Enegy Take 2 Classic 7.1 
  hide details  
Reply
Bushwicks Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2600K ASUS P8P67 PRO Gigabyte GTX 570 Super Overclock 2x4GB sticks Kingston 
Hard DriveOptical DriveOSMonitor
240gb SSD kingston hyper x 3, Two 750GB Hard dr... LG 18X windows 8.1 64 Bit Acer 24"Widescreen P243W And a Samsung 27 3d Ga... 
KeyboardPowerCaseMouse
Logitech cooler master 700w Antec 300 R.A.T. 7 
Audio
Denon AVR-E400 , Enegy Take 2 Classic 7.1 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › vga led on??