Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Linux, Unix › Linux Mint 15 (Olivia) 'Running in Software Rendering Mode'
New Posts  All Forums:Forum Nav:

Linux Mint 15 (Olivia) 'Running in Software Rendering Mode'

post #1 of 4
Thread Starter 
Hey guys,

I have just installed Linux Mint 15 on my Netbook. When I boot into desktop it tells me that is running in Software Rendering Mode and than Video Hardware Acceleration has been disabled.

Do you guys know of any way to re-enable Hardware Acceleration as the High CPU load is making the Netbook unusable.

Thanks
post #2 of 4
You can't. It's telling you your GPU isn't powerful and/or doesn't support it. With a netbook that is foreseeable. If it's really a problem switch to the Xfce edition or something.
post #3 of 4
What netbook/GPU? Even the old crappy Intel graphics can do hardware acceleration (both KDE and Gnome3 have worked fine on my crummy Atom netbook with ye oldschool GMA chips), I'd be surprised if your hardware is actually not capable of the job. I'd say you're just having a driver/configuration problem of some sort.
post #4 of 4
Thread Starter 
Quote:
Originally Posted by bomfunk View Post

What netbook/GPU? Even the old crappy Intel graphics can do hardware acceleration (both KDE and Gnome3 have worked fine on my crummy Atom netbook with ye oldschool GMA chips), I'd be surprised if your hardware is actually not capable of the job. I'd say you're just having a driver/configuration problem of some sort.

I don't have the exact specs because the Netbook is at work. All I can tell you is that the Netbook is a standard Hewlett Packard 2133 Netbook. It had Ubuntu on it before, but it was outdated so I decided to try Linux Mint.

I don't see Ubuntu would run, but not Mint...
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Linux, Unix
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Linux, Unix › Linux Mint 15 (Olivia) 'Running in Software Rendering Mode'