post #1 of 1
Thread Starter 
Just got an Asus AC56U router and while download/upload speeds have gone up slightly (according to speedtest), I experience frequent ping spikes in game, between 150-500 every few minutes). Not really found anything on AC56U, but I did notice that the AC66U router there were lots of reports of lag spikes. I don't have an AC wireless card so I thought that might be the case, and even when plugged in directly to the router, I experience ping spikes. This does not occur when I am plugged into my router. Anyone have any idea of how to check/fix this issue?

Thanks.
First build
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 ASUS P7P55D-E PRO Galaxy GTX 580 1.5GB Accelero Xtreme Plus Cooler G.SKILL Ripjaws 8GB F3 12800CL8D-8GBXM 
Hard DriveOptical DriveCoolingOS
OCZ Vertex2 Extended 120, Samsung Spinpoint F3 1TB LITEON 24x Internal DVD/CD Writer Tuniq Tower 120 Extreme Windows 7 Professional 64 Bit 
MonitorKeyboardPowerCase
Samsung XL2370 LED Filco Ninja Majestouch 2 Brown Keys, IBM Model M XFX 750W Black Edition HAF 932 Black Edition 
MouseMouse PadAudio
Deathadder 3G, R.A.T 9, G400 Artisan Hayate, QCK Heavy, Artisen Hien Audio Technica AD700, Klipsch Image x10 
  hide details  
Reply
First build
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 ASUS P7P55D-E PRO Galaxy GTX 580 1.5GB Accelero Xtreme Plus Cooler G.SKILL Ripjaws 8GB F3 12800CL8D-8GBXM 
Hard DriveOptical DriveCoolingOS
OCZ Vertex2 Extended 120, Samsung Spinpoint F3 1TB LITEON 24x Internal DVD/CD Writer Tuniq Tower 120 Extreme Windows 7 Professional 64 Bit 
MonitorKeyboardPowerCase
Samsung XL2370 LED Filco Ninja Majestouch 2 Brown Keys, IBM Model M XFX 750W Black Edition HAF 932 Black Edition 
MouseMouse PadAudio
Deathadder 3G, R.A.T 9, G400 Artisan Hayate, QCK Heavy, Artisen Hien Audio Technica AD700, Klipsch Image x10 
  hide details  
Reply