Overclock.net › Forums › Intel › Intel CPUs › AIDA64 Extreme Ed.: Desktop periodically turns black while stress testing CPU - Normal or Unstable?
New Posts  All Forums:Forum Nav:

AIDA64 Extreme Ed.: Desktop periodically turns black while stress testing CPU - Normal or Unstable?

post #1 of 6
Thread Starter 
Hi. I'm attempting to overclock my i7-4770K. I'm using an ASUS Sabertooth Z87 motherboard and 2x8GB of Corsair Vengeance Pro DDR3-1866 MHz RAM. My boot drive is a Samsung 840 Pro Series 256GB and I do not have a RAID array. I am using AIDA64 Extreme Edition: Trial Version v3.00.2500

My current settings are the i7-4770K @ 4.6GHz and 1.225 manual voltage.

When I run the tests, my desktop will periodically turn all black. The monitor is still on, and the signal via dual-link DVI from my GPU is not being lost. Just the color of the desktop turns all black. The only thing I see is my cursor, which turns into the blue "loading circle" for the duration of the black desktop screen. After about 2-4 minutes, the desktop will return to the display and the cursor will turn back into a pointer. Then the black screen will return a few minutes later, and the cursor will change to the circle again. The cycle continues while the test is running.

Is this a normal part of the stress test? Is this an indicator of instability or is my system still stable? AIDA64 does not report any failures/errors and the system does not auto-shut-down itself or crash. The cycle literally just goes on forever while the stress test is running.

I'm using the trial version, running the stress test with CPU, FPU, and cache checked. Stress system memory, local disks, and GPU(s) are unchecked.

I am driving an ASUS PB278Q display with an ASUS GeForce GTX 780 DIrectCU II OC using Nvidia's WHQL 320.18 driver.
Edited by LeMonarque - 8/19/13 at 7:22pm
VALKYRIE
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-4770K ASUS Sabertooth Z87 ASUS GeForce GTX 780 DirecCU II OC Corsair Vengeance Pro 2x8GB DDR3-1866 (Silver) 
Hard DriveCoolingOSMonitor
Samsung 840 Pro Series 256GB Corsar Hydro Series H100i Windows 7 Home Premium 64bit ASUS PB278Q 
KeyboardPowerCaseMouse
Logitech G710+ Corsair AX760 Cooler Master CM Storm Stryker Gigabyte GM-M8000X 
Mouse PadAudioAudioAudio
XTrac PRO HS Audio-Technica ATH-M50WH Logitech Z623 ASUS Xonar DX 
  hide details  
Reply
VALKYRIE
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-4770K ASUS Sabertooth Z87 ASUS GeForce GTX 780 DirecCU II OC Corsair Vengeance Pro 2x8GB DDR3-1866 (Silver) 
Hard DriveCoolingOSMonitor
Samsung 840 Pro Series 256GB Corsar Hydro Series H100i Windows 7 Home Premium 64bit ASUS PB278Q 
KeyboardPowerCaseMouse
Logitech G710+ Corsair AX760 Cooler Master CM Storm Stryker Gigabyte GM-M8000X 
Mouse PadAudioAudioAudio
XTrac PRO HS Audio-Technica ATH-M50WH Logitech Z623 ASUS Xonar DX 
  hide details  
Reply
post #2 of 6
No, that is not normal. For elimating stability as the culprit quickly, up the vcore to 1.3v and retest. Make sure to monitor your temperatures, as you haven't indicated your cooling solution. Its possible you have a corrupted Windows install, don't rule it out. I experienced similar Windows related issues on a fresh install once, could not access folders, no responsive start menu, My Computer would launch Control Panel. Reinstalled using the same thumb drive and it went away. Just a fluke.
post #3 of 6
Thread Starter 
Quote:
Originally Posted by adamlee05 View Post

No, that is not normal. For elimating stability as the culprit quickly, up the vcore to 1.3v and retest. Make sure to monitor your temperatures, as you haven't indicated your cooling solution. Its possible you have a corrupted Windows install, don't rule it out. I experienced similar Windows related issues on a fresh install once, could not access folders, no responsive start menu, My Computer would launch Control Panel. Reinstalled using the same thumb drive and it went away. Just a fluke.

Thanks for the response. I will be sure to retest as you have said. If it still gives me problems, should I reinstall Windows 7? Also, I'm cooling with an H100i.
VALKYRIE
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-4770K ASUS Sabertooth Z87 ASUS GeForce GTX 780 DirecCU II OC Corsair Vengeance Pro 2x8GB DDR3-1866 (Silver) 
Hard DriveCoolingOSMonitor
Samsung 840 Pro Series 256GB Corsar Hydro Series H100i Windows 7 Home Premium 64bit ASUS PB278Q 
KeyboardPowerCaseMouse
Logitech G710+ Corsair AX760 Cooler Master CM Storm Stryker Gigabyte GM-M8000X 
Mouse PadAudioAudioAudio
XTrac PRO HS Audio-Technica ATH-M50WH Logitech Z623 ASUS Xonar DX 
  hide details  
Reply
VALKYRIE
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-4770K ASUS Sabertooth Z87 ASUS GeForce GTX 780 DirecCU II OC Corsair Vengeance Pro 2x8GB DDR3-1866 (Silver) 
Hard DriveCoolingOSMonitor
Samsung 840 Pro Series 256GB Corsar Hydro Series H100i Windows 7 Home Premium 64bit ASUS PB278Q 
KeyboardPowerCaseMouse
Logitech G710+ Corsair AX760 Cooler Master CM Storm Stryker Gigabyte GM-M8000X 
Mouse PadAudioAudioAudio
XTrac PRO HS Audio-Technica ATH-M50WH Logitech Z623 ASUS Xonar DX 
  hide details  
Reply
post #4 of 6
Hey LeMonarque,

Yeah I think adamlee is spot on, its not very normal. However, as long as the computer doesn't turn it self off or start thermal throttling, it's fine.
I don't think there's a point to reinstalling Windows 7 unless this always happens however, so you should be fine.
However, what temperatures are you getting on load? This could also be a stability issue due to temps (I doubt it however).

On an other note, I am very jelly of your 780 setup.
Edited by DavePC - 8/20/13 at 11:12am
post #5 of 6
Thread Starter 
Heh, thanks... Once my temps start to normalize, they hover in the 80-90 C area. Which shouldn't be a problem..right?
VALKYRIE
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-4770K ASUS Sabertooth Z87 ASUS GeForce GTX 780 DirecCU II OC Corsair Vengeance Pro 2x8GB DDR3-1866 (Silver) 
Hard DriveCoolingOSMonitor
Samsung 840 Pro Series 256GB Corsar Hydro Series H100i Windows 7 Home Premium 64bit ASUS PB278Q 
KeyboardPowerCaseMouse
Logitech G710+ Corsair AX760 Cooler Master CM Storm Stryker Gigabyte GM-M8000X 
Mouse PadAudioAudioAudio
XTrac PRO HS Audio-Technica ATH-M50WH Logitech Z623 ASUS Xonar DX 
  hide details  
Reply
VALKYRIE
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-4770K ASUS Sabertooth Z87 ASUS GeForce GTX 780 DirecCU II OC Corsair Vengeance Pro 2x8GB DDR3-1866 (Silver) 
Hard DriveCoolingOSMonitor
Samsung 840 Pro Series 256GB Corsar Hydro Series H100i Windows 7 Home Premium 64bit ASUS PB278Q 
KeyboardPowerCaseMouse
Logitech G710+ Corsair AX760 Cooler Master CM Storm Stryker Gigabyte GM-M8000X 
Mouse PadAudioAudioAudio
XTrac PRO HS Audio-Technica ATH-M50WH Logitech Z623 ASUS Xonar DX 
  hide details  
Reply
post #6 of 6
It's pretty high, but not unheard of on haswell.

I'd say tune down your overclock and try to aim for below 85c, I think over heating may be occurring which is causing the black screens, did this happen on stock?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
  • AIDA64 Extreme Ed.: Desktop periodically turns black while stress testing CPU - Normal or Unstable?
Overclock.net › Forums › Intel › Intel CPUs › AIDA64 Extreme Ed.: Desktop periodically turns black while stress testing CPU - Normal or Unstable?