Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Issues activating Windows 8 Pro on my laptop after a reinstall.
New Posts  All Forums:Forum Nav:

Issues activating Windows 8 Pro on my laptop after a reinstall.

post #1 of 2
Thread Starter 
I reinstalled on a new drive Windows 8 Pro from my product key I bought with the upgrade offer when it was out. Well the install went fine, but when I type the exact product key from my order email, it tells me it's invalid. I obviously used it in order to download the actual ISO from the windows upgrade executable. So why won't it activate Windows with the key?

I tried looking for a phone activation option, but there's not one on the Activate Windows screen or on the slui.exe screen. It just says "Activate with a new key" and nothing else. No option for phone activation or anything.

From what I've found from searching there should be an option there to activate by the phone, why isn't it there for my laptop?

EDIT: I did the whole slmgr rearm after setting the MediaBootInstall value from 1 to 0 and nothing. Still won't let me activate with my key.

I don't have the original disks or recovery partition that came with the laptop so I don't have the previous OS to install and upgrade that way.

EDIT2: I'm an idiot. I got it activated.
Edited by bryce - 8/20/13 at 1:33am
    
CPUMotherboardGraphicsGraphics
i7-6700k @ 4.6ghz ASUS Maximus VIII Hero Nvidia GTX 1080 Founders Edition Nvidia GTX 1080 Founders Edition 
RAMHard DriveHard DriveHard Drive
G.SKILL Ripjaws V DDR4.3200 2x8GB Samsung 950 Pro M2 SSD Samsung 850 Evo SSD Samsung 850 Pro SSD 
Optical DriveCoolingOSMonitor
Why??? Swiftech H240 X2 Windows 10 Pro Insider Build x64 ASUS ROG 27" P278Q 
MonitorMonitorKeyboardPower
ASUS ROG 27" P278Q ASUS ROG 27" P278Q Razer Blackwidow Ultimate EVGA G2 750W 
CaseMouseMouse PadAudio
Corsair 750D Logitech G600 Why??? Onboard Audio For Now 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
i7-6700k @ 4.6ghz ASUS Maximus VIII Hero Nvidia GTX 1080 Founders Edition Nvidia GTX 1080 Founders Edition 
RAMHard DriveHard DriveHard Drive
G.SKILL Ripjaws V DDR4.3200 2x8GB Samsung 950 Pro M2 SSD Samsung 850 Evo SSD Samsung 850 Pro SSD 
Optical DriveCoolingOSMonitor
Why??? Swiftech H240 X2 Windows 10 Pro Insider Build x64 ASUS ROG 27" P278Q 
MonitorMonitorKeyboardPower
ASUS ROG 27" P278Q ASUS ROG 27" P278Q Razer Blackwidow Ultimate EVGA G2 750W 
CaseMouseMouse PadAudio
Corsair 750D Logitech G600 Why??? Onboard Audio For Now 
  hide details  
Reply
post #2 of 2
Quote:
Originally Posted by bryce View Post

I reinstalled on a new drive Windows 8 Pro from my product key I bought with the upgrade offer when it was out. Well the install went fine, but when I type the exact product key from my order email, it tells me it's invalid. I obviously used it in order to download the actual ISO from the windows upgrade executable. So why won't it activate Windows with the key?

I tried looking for a phone activation option, but there's not one on the Activate Windows screen or on the slui.exe screen. It just says "Activate with a new key" and nothing else. No option for phone activation or anything.

From what I've found from searching there should be an option there to activate by the phone, why isn't it there for my laptop?

EDIT: I did the whole slmgr rearm after setting the MediaBootInstall value from 1 to 0 and nothing. Still won't let me activate with my key.

I don't have the original disks or recovery partition that came with the laptop so I don't have the previous OS to install and upgrade that way.

EDIT2: I'm an idiot. I got it activated.

How did you finally get it done?

The automated phone activation?

The change product key option in the system properties window perhaps?
Main Rig
(15 items)
 
Backup Rig
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 3470 Gigabyte B75-Based Mobo ATI 7700 Kingston 8GB DDR3-1600 (2x4GB) 
Hard DriveOptical DriveCoolingOS
500GB Seagate SATA & 500GB W.D. SATA Samsung DVD-RW (SATA) Stock Cooling Windows 7 
MonitorPowerCaseMouse
Samsung 22" LCD Display (1650x1080) Silverstone Strider PLUS ST60F-P Antec 300 A4Tech 
Mouse PadAudio
Razer Onboard 
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E8500 P5KPL-AM EPU 256MB ASUS 7300GT (DDR2) Kingston 3GB (1GB+2GB) 
Hard DriveOptical DriveCoolingOS
80GB W.D. SATA LG DVD-RW Stock Cooling Windows XP Professional 
MonitorPowerCaseAudio
17" CTX LCD (1280x1024) Enermax EG365P-VE Generic Onboard 
  hide details  
Reply
Main Rig
(15 items)
 
Backup Rig
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 3470 Gigabyte B75-Based Mobo ATI 7700 Kingston 8GB DDR3-1600 (2x4GB) 
Hard DriveOptical DriveCoolingOS
500GB Seagate SATA & 500GB W.D. SATA Samsung DVD-RW (SATA) Stock Cooling Windows 7 
MonitorPowerCaseMouse
Samsung 22" LCD Display (1650x1080) Silverstone Strider PLUS ST60F-P Antec 300 A4Tech 
Mouse PadAudio
Razer Onboard 
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E8500 P5KPL-AM EPU 256MB ASUS 7300GT (DDR2) Kingston 3GB (1GB+2GB) 
Hard DriveOptical DriveCoolingOS
80GB W.D. SATA LG DVD-RW Stock Cooling Windows XP Professional 
MonitorPowerCaseAudio
17" CTX LCD (1280x1024) Enermax EG365P-VE Generic Onboard 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Issues activating Windows 8 Pro on my laptop after a reinstall.