post #1 of 1
Thread Starter 
Basically, for the longest time I was running 4x2 1333mhz DDR3(rando generic from an ACER pc, not sure on brand). Was all working fine etc, a few weeks back I noticed that it was only being recognized as 4gigs, so I checked everything out.

Slot A1 and B1 work fine when used together, slot a2 and b2 work fine together, but when I have 4 sticks in a1&b1 say theyre empty and a2&b2 are recognized & 4gigs in windows. CPU-Z recognizes all 4 DIMMs being filled & so does my motherboards map thing of showing what slots on the board are filled(no idea what to call it xD).
I have tested each slot with each stick and they all work fine. I do not have another PC to test the RAM/any more RAM to test. I can't honestly think of anything else I can do.
I was just going to buy a 2x8 kit and use that but seeing as RAM here in aus is so expensive i'd rather not. :s
specs are in my sig, and everythings stock atm.

Sorry if I missed out on any details, sleep deprived. :<<br />
Thank you!
Edited by Kyal - 8/21/13 at 4:58am
Gaming PC
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k ASROCK Z77 Extreme 4 MSI GTX 970 8GB Corsair XMS3 
Hard DriveHard DriveCoolingOS
Plextor M5S 256GB Samsung 840 EVO 120GB Coolermaster Hyper 212 Evo Windows 8.1 Professional 64bit 
MonitorMonitorKeyboardPower
BenQ XL2411T BenQ XL2420T Ducky Shine 3 MX Blue TKL Silverstone Strider Plus 750W 
CaseMouseMouse PadAudio
Corsair 650D Zowie FK1 Steelseries QCK+ NiP AKG Q701 
Audio
ASUS Xonar Essence STX 
  hide details  
Reply
Gaming PC
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k ASROCK Z77 Extreme 4 MSI GTX 970 8GB Corsair XMS3 
Hard DriveHard DriveCoolingOS
Plextor M5S 256GB Samsung 840 EVO 120GB Coolermaster Hyper 212 Evo Windows 8.1 Professional 64bit 
MonitorMonitorKeyboardPower
BenQ XL2411T BenQ XL2420T Ducky Shine 3 MX Blue TKL Silverstone Strider Plus 750W 
CaseMouseMouse PadAudio
Corsair 650D Zowie FK1 Steelseries QCK+ NiP AKG Q701 
Audio
ASUS Xonar Essence STX 
  hide details  
Reply