Overclock.net › Forums › Components › Hard Drives & Storage › SSD › New vertex 3 broke?
New Posts  All Forums:Forum Nav:

New vertex 3 broke?

post #1 of 4
Thread Starter 
So i was just browsing on the interwebs then all of a sudden i get a bsod. Rebooted only for it to say this in boot manager: 0xc000000f -- The boot selection failed because a required device is inaccessible. Tried the windows 7 cd to see if it would repair, no luck. Tried to restore it, but couldnt find a restore point. I only got the ssd new on monday, was on offer!

Anything else i can do before i try and re-install windows on it?

Thanks.
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8Z68-V Pro EVGA GTX 760 w/ACX Corsair Vengeance 8GB 1600mhz LP 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 3 90gb Seagate Barracuda 500gb Sata III Samsung usb Corsair H100 
OSMonitorKeyboardPower
Win7 64 LG TV/Monitor 1680x1050 £8 gigabyte junk Fractal Newton R3 600w Platinum 
CaseMouseMouse PadAudio
Fractal Design Arc Midi R2 Zowie FK Zowie GT-F Rough Xonar DG + Corsair Vengeance 1300 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8Z68-V Pro EVGA GTX 760 w/ACX Corsair Vengeance 8GB 1600mhz LP 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 3 90gb Seagate Barracuda 500gb Sata III Samsung usb Corsair H100 
OSMonitorKeyboardPower
Win7 64 LG TV/Monitor 1680x1050 £8 gigabyte junk Fractal Newton R3 600w Platinum 
CaseMouseMouse PadAudio
Fractal Design Arc Midi R2 Zowie FK Zowie GT-F Rough Xonar DG + Corsair Vengeance 1300 
  hide details  
Reply
post #2 of 4
has the drive just suddenly died almost? i.e not appearing in bios as a bootable drive even though its plugged in?
post #3 of 4
Thread Starter 
Bios still recognizes it.

Gonna try it in a different sata port.
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8Z68-V Pro EVGA GTX 760 w/ACX Corsair Vengeance 8GB 1600mhz LP 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 3 90gb Seagate Barracuda 500gb Sata III Samsung usb Corsair H100 
OSMonitorKeyboardPower
Win7 64 LG TV/Monitor 1680x1050 £8 gigabyte junk Fractal Newton R3 600w Platinum 
CaseMouseMouse PadAudio
Fractal Design Arc Midi R2 Zowie FK Zowie GT-F Rough Xonar DG + Corsair Vengeance 1300 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8Z68-V Pro EVGA GTX 760 w/ACX Corsair Vengeance 8GB 1600mhz LP 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 3 90gb Seagate Barracuda 500gb Sata III Samsung usb Corsair H100 
OSMonitorKeyboardPower
Win7 64 LG TV/Monitor 1680x1050 £8 gigabyte junk Fractal Newton R3 600w Platinum 
CaseMouseMouse PadAudio
Fractal Design Arc Midi R2 Zowie FK Zowie GT-F Rough Xonar DG + Corsair Vengeance 1300 
  hide details  
Reply
post #4 of 4
Thread Starter 
Ok. I had it plugged into the intel sata III ports on the mobo in my sig. Just swapped it into the marvell port and it just says reboot and select proper boot device or insert boot media etc etc. Its recognized in boot options in bios, but not in sata config.
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8Z68-V Pro EVGA GTX 760 w/ACX Corsair Vengeance 8GB 1600mhz LP 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 3 90gb Seagate Barracuda 500gb Sata III Samsung usb Corsair H100 
OSMonitorKeyboardPower
Win7 64 LG TV/Monitor 1680x1050 £8 gigabyte junk Fractal Newton R3 600w Platinum 
CaseMouseMouse PadAudio
Fractal Design Arc Midi R2 Zowie FK Zowie GT-F Rough Xonar DG + Corsair Vengeance 1300 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8Z68-V Pro EVGA GTX 760 w/ACX Corsair Vengeance 8GB 1600mhz LP 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 3 90gb Seagate Barracuda 500gb Sata III Samsung usb Corsair H100 
OSMonitorKeyboardPower
Win7 64 LG TV/Monitor 1680x1050 £8 gigabyte junk Fractal Newton R3 600w Platinum 
CaseMouseMouse PadAudio
Fractal Design Arc Midi R2 Zowie FK Zowie GT-F Rough Xonar DG + Corsair Vengeance 1300 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › New vertex 3 broke?