Overclock.net › Forums › AMD › AMD Motherboards › Asus A8N-E lan problem, No Driver?
New Posts  All Forums:Forum Nav:

Asus A8N-E lan problem, No Driver? - Page 2

post #11 of 18
Quote:
Originally Posted by TheProfiteer View Post
I did go to the ASUS website, they dont have LAN drivers for this board and many other A8N family boards, I found LAN drivers for the A8n32-SLI but I dont think it has the same LAN, Marvell Yukon Gigabit I believe, is that the same as on the A8N-E? oh well can hurt to try right?
It should be fine.
post #12 of 18
Thread Starter 
I downloaded the Marvell LAN driver and installed it on that computer with no avail. Nothing, nada zilch. Its weird though, under my network string it says I have a 1394 Addaper #2, but when I was putting my board it I Dont even remember there being a firewire port for the fire wire cable. I dont get it. Why wont my lan work.
Steam Machine
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K @4Ghz ASrock z77 Extreme 4 R9 260 16gb G.Skill Ripjaw @1800MHz 
Hard DriveOptical DriveCoolingOS
Plata None Air Win7 
MonitorKeyboardPowerCase
23" Widescreen ACER Uberclocked!! Antec 550W Basiq Lian Li Custom 
MouseMouse Pad
W-i-P W-i-P 
  hide details  
Reply
Steam Machine
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K @4Ghz ASrock z77 Extreme 4 R9 260 16gb G.Skill Ripjaw @1800MHz 
Hard DriveOptical DriveCoolingOS
Plata None Air Win7 
MonitorKeyboardPowerCase
23" Widescreen ACER Uberclocked!! Antec 550W Basiq Lian Li Custom 
MouseMouse Pad
W-i-P W-i-P 
  hide details  
Reply
post #13 of 18
I have the same board, and I remember some problems with the onboard thingy because I couldn't find the drivers, so I just got a new network card.

They aren't very expensive, about 8$. You can even get a 1Gbit NIC for pretty cheap, too.
#well
(18 items)
 
Lenovo L530
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Gigabyte Z87X-UD4H Sapphire RX 580 2x G.Skill F3-2400C10-8GTX 
Hard DriveOptical DriveCoolingOS
Samsung 840 EVO Generic DVD±RW Burner Noctua NH-D14 Windows 10 
MonitorMonitorKeyboardPower
Dell U2711 Samsung SyncMaster 2233 Ducky DK9008 Overclock.net Edition, Cherry MX B... Corsair TX850 
CaseMouseMouse PadAudio
Fractal Design Core 2500 Logitech G303 QPAD HeatoN L M-Audio Fast Track USB 
AudioAudio
Beyerdynamic DT-770 80 Ohm AntLion ModMic v3 
CPUGraphicsRAMRAM
Intel Ivy Bridge 3210M Intel HD 4000 Graphics OEM Hard Mounted Corsair Vengeance  
Hard DriveOptical DriveOSMonitor
OCZ Vertex 3 240GB DVD-+RW Arch Linux 1600x900 TN 
  hide details  
Reply
#well
(18 items)
 
Lenovo L530
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Gigabyte Z87X-UD4H Sapphire RX 580 2x G.Skill F3-2400C10-8GTX 
Hard DriveOptical DriveCoolingOS
Samsung 840 EVO Generic DVD±RW Burner Noctua NH-D14 Windows 10 
MonitorMonitorKeyboardPower
Dell U2711 Samsung SyncMaster 2233 Ducky DK9008 Overclock.net Edition, Cherry MX B... Corsair TX850 
CaseMouseMouse PadAudio
Fractal Design Core 2500 Logitech G303 QPAD HeatoN L M-Audio Fast Track USB 
AudioAudio
Beyerdynamic DT-770 80 Ohm AntLion ModMic v3 
CPUGraphicsRAMRAM
Intel Ivy Bridge 3210M Intel HD 4000 Graphics OEM Hard Mounted Corsair Vengeance  
Hard DriveOptical DriveOSMonitor
OCZ Vertex 3 240GB DVD-+RW Arch Linux 1600x900 TN 
  hide details  
Reply
post #14 of 18
Quote:
Originally Posted by TheProfiteer View Post
I downloaded the Marvell LAN driver and installed it on that computer with no avail. Nothing, nada zilch. Its weird though, under my network string it says I have a 1394 Addaper #2, but when I was putting my board it I Dont even remember there being a firewire port for the fire wire cable. I dont get it. Why wont my lan work.
What about up date the bios,You try that too?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
post #15 of 18
If you have windows xp 32 bits and the nForce chip in your asus a8n-e (like me) this is the driver your are looking for:

http://www.nvidia.com/object/nforce_nf4_win2k_6.86.html

If you have a diff OS all you need to do is search in the nvidia page for the "nForce4 Series AMD" drivers

Good Luck
post #16 of 18
The Lan port on my A8N-SLI gets picked up fine with the windows drivers.
    
CPUMotherboardGraphicsRAM
i5 2500k @ 4.5GHz 1.4v ASRock Z68 Extreme3 Gen3 MSI R9 290x Gaming 2x4GB Corsair XMS3 1600 
Hard DriveHard DriveCoolingOS
Crucial BX100 250GB Toshiba 2TB Thermalright Macho 120 Rev.A Win 10 Sexy Phwoar bits 
MonitorKeyboardPowerCase
LG 29UM68 (2560x1080) Logitech MK600 SuperFlower GG HX 650W FD Define R4 White Window 
MouseMouse PadAudioAudio
Logitech G502 CM SWIFT-RX XXL Cheap USB DAC Epiphany Acoustics EHP-O2 
Audio
AKG K612 Pro 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500k @ 4.5GHz 1.4v ASRock Z68 Extreme3 Gen3 MSI R9 290x Gaming 2x4GB Corsair XMS3 1600 
Hard DriveHard DriveCoolingOS
Crucial BX100 250GB Toshiba 2TB Thermalright Macho 120 Rev.A Win 10 Sexy Phwoar bits 
MonitorKeyboardPowerCase
LG 29UM68 (2560x1080) Logitech MK600 SuperFlower GG HX 650W FD Define R4 White Window 
MouseMouse PadAudioAudio
Logitech G502 CM SWIFT-RX XXL Cheap USB DAC Epiphany Acoustics EHP-O2 
Audio
AKG K612 Pro 
  hide details  
Reply
post #17 of 18
Ancient-- You are a freaking Life Saver! That's how impaitent I'am. Thanks alot for the link.
post #18 of 18
Thread Starter 
Lol, yeah that link saved me too, holy old thread revival though.
Steam Machine
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K @4Ghz ASrock z77 Extreme 4 R9 260 16gb G.Skill Ripjaw @1800MHz 
Hard DriveOptical DriveCoolingOS
Plata None Air Win7 
MonitorKeyboardPowerCase
23" Widescreen ACER Uberclocked!! Antec 550W Basiq Lian Li Custom 
MouseMouse Pad
W-i-P W-i-P 
  hide details  
Reply
Steam Machine
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K @4Ghz ASrock z77 Extreme 4 R9 260 16gb G.Skill Ripjaw @1800MHz 
Hard DriveOptical DriveCoolingOS
Plata None Air Win7 
MonitorKeyboardPowerCase
23" Widescreen ACER Uberclocked!! Antec 550W Basiq Lian Li Custom 
MouseMouse Pad
W-i-P W-i-P 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Asus A8N-E lan problem, No Driver?