Overclock.net › Forums › Intel › Intel Motherboards › GA-Z77X-UD3H usb 3.0 problem
New Posts  All Forums:Forum Nav:

GA-Z77X-UD3H usb 3.0 problem

post #1 of 7
Thread Starter 
the ports were working fine... then after a short few days away from home, they stopped working.

plugging anything into the ports, the computer doesnt detect it. i've tried various drivers but to no result.

at first, i thought it was cuz dust may have shorted the area, so i cleaned out the computer as best i could with a vacuum.... but still doesnt work.

starting to come to the conclusion its randomly shot... and need RMA...

any ideas/recommendations? this is a friends computer that her friend built for her...

GA-Z77X-UD3H
i7 3770k
Corsair 16gb ram
Samsung SSD
Asus GTX570
post #2 of 7
To get rid off all possibilities that it isn't driver issue I recommend using some Linux Live CD. You can try Ubuntu, Linux Mint or whatever else you prefer.

You can also try to update the BIOS. UD3H has known USB 3.0 issues though, but not failure.
Ivy Bridge
(21 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Gigabyte GA-Z77X-UD5H EVGA Geforce GTX 780 Classified Crucial Ballistix Sport 2x8GB 1600Mhz CL9 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Western Digital WD1001FALS Samsung HD753LJ ST3300822AS 
Hard DriveCoolingCoolingOS
Western Digital RED 3 TB Custom Loop Lamptron FC Touch Windows 8.1 update 1 Professional 
MonitorKeyboardPowerCase
Dell P2414H CM Storm Quickfire Rapid Red EVGA G2 1000W Cooler Master Cosmos II 
MouseMouse PadAudioAudio
Logitech G502 Logitech G240 Beyerdynamic DT 880 Premium 600 OHM Schiit Valhalla 
Audio
M-Audio AV40 
  hide details  
Reply
Ivy Bridge
(21 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Gigabyte GA-Z77X-UD5H EVGA Geforce GTX 780 Classified Crucial Ballistix Sport 2x8GB 1600Mhz CL9 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Western Digital WD1001FALS Samsung HD753LJ ST3300822AS 
Hard DriveCoolingCoolingOS
Western Digital RED 3 TB Custom Loop Lamptron FC Touch Windows 8.1 update 1 Professional 
MonitorKeyboardPowerCase
Dell P2414H CM Storm Quickfire Rapid Red EVGA G2 1000W Cooler Master Cosmos II 
MouseMouse PadAudioAudio
Logitech G502 Logitech G240 Beyerdynamic DT 880 Premium 600 OHM Schiit Valhalla 
Audio
M-Audio AV40 
  hide details  
Reply
post #3 of 7
Yikes man sorry. Win 8 or Win 7? I once tried a USB 3.0 driver for win 7 on my win 8 OS, and it caused my USB 3.0's to be unresponsive. You were away from home though, it sounds, so it can't be from installing drivers. What day did it stop working? I think Microsoft sends out updates on Tuesday nights?

E--just switched over to my desktop from iphone and saw your sig rig and that you have win 7.
Edited by nasmith2000 - 8/22/13 at 10:17pm
mines
(22 items)
 
[old] setup
(7 photos)
CPUMotherboardGraphicsRAM
5960x @ 4.5 (1.275) asus x99 deluxe 2x evga gtx 980ti sli 16gb corsair dominator lpx 3000mhz 
Hard DriveHard DriveHard DriveHard Drive
840pro (256gb) windows 10 850 evo (500gb) steam vertex 4 (256gb) x-plane 10 ssdnow (90gb) itunes, spotify, misc user folders 
Hard DriveHard DriveOptical DriveCooling
wd black (2tb) storage, games usb drives: samsung (2tb), wd (1.5tb), seagate ... lg 14x bd-r corsair h105 
CoolingOSMonitorKeyboard
lamptron fc5v2 windows 10 dell u3415w gigabyte aivia osmium 
PowerCaseMouseAudio
antec 1300w silverstone tj07 razer taipan onboard realtek  
AudioOther
klipsch thundermaster hotas warthog 
  hide details  
Reply
mines
(22 items)
 
[old] setup
(7 photos)
CPUMotherboardGraphicsRAM
5960x @ 4.5 (1.275) asus x99 deluxe 2x evga gtx 980ti sli 16gb corsair dominator lpx 3000mhz 
Hard DriveHard DriveHard DriveHard Drive
840pro (256gb) windows 10 850 evo (500gb) steam vertex 4 (256gb) x-plane 10 ssdnow (90gb) itunes, spotify, misc user folders 
Hard DriveHard DriveOptical DriveCooling
wd black (2tb) storage, games usb drives: samsung (2tb), wd (1.5tb), seagate ... lg 14x bd-r corsair h105 
CoolingOSMonitorKeyboard
lamptron fc5v2 windows 10 dell u3415w gigabyte aivia osmium 
PowerCaseMouseAudio
antec 1300w silverstone tj07 razer taipan onboard realtek  
AudioOther
klipsch thundermaster hotas warthog 
  hide details  
Reply
post #4 of 7
If the ports don't work, not even with USB 2 devices, it might be shot.

I would try a driver reinstall and windows reinstall first, that solved a similar problem i had with the USB 2.0 ports on my Z77X-UP5 TH.
X79 The Hydra
(24 items)
 
   
CPUMotherboardGraphicsRAM
Xeon E5-2670 V1 Asus Rampage IV Black Edition Sapphire Radeon R9 290X Tri-X OC Samsung MV-3V4G3D/US 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 EVO MZ-7TE250BW Intel SSDSC2BF180A401 Seagate Barracuda ST2000DM001 Samsung SH-222BB 
CoolingCoolingCoolingCooling
EK-Supremacy Clean CSQ Sunbeam Rheosmart 3 6x Gentle Typhoon AP-2150 1x Thermalright TY-140 
CoolingCoolingCoolingCooling
EK-FC R9-290X Black Ice GT Stealth 240 Black Ice Pro II EK-BAY RES Dual DDC 3.25 Serial 
CoolingCoolingOSMonitor
2x Laing DDC-1T 3x Koolance VL4N-F/M13-19S Windows 10 Pro x64 QNIX UHD3216R Real4K 
KeyboardPowerCaseMouse
CM Storm QuickFire Rapid - MX Browns Cooler Master V1000 CM 690 II Advanced Cyborg R.A.T. 7 
CPUMotherboardGraphicsRAM
Xeon X5650 Asus Rampage III Gene PNY GTX 470 SuperUnderClocked Golden Edition Corsair TW3X4G1333C9D 
RAMHard DriveCoolingCooling
Samsung M393B2873FH0-CH9 Western Digital WD2500BEKT-75PVMT0 Thermalright Ultima-90 Thermalright TRUE Copper 
CoolingCoolingCoolingOS
Thermalright VX BTK II Gentle Typhoon AP-2150 Panaflo FBA12G12H Windows 10 Pro x64 
MonitorKeyboardPowerMouse
Dell SP2309W Genius SlimStar 8000 Seasonic Platinum-1000 Razer Deathadder 3.5G Black 
  hide details  
Reply
X79 The Hydra
(24 items)
 
   
CPUMotherboardGraphicsRAM
Xeon E5-2670 V1 Asus Rampage IV Black Edition Sapphire Radeon R9 290X Tri-X OC Samsung MV-3V4G3D/US 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 EVO MZ-7TE250BW Intel SSDSC2BF180A401 Seagate Barracuda ST2000DM001 Samsung SH-222BB 
CoolingCoolingCoolingCooling
EK-Supremacy Clean CSQ Sunbeam Rheosmart 3 6x Gentle Typhoon AP-2150 1x Thermalright TY-140 
CoolingCoolingCoolingCooling
EK-FC R9-290X Black Ice GT Stealth 240 Black Ice Pro II EK-BAY RES Dual DDC 3.25 Serial 
CoolingCoolingOSMonitor
2x Laing DDC-1T 3x Koolance VL4N-F/M13-19S Windows 10 Pro x64 QNIX UHD3216R Real4K 
KeyboardPowerCaseMouse
CM Storm QuickFire Rapid - MX Browns Cooler Master V1000 CM 690 II Advanced Cyborg R.A.T. 7 
CPUMotherboardGraphicsRAM
Xeon X5650 Asus Rampage III Gene PNY GTX 470 SuperUnderClocked Golden Edition Corsair TW3X4G1333C9D 
RAMHard DriveCoolingCooling
Samsung M393B2873FH0-CH9 Western Digital WD2500BEKT-75PVMT0 Thermalright Ultima-90 Thermalright TRUE Copper 
CoolingCoolingCoolingOS
Thermalright VX BTK II Gentle Typhoon AP-2150 Panaflo FBA12G12H Windows 10 Pro x64 
MonitorKeyboardPowerMouse
Dell SP2309W Genius SlimStar 8000 Seasonic Platinum-1000 Razer Deathadder 3.5G Black 
  hide details  
Reply
post #5 of 7
Have you installed the Via/Intel USB 3.0 drivers? Because my USB 3.0 ports wouldn't work until I updated to the latest drivers available for the chipset. I believe the ones under the ethernet port are the Intel, and the other ones on the back are VIA if I remember correctly.

Here is a link: http://www.gigabyte.us/products/product-page.aspx?pid=4441&dl=1#dl

  1. Input OS Version
  2. Go down to the USB 3.0 Driver section.
  3. Install both the VIA and Intel Drivers.
post #6 of 7
Thread Starter 
the usb 2.0's work. not the usb 3.0's. this system is diff from my sig rig. but yes its windows 7. ive tried using the drivers from the site. but to no avail. intel installs easily. have trouble installing the VIA ones. for some odd reason, everything comes up korean. i get to a spot like where it asks u to agree or disagree, i click next and i think it has the option to install or uninstall.. unisntall is grayed out so i pick the working one.. but i get some message (in korean as well) so i cant read it =/

it stopped working on sunday. so dont think it was an update.. and the computer doesnt update automatically anyway.

will try calling gigabyte and seeing if RMA is possible. apparently according to the builder of the comp, the board has been RMA'ed once before due to not all the memory slots working...
post #7 of 7
Thread Starter 
now computer wont stay off with either sleep or shutdown. sleep, it wakes up after a few seconds. shut down, it turns back on.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › GA-Z77X-UD3H usb 3.0 problem