Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › AMD Display driver installs but CCC does not?
New Posts  All Forums:Forum Nav:

AMD Display driver installs but CCC does not?

post #1 of 3
Thread Starter 
Hello all,


I am having issues with getting CCC to install or operate with the the newest and most other newer versions of the display driver. I can get CCC to install and appear in the task manager and function properly if I extract the driver 13.4, cancel the install, then go into the extracted folder and install the driver. I have crossfire 7950's and I also just replaced the motherboard and cpu. My specs are below in my signature.

Is their a known glitch for some setups that I am unaware of?

It appears my display driver is working, MSI afterburner displays the correct version. I just cannot open CCC "nothing happens when I click the icon" and it does not start up in the task bar...
Edited by benson733 - 8/22/13 at 10:35pm
post #2 of 3
Try this , I canĀ“t remember where I found it but it works.

Reboot the system in Safe Mode (F8) and do the following:

1 - Delete all ATI folders in C:\programs files and C:\programs files (x86) as well as the temp ati folder usually located at c:\ati

2 - Go to C:\Windows\assembly and sort by "Public Key Token". Locate the following Public Key Token "90ba9c70f846762e" Usually there are only two entries. However, there can be many just be careful here we are only deleting/uninstalling entries tagged with the "90ba9c70f846762e" token. (if deletion will not work right click and uninstall)

3 - deleting these policies in safe mode may result in a permissions error. The entries will only show up in systems affected by this issue.
This means that searching for these entries on systems where CCC is loading properly, should result in none found *(as per ati's dev team)

4 - Shut down and re-start normally.

5 - Reinstall the ATI Catalyst package.

6 (optional) -Launch CCC from the right click context menu if it doesn't start automatically.
SoulStorm Brew
(10 items)
 
El Niño
(11 items)
 
 
CPUMotherboardRAMHard Drive
A8 7600 GA-F2A88XN-WIFI 2 x 4g GSkill Ripjaws 2133 Sammy 830 128g + 2.5 " Toshiba 1T  
CoolingOSMonitorPower
Modded stock FX cooler lapped + 92mm Tacens Aur... LG Flatron E2250V  420w Tacens radix IV  
CaseMouse
Silverstone grandia Loves to be touched  
CPUMotherboardGraphicsRAM
Athlon 5350 ASUS AM1I-A itx HD 8400 2 x 2gig Crucial ballistix tactical 1600 
Hard DriveCoolingOSMonitor
Sammy 830 64g + Toshiba 750g 2.5  stock + 120mm Skythe slipstream 32" LG 
KeyboardPowerCase
Tacens Levis  60w brick Akasa Crypto mini ITX 
  hide details  
Reply
SoulStorm Brew
(10 items)
 
El Niño
(11 items)
 
 
CPUMotherboardRAMHard Drive
A8 7600 GA-F2A88XN-WIFI 2 x 4g GSkill Ripjaws 2133 Sammy 830 128g + 2.5 " Toshiba 1T  
CoolingOSMonitorPower
Modded stock FX cooler lapped + 92mm Tacens Aur... LG Flatron E2250V  420w Tacens radix IV  
CaseMouse
Silverstone grandia Loves to be touched  
CPUMotherboardGraphicsRAM
Athlon 5350 ASUS AM1I-A itx HD 8400 2 x 2gig Crucial ballistix tactical 1600 
Hard DriveCoolingOSMonitor
Sammy 830 64g + Toshiba 750g 2.5  stock + 120mm Skythe slipstream 32" LG 
KeyboardPowerCase
Tacens Levis  60w brick Akasa Crypto mini ITX 
  hide details  
Reply
post #3 of 3
easiest solution:

uninstall just ccc

delete "core-static" directory under ATI in program files, if it wont let you, reboot into safe mode and do it.

reinstall

there are a couple dll files that dont get unloaded properly sometimes.
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › AMD Display driver installs but CCC does not?