Overclock.net › Forums › Intel › Intel Motherboards › Mouse not working in bios
New Posts  All Forums:Forum Nav:

Mouse not working in bios - Page 2

post #11 of 14
Quote:
Originally Posted by magnemaus View Post

Nope.. its not like its a big deal since the keyboard works just fine, I would just like to troubleshoot it.. but no luck so far!

What I mean is, have you ever been able to use this mouse since the day you purchased it? Or, is this the first time you've had a problem with it?
It's a computer!
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveOptical DriveOptical Drive
250 GB Samsung 840 EVO (OS) 3 TB Toshiba P300 (storage) Samsung SH-S243N 24x DVD Burner Samsung SH-S203N 20X DVD Burner 
CoolingOSMonitorKeyboard
Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) Filco Majestouch 104-key Cherry MX Blues w/NKRO 
PowerCaseMouseMouse Pad
Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate Basic, but premium round 
AudioAudio
X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveOptical DriveOptical Drive
250 GB Samsung 840 EVO (OS) 3 TB Toshiba P300 (storage) Samsung SH-S243N 24x DVD Burner Samsung SH-S203N 20X DVD Burner 
CoolingOSMonitorKeyboard
Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) Filco Majestouch 104-key Cherry MX Blues w/NKRO 
PowerCaseMouseMouse Pad
Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate Basic, but premium round 
AudioAudio
X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #12 of 14
I've encountered a lot of compatibility issues with the Xai and various motherboards. Some wouldn't even boot with it plugged in. I'd have to plug it in after booting completed redface.gif
magg0rt
(18 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 7 1800x @ 3.9Ghz ROG CROSSHAIR VI HERO (WI-FI AC) NVIDIA GeForce GTX 1080 32GB Patriot (DDR4-3400) 
Hard DriveHard DriveHard DriveHard Drive
240GB Intel SSD (Windows) 250GB Samsung 960 Evo (Fedora Linux) 480GB Patriot Ignite (Steam) 5TB USB3 HDD (Backups/Archive) 
CoolingOSMonitorMonitor
Corsair H110i Windows 10 Pro x64 Acer XF270HUA ( IPS / 1440p / 144hz) ASUS VG248QE ( TN / 1080p / 144HZ) 
KeyboardPowerCaseMouse
Corsair K70 LUX Antec TruePower New 750w NZXT S340 Elite (White) Razer Deathadder Elite 
Mouse PadAudio
Steelseries QCK+ Creative Soundblaster Z 
  hide details  
Reply
magg0rt
(18 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 7 1800x @ 3.9Ghz ROG CROSSHAIR VI HERO (WI-FI AC) NVIDIA GeForce GTX 1080 32GB Patriot (DDR4-3400) 
Hard DriveHard DriveHard DriveHard Drive
240GB Intel SSD (Windows) 250GB Samsung 960 Evo (Fedora Linux) 480GB Patriot Ignite (Steam) 5TB USB3 HDD (Backups/Archive) 
CoolingOSMonitorMonitor
Corsair H110i Windows 10 Pro x64 Acer XF270HUA ( IPS / 1440p / 144hz) ASUS VG248QE ( TN / 1080p / 144HZ) 
KeyboardPowerCaseMouse
Corsair K70 LUX Antec TruePower New 750w NZXT S340 Elite (White) Razer Deathadder Elite 
Mouse PadAudio
Steelseries QCK+ Creative Soundblaster Z 
  hide details  
Reply
post #13 of 14
Thread Starter 
Quote:
Originally Posted by TwoCables View Post

What I mean is, have you ever been able to use this mouse since the day you purchased it? Or, is this the first time you've had a problem with it?

It has never worked in BIOS, but works just fine when my pc has booted
post #14 of 14
Quote:
Originally Posted by magnemaus View Post

It has never worked in BIOS, but works just fine when my pc has booted

Sounds like the OC issue.. Have you tried OC and Failed?? IF so Reset the CMOS..
    
CPUMotherboardGraphicsRAM
intel i5 7600K Asus ROG Strix Z270H eVGA 980 GTX Super Clock Corsair Vengence 16GB DDR4 3000PC 
Hard DriveOptical DriveCoolingOS
Samsung 850EVO Memorex DVD/RW CoolerMAster 212X Windows 10- 64bit 
MonitorKeyboardPowerCase
2 Acer X1261P DLP PRojectors 3D Vision certified.. Thermaltake RGB Gaming Keyboard Corsair CS850W CoolerMAster HAF 932 AMD Edition 
MouseAudio
UTech VEnus MMO Gaming Mouse SoundBlaster Z 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
intel i5 7600K Asus ROG Strix Z270H eVGA 980 GTX Super Clock Corsair Vengence 16GB DDR4 3000PC 
Hard DriveOptical DriveCoolingOS
Samsung 850EVO Memorex DVD/RW CoolerMAster 212X Windows 10- 64bit 
MonitorKeyboardPowerCase
2 Acer X1261P DLP PRojectors 3D Vision certified.. Thermaltake RGB Gaming Keyboard Corsair CS850W CoolerMAster HAF 932 AMD Edition 
MouseAudio
UTech VEnus MMO Gaming Mouse SoundBlaster Z 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Mouse not working in bios