Overclock.net › Forums › Intel › Intel Motherboards › aggravating problem. asus p9x79pro (not posting, shutting of randomly,not turning on at all) depending on psu
New Posts  All Forums:Forum Nav:

aggravating problem. asus p9x79pro (not posting, shutting of randomly,not turning on at all) depending on psu

post #1 of 4
Thread Starter 
Let's see... where to start.

Specs:
Asus p9x79 pro
Intel i7 3930k
2gb gskill Trident Memory
Nvidia gtx 670 4gb evga

Before I get to the power supplies I'm going to explain my problem. Depending on the PSU in using I get very different results all of them ending with me angry. :[

I have tried 4 power supplies:

Thermal take 1200 watt tough power grand:
Powers on, gets into os, shuts off after a few minutes

Corsair cx600 m:
Powers on but I don't get any video and I get the red CPU led of death

Zumax x3 650 watt (version 2?):
When it's hooked up the motherboard leds light up like normal, Pressing the power button does nothing.

Zumax x3 650 watt :
Works totally fine for months but it's hundreds of miles away in my brothers pc :[ (this is why I bought the second one but the new one has a different color to it so it must be different in some way)


I've tried clearing the CMOS and even getting a new CMOS battery.

I've tried unplugging everything except for the vitals.

I've been trouble shooting for 2 days. Just picked the corsair up today and here I am about to lose it.
post #2 of 4
Thread Starter 
Just finished flashing to the latest BIOS with no change.

Any ideas are appreciated. Thanks.
post #3 of 4
Thread Starter 
Came across a last ditch effort when checking the forums. I got it to work with the zumax by switching the PSU on then quickly hitting the power button on the PC. So does that mean I got 3 dead psu's in a row?

This is not a final solution please don't close the thread
post #4 of 4
Thread Starter 
It lasted about a half hour one run then I unplugged one of my HDD and then got an hour and a half out of it. My guess would be that I don't have enough wattage but I used the calculator on thermal takes site and it only recommend like a 500 watt.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › aggravating problem. asus p9x79pro (not posting, shutting of randomly,not turning on at all) depending on psu