Overclock.net › Forums › Video Games › PC Gaming › Alt-tab Slow
New Posts  All Forums:Forum Nav:

Alt-tab Slow

post #1 of 2
Thread Starter 
EDIT #2: It's back again. I tried what I thought previous worked (control panel). It didn't this time. I played a couple games and then it happened again. My ingame hertz went up to 120Hz (windows is 100Hz) so i set it back and now it takes forever to alt tab again. Windows res and Hz and ingame's are the same.

EDIT #1: Sorry I was too fast posting this thread. I seem to have have fixed my problem myself already. I put GPU in out PCIe slot and went to Control Panel -> Display -> Screen resolution and clicked detect and identify (think control panel thing fixed it).
Sorry again for posting to hastily.




I play Bf3. When I alt-tab it takes about 5 sec to get to my desktop and another 5 sec to get back into the game again. This also happens when I alt-F4 to quit the game, again it takes about 5 sec for my browser to appear.
I recently got an new monitor. BenQ XL2411T. First day alt-tab worked fine. Set my windows res to 1280x720 @100Hz and my ingame res to 1280x720 @100Hz.
I installed Lightboost using a program called CRU to trick my monitor into thinking its an Asus or something along those lines. This work good for a couple games. Then I heard a windows hardware disconnected sound and then a connect sound. So my monitor dc'ed I think. I got problems with lightboost not working and after I tried installing it again it only worked while I was ingame (Which I thought was strange). This resulted in the long during Alt-tabs in the first place I thought. Well I dc'ed my monitor while ingame to get rid of Lightboost ingame.
Now I have same res and hertz windows and ingame, no lightboost + I reset monitor, and it still takes longer then it should to alt-tab.
When I set my ingame and windows res to 1080p @120hz (which in optimum res according to OSD of my BenQ) the alt-tab is faster, but I notice when tabbing ingame it flickers a border (like you would have if you played windowed mode) for less then a sec and then goes ingame fullscreen. It doesn't do this on 720p 100Hz, there it takes forever.
GPU - GTX 560Ti. Might be dusty a bit, but temps go 56C highest.
Might it be a faulty PSU problem somehow?
Could it my memory as it takes some memory to alt-tab I read somewhere? I have 8GB (2x4GB identical), compatible with board.

Anyone has any idea what I should do to get alt-tab to work properly again on my res (720p @100hz)?
Thanks in advance smile.gif
Edited by Pabu - 8/24/13 at 10:18am
post #2 of 2
Thing is the normally it follows the native resolution to make it work on its optimal functionality. When you stray away from its native, flickering and transition lag is very common because it adjust to the settings that its not native to.

I have a nice fast LCD's for gaming but not as good as yours although I do have nice GPU's so I can't honestly say that it's the XL2411T or the software, I'm more inclined to the capability for the 560Ti to instantly do the transition from native to user set resolutions. On my Sli 285's or 580's setup, even on single card I don't see the lag or flickering.

Unless I am repairing old or lower end cards which is normal for low end cards. It's not about heat and temps, its the capability to do resolution changes in an instant because the GPU processes the task even its the same resolution and frequency. Kindly try it on high end card and see if it will occur, though there are also factors that can cause the slow-down in the transition but the norm is that.

Using these: VG278H, dual T220, T240
Edited by psychophat - 8/26/13 at 11:35pm
Current
(14 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Q6600 @ 3GHz BadAxe2 GTX 580 GTX 470 
RAMHard DriveHard DriveOS
OCZ 8GB DDR2 WD Black RE3 WD VelociRaptor Win7 Ultimate 32-bit (Kernel Unlocked) 
MonitorKeyboardPowerCase
Triple T220 Natural 4000 Toughpower XT 775 Custom Built 
MouseMouse Pad
Razer Orochi func 360 
  hide details  
Reply
Current
(14 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Q6600 @ 3GHz BadAxe2 GTX 580 GTX 470 
RAMHard DriveHard DriveOS
OCZ 8GB DDR2 WD Black RE3 WD VelociRaptor Win7 Ultimate 32-bit (Kernel Unlocked) 
MonitorKeyboardPowerCase
Triple T220 Natural 4000 Toughpower XT 775 Custom Built 
MouseMouse Pad
Razer Orochi func 360 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › Alt-tab Slow