Overclock.net › Forums › Benchmarks › Benchmarking Software and Discussion › Valve particle simulation benchmark on 8350?
New Posts  All Forums:Forum Nav:

Valve particle simulation benchmark on 8350?

post #1 of 2
Thread Starter 
Im trying to input the cvar for it to use 8 threads since I notice its only using 4.

The command in HL2 or any other source game is -threads x, where x is the number if threads you want.

But I cant seem to get it to work with this benchmark since it runs from a .bat file.

Where would I put the command to make it use 8 threads?
My AMD pwnage
(18 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 Asrock 990FX Extreme 9 Sapphire 7950@ 1080/1370 Replacing RAM soon 
Hard DriveHard DriveOptical DriveCooling
Kingston HyperX 3K 120GB SSD 500GB WD Blue Generic iHAS120 ATAPI DVD-RW Cooler Master Eisberg 120L Prestige  
OSOSMonitorKeyboard
Win 8.1 Enterprise x64 Trial version Linux Mint 15 MATE in Virtualbox Sony E540 CRT 21" Logitech G510 
PowerCaseMouseMouse Pad
TT ToughPower 775W TT Dokker Razer Deathadder Rocketfish 
AudioOther
Asus Xonar D2 Fan controller for FM121s 
  hide details  
Reply
My AMD pwnage
(18 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 Asrock 990FX Extreme 9 Sapphire 7950@ 1080/1370 Replacing RAM soon 
Hard DriveHard DriveOptical DriveCooling
Kingston HyperX 3K 120GB SSD 500GB WD Blue Generic iHAS120 ATAPI DVD-RW Cooler Master Eisberg 120L Prestige  
OSOSMonitorKeyboard
Win 8.1 Enterprise x64 Trial version Linux Mint 15 MATE in Virtualbox Sony E540 CRT 21" Logitech G510 
PowerCaseMouseMouse Pad
TT ToughPower 775W TT Dokker Razer Deathadder Rocketfish 
AudioOther
Asus Xonar D2 Fan controller for FM121s 
  hide details  
Reply
post #2 of 2
Thread Starter 
Found this:

http://forums.guru3d.com/showthread.php?t=307987

Its a different command you have to run in cmd prompt and start the batch file from their.

I input particle_benchmark.bat -p 8

Im not to familiar with cmd prompting so did I do it right? I dunno I ran it like that and most I saw CPU usage go up to was like 67%, I want it to use 100%

Am I missing something? Did I input the correct command?
My AMD pwnage
(18 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 Asrock 990FX Extreme 9 Sapphire 7950@ 1080/1370 Replacing RAM soon 
Hard DriveHard DriveOptical DriveCooling
Kingston HyperX 3K 120GB SSD 500GB WD Blue Generic iHAS120 ATAPI DVD-RW Cooler Master Eisberg 120L Prestige  
OSOSMonitorKeyboard
Win 8.1 Enterprise x64 Trial version Linux Mint 15 MATE in Virtualbox Sony E540 CRT 21" Logitech G510 
PowerCaseMouseMouse Pad
TT ToughPower 775W TT Dokker Razer Deathadder Rocketfish 
AudioOther
Asus Xonar D2 Fan controller for FM121s 
  hide details  
Reply
My AMD pwnage
(18 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 Asrock 990FX Extreme 9 Sapphire 7950@ 1080/1370 Replacing RAM soon 
Hard DriveHard DriveOptical DriveCooling
Kingston HyperX 3K 120GB SSD 500GB WD Blue Generic iHAS120 ATAPI DVD-RW Cooler Master Eisberg 120L Prestige  
OSOSMonitorKeyboard
Win 8.1 Enterprise x64 Trial version Linux Mint 15 MATE in Virtualbox Sony E540 CRT 21" Logitech G510 
PowerCaseMouseMouse Pad
TT ToughPower 775W TT Dokker Razer Deathadder Rocketfish 
AudioOther
Asus Xonar D2 Fan controller for FM121s 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Benchmarks › Benchmarking Software and Discussion › Valve particle simulation benchmark on 8350?