Overclock.net › Forums › AMD › AMD CPUs › Bulldozer 8150 overclock stress shutdown Problem!!
New Posts  All Forums:Forum Nav:

Bulldozer 8150 overclock stress shutdown Problem!!

post #1 of 5
Thread Starter 
Hi, first here is my System:
Amd fx 8150 Air cooled with Mugen 2 and two 12cm fans.
Psu is a Be Quiet 680W Gold
Mainboard is Asrock 990fx Fatal1ty
8gb Ddr3 Corsair 2000
60gb Ssd Corsair
and Gainward Geforce 560Ti 448

ok, at one Core per Unit, my Cpu max is 4,4ghz. its not freezing
but at prime95 the pc shuts down after a few minutes.. ive to switch the psu off, wait a few seconds and switch the psu on to start the system. The Temp is fine 56C on load.
ive not overclocked the fsb, nb, cpu nb or the ht!!!
The ddr3 ram is also tested via memtest and running at 1866mhz!!

Same problem with 8 cores at 4.2ghz!!

Btw ive set the llc to 25% because at a higher llc the vcore is to low
At load to run every core stable. And i dont want to go higher than 4.5v :-(


So cpu temp, vrm temp and also ddr3 is not the problem!!
Please help me.. sorry for my bad english!
Edited by odd29 - 8/25/13 at 3:55pm
post #2 of 5
Thread Starter 
Please help me
post #3 of 5
Thread Starter 
Hello??
post #4 of 5
I doubt that your motherboard can handle 4.5v seeing as most PCs max out around 1.5v on the vCore. Having a higher load line calibration will reduce fluxations in the voltages. Try 232x20 @ 1.325v
post #5 of 5
Sounds like you need more voltage. If the temps are staying under 61C then voltage is the next thing. Id move LLC up to the 2nd highest setting as thats usually the one that keeps it under load to what you set it at in the BIOS. Could be a lot of things but it just sounds like youve got an unstable overclock.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Bulldozer 8150 overclock stress shutdown Problem!!