Overclock.net › Forums › Graphics Cards › NVIDIA › wont give me video on my 8800gtx rig
New Posts  All Forums:Forum Nav:

wont give me video on my 8800gtx rig - Page 2

post #11 of 21
Quote:
Originally Posted by hron View Post
nope, so is that a yea it just confused the mobo and a reset will fix or a good your wc worked, now go call bfg and start rma'ing

no leak just to clarify, but i had partial power to componets, the 24 pin wasnt in the mobo, but all other cables were hooked into there respective locations
I'm so confused...
post #12 of 21
Thread Starter 
see my last post
console killer
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel qx6700 bfg 680i sli bfg nvidia 8800gtx+hr-03 2gb corsair dominator 
Hard DriveOSMonitorKeyboard
raid 0 500gb Win XP pro SP2 dell 30inch Razer terrantula 
PowerCaseMouse
pc pc&p 1kw antec 900 razer diomond back 
  hide details  
Reply
console killer
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel qx6700 bfg 680i sli bfg nvidia 8800gtx+hr-03 2gb corsair dominator 
Hard DriveOSMonitorKeyboard
raid 0 500gb Win XP pro SP2 dell 30inch Razer terrantula 
PowerCaseMouse
pc pc&p 1kw antec 900 razer diomond back 
  hide details  
Reply
post #13 of 21
Quote:
Originally Posted by hron View Post
nope, so is that a yea it just confused the mobo and a reset will fix or a good your wc worked, now go call bfg and start rma'ing

no leak just to clarify, but i had partial power to componets, the 24 pin wasnt in the mobo, but all other cables were hooked into there respective locations
If the 24 pin wasnt connected to the mobo then im assuming you jumped the PSU by connecting the green "on" with a black "ground" with a paperclip or something similar correct?

Eitherway, assuming there was no leak, which is what you are saying, then there is no reason your rig should not be starting. I would suggesting taking out and reseating the video cards on a time, and making sure you have your monitor hooked up on the correct video card (the top one).
post #14 of 21
Thread Starter 
k here ill reword it all to help clarify,

no leaks, at all, i had all cables plugged in(pcix to vid cards, the power for the processor, hd, etc.) except for the 24 pin, and i jumped the psu to leak test, after i hooked the 24 pin into the mobo i got no video output just black screen, will a cmos reset mor than likely fix this
console killer
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel qx6700 bfg 680i sli bfg nvidia 8800gtx+hr-03 2gb corsair dominator 
Hard DriveOSMonitorKeyboard
raid 0 500gb Win XP pro SP2 dell 30inch Razer terrantula 
PowerCaseMouse
pc pc&p 1kw antec 900 razer diomond back 
  hide details  
Reply
console killer
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel qx6700 bfg 680i sli bfg nvidia 8800gtx+hr-03 2gb corsair dominator 
Hard DriveOSMonitorKeyboard
raid 0 500gb Win XP pro SP2 dell 30inch Razer terrantula 
PowerCaseMouse
pc pc&p 1kw antec 900 razer diomond back 
  hide details  
Reply
post #15 of 21
Ah ok. Maybe, maybe not. Try what Tub said by reseating your video cards.
post #16 of 21
try it and find out
Vostro 1500
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D T7100 Vostro 1500 8600M GT 3Gb DDR2 
Hard DriveOptical DriveOSMonitor
640Gb DVD-RW Windows 7 Premium 64bit 32" LG5700 1080p 
KeyboardPowerCaseMouse
Apple Wireless Battery ftw Vostro 1500 IntelliMouse Explorer 
Mouse Pad
Triumph mouse mate 
  hide details  
Reply
Vostro 1500
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D T7100 Vostro 1500 8600M GT 3Gb DDR2 
Hard DriveOptical DriveOSMonitor
640Gb DVD-RW Windows 7 Premium 64bit 32" LG5700 1080p 
KeyboardPowerCaseMouse
Apple Wireless Battery ftw Vostro 1500 IntelliMouse Explorer 
Mouse Pad
Triumph mouse mate 
  hide details  
Reply
post #17 of 21
Thread Starter 
k ill try that and a good ol reset of the cmos, just in case, the reseating sounds like it could help for sure, thanks alot
console killer
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel qx6700 bfg 680i sli bfg nvidia 8800gtx+hr-03 2gb corsair dominator 
Hard DriveOSMonitorKeyboard
raid 0 500gb Win XP pro SP2 dell 30inch Razer terrantula 
PowerCaseMouse
pc pc&p 1kw antec 900 razer diomond back 
  hide details  
Reply
console killer
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel qx6700 bfg 680i sli bfg nvidia 8800gtx+hr-03 2gb corsair dominator 
Hard DriveOSMonitorKeyboard
raid 0 500gb Win XP pro SP2 dell 30inch Razer terrantula 
PowerCaseMouse
pc pc&p 1kw antec 900 razer diomond back 
  hide details  
Reply
post #18 of 21
Don't start with both cards, when firring for the first time, before you get drivers, you where only suppose to have 1 card installed.

try bare minimum.

Motherboard/CPU/1 stick of ram/1 GPU. Stock cooling.

Make shure only monitor/keyboard/mouse hooked up.

Edit: Why is it the people that cannot type correctly get the nice rigs?
I7 Master Race
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 860 Stock Asus P7P55D PRO EVGA GTX 480 2X8GB Gskill RipJaw 
Hard DriveOptical DriveCoolingOS
300GB Veloiciraptor + 1Tb Seagate  Sata DVD+-R Corsair H100i Windows 7 
MonitorPowerCase
HP 20' Widescreen Thermatake Toughpower 850W Cooler Master Centurion 590 
  hide details  
Reply
I7 Master Race
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 860 Stock Asus P7P55D PRO EVGA GTX 480 2X8GB Gskill RipJaw 
Hard DriveOptical DriveCoolingOS
300GB Veloiciraptor + 1Tb Seagate  Sata DVD+-R Corsair H100i Windows 7 
MonitorPowerCase
HP 20' Widescreen Thermatake Toughpower 850W Cooler Master Centurion 590 
  hide details  
Reply
post #19 of 21
Quote:
Originally Posted by NOS--- View Post
Don't start with both cards, when firring for the first time, before you get drivers, you where only suppose to have 1 card installed.

Edit: Why is it the people that cannot type correctly get the nice rigs?
In response to the first comment, he should still be receiving monitor output, as the bios requires no drivers whatsoever.

In response to the edit... the world may never know.
post #20 of 21
Thread Starter 
i just built my rig for my dads house (my gts rig) i started it out with sli and it ran fine, but i guess you never know, im at my dads house now, but im heading over to my other house tomarrow so ill try all this stuff tomarrow and ill tell you guys how it is.

i cant type well right now because i havnt played WOW in two months and my typing skills suck when i havnt played a game where i type alot, you know basically its fun typing practice lol
console killer
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel qx6700 bfg 680i sli bfg nvidia 8800gtx+hr-03 2gb corsair dominator 
Hard DriveOSMonitorKeyboard
raid 0 500gb Win XP pro SP2 dell 30inch Razer terrantula 
PowerCaseMouse
pc pc&p 1kw antec 900 razer diomond back 
  hide details  
Reply
console killer
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel qx6700 bfg 680i sli bfg nvidia 8800gtx+hr-03 2gb corsair dominator 
Hard DriveOSMonitorKeyboard
raid 0 500gb Win XP pro SP2 dell 30inch Razer terrantula 
PowerCaseMouse
pc pc&p 1kw antec 900 razer diomond back 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › wont give me video on my 8800gtx rig