Overclock.net › Forums › AMD › AMD CPUs › Hissing sound gone after "ENABLING" cool and quiet and C1e and C6 . And a question :)
New Posts  All Forums:Forum Nav:

Hissing sound gone after "ENABLING" cool and quiet and C1e and C6 . And a question :)

post #1 of 6
Thread Starter 
]My pc was making a hissing sound especially in some softwares while I was using them. I tried everything and suddenly I want to test cool and quiet anc C states. I enabled them and the hissing sound GONE smile.gif this is weird because on my other board disabling it and other C states solves the problem. but on this one enabling solved it. how this can be possible ? whats the enabling effect that solved this hissing sound ?

Also enabling does'nt make any problem to my 4.7 ghz overclock after prime 95 test. So will this make my internet surfing slower or wont make any difference ? as it lowers the voltage and mhz when not load as I guess. and chrome inst something that loads cpu much. so will this lowering voltage and mhz will cause and slow surfing ?
4790K BEAST
(14 items)
 
  
Reply
4790K BEAST
(14 items)
 
  
Reply
post #2 of 6
all cool and quiet does is lower your cpu multi and voltage during periods of idle usage, or low usage.
was the sound coming from your motherboard or power supply? consider replacing them if this was the case.
More Fans
(9 items)
 
x100e (RIP)
(7 items)
 
 
CPUGraphicsRAMHard Drive
Athlon Neo MV-40 ATI Radeon HD3200 4GB Patriot DDR2 OCZ Vertex 3 Slim 120GB 
OSMonitorMouse
Crunchbang LG Green Screen Trackpoint 
  hide details  
Reply
More Fans
(9 items)
 
x100e (RIP)
(7 items)
 
 
CPUGraphicsRAMHard Drive
Athlon Neo MV-40 ATI Radeon HD3200 4GB Patriot DDR2 OCZ Vertex 3 Slim 120GB 
OSMonitorMouse
Crunchbang LG Green Screen Trackpoint 
  hide details  
Reply
post #3 of 6
Quote:
Originally Posted by l0max View Post

all cool and quiet does is lower your cpu multi and voltage during periods of idle usage, or low usage.
was the sound coming from your motherboard or power supply? consider replacing them if this was the case.
Or was it coming from the speakers/Headphones smile.gif
Streamer/Gamer
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-5820K Asus X99-A Sapphire R9-290 Crucial Ballistics Sport 16gb 2400mhz 
Hard DriveHard DriveCoolingOS
OCZ Agility 3 60gb Seagate 1TB Corsair H100  Windows 10 64-bit 
MonitorKeyboardPowerCase
3x 22" 1080 monitors Logitech G510 Corsair HX620 Nzxt Switch 810 
MouseMouse PadAudio
Logitech G402 Steel series QCK cloth Logitech G930 headset 
  hide details  
Reply
Streamer/Gamer
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-5820K Asus X99-A Sapphire R9-290 Crucial Ballistics Sport 16gb 2400mhz 
Hard DriveHard DriveCoolingOS
OCZ Agility 3 60gb Seagate 1TB Corsair H100  Windows 10 64-bit 
MonitorKeyboardPowerCase
3x 22" 1080 monitors Logitech G510 Corsair HX620 Nzxt Switch 810 
MouseMouse PadAudio
Logitech G402 Steel series QCK cloth Logitech G930 headset 
  hide details  
Reply
post #4 of 6
Thread Starter 
No my other parts aren't making any noise . Only my board makes this if I disable power saving features especially after overclock. And ıt was making it from time to time. but now No any sound from now on wink.gif my other board was also gigabyte 970A-D3 and it was making sound when these power saving settings are eanbled. , But this new gigabyte 990FXA-UD5 making sound when they are disabled . So its the vice versa smile.gif nevermind enabling them didt make any inconsistecy in overclock . My speed still 4.7 and get same fps in games etc smile.gif My only concern was browsing speed will be low ? cause it isnt % 100 load and I tought my pc will be less ghz. but I see no difference in surfing also smile.gif

My pc parts are silent as hell smile.gif no more hissing sound. This is my new pc. wink.gif
Edited by kersoz2003 - 8/25/13 at 10:40pm
4790K BEAST
(14 items)
 
  
Reply
4790K BEAST
(14 items)
 
  
Reply
post #5 of 6
Browsing speed wont be low, cause it doesn't need 4.7GHz to browse the internet.
Gaming
(17 items)
 
Gaming PC
(20 items)
 
 
CPUMotherboardGraphicsRAM
6700K AS Rock Z170 Extreme7+ Titan X Pascal G.Skill DDR4-3200 
Hard DriveHard DriveHard DriveCooling
Intel 730 series Intel 730 series Samsung 840 EVO Custom water cooling 
OSMonitorKeyboardPower
Win 10 Pro x64 AMH A399U E-Element mechanical, black switches, Vortex b... EVGA SuperNOVA 750w 
CaseMouseAudioAudio
Lian-Li PC-V1000L Redragon M901 LH Labs Pulse X Infinity DAC Custom built balanced tube amp with SS diamond ... 
Audio
Fostex TH-X00 headphones with custom mods 
  hide details  
Reply
Gaming
(17 items)
 
Gaming PC
(20 items)
 
 
CPUMotherboardGraphicsRAM
6700K AS Rock Z170 Extreme7+ Titan X Pascal G.Skill DDR4-3200 
Hard DriveHard DriveHard DriveCooling
Intel 730 series Intel 730 series Samsung 840 EVO Custom water cooling 
OSMonitorKeyboardPower
Win 10 Pro x64 AMH A399U E-Element mechanical, black switches, Vortex b... EVGA SuperNOVA 750w 
CaseMouseAudioAudio
Lian-Li PC-V1000L Redragon M901 LH Labs Pulse X Infinity DAC Custom built balanced tube amp with SS diamond ... 
Audio
Fostex TH-X00 headphones with custom mods 
  hide details  
Reply
post #6 of 6
Thread Starter 
Another update smile.gif)

I re disabled the C6 state and now only c1e and cool and quite active. and I also enabled HPC mode . after all these I still got NO HISSING SOUND and also my ghz wont drop even at idle smile.gif I think C6 was the dominant in lowering it. After disabling it and enabling HPC mode , which is high performance mode and it says it prevents the cpu frewuency from being lowered during system halt state.

after all these I got no lowering even at idle. same as if I re disabled all of the power saving features even tough cool and quiet and c1e is still enabled. And no hissing sound also smile.gif)

So my final settings :

C1E : enabled

Cool and Quiet : enabled

C6: Disabled

HPC Mode : eabled

these made me no hissing sound and no lowering the core speed or etc. smile.gif
4790K BEAST
(14 items)
 
  
Reply
4790K BEAST
(14 items)
 
  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
  • Hissing sound gone after "ENABLING" cool and quiet and C1e and C6 . And a question :)
Overclock.net › Forums › AMD › AMD CPUs › Hissing sound gone after "ENABLING" cool and quiet and C1e and C6 . And a question :)